"General Error" - "Error in Posting"

Go down

"General Error" - "Error in Posting" Empty "General Error" - "Error in Posting"

Post by focal x on August 20th 2014, 2:46 am

Hello,

I am Admin on www.VaHerps.com and am having a problem editing posts, specifically this thread:

http://www.vaherps.com/t5808-september-herp-of-the-month-candidates#45560

I receive the message in the title.  It happens in newly created threads too.  Any help would be greatly appreciated, thanks.

Nick
avatar
focal x
New Member

Posts : 7
Reputation : 1
Language : english

Back to top Go down

"General Error" - "Error in Posting" Empty Re: "General Error" - "Error in Posting"

Post by focal x on August 20th 2014, 2:54 am

Sorry, in trying to fix the issue, the thread was redirected to here:

http://www.vaherps.com/t5865-september-herp-of-the-month-candidates#45565
avatar
focal x
New Member

Posts : 7
Reputation : 1
Language : english

Back to top Go down

"General Error" - "Error in Posting" Empty Re: "General Error" - "Error in Posting"

Post by focal x on August 20th 2014, 10:17 pm

It looks like this:

"General Error" - "Error in Posting" Error_10
avatar
focal x
New Member

Posts : 7
Reputation : 1
Language : english

Back to top Go down

"General Error" - "Error in Posting" Empty Re: "General Error" - "Error in Posting"

Post by kevin-kyo on August 20th 2014, 10:38 pm

@focal x wrote:It looks like this:

"General Error" - "Error in Posting" Error_10


do you know about anyone else having this problem?
avatar
kevin-kyo
Forumember

Posts : 44
Reputation : 1
Language : norwegian/english/sweedish/danish/dutch/thai
Location : Norway

http://crystal-gaming.forumstopic.com/

Back to top Go down

"General Error" - "Error in Posting" Empty Re: "General Error" - "Error in Posting"

Post by Guest on August 21st 2014, 12:26 am

I'm sorry but I am not able to understand what your problem is. Please add a few more details and hopefully I will be able to help you out. Thank you,

~iCelestia
avatar
Guest
Guest


Back to top Go down

"General Error" - "Error in Posting" Empty Re: "General Error" - "Error in Posting"

Post by SLGray on August 21st 2014, 5:56 am

I do not know if this is the issue or not, but in the second post by Wendy there is this at the end ">.  Try removing it and seeing if the issue disappears.


"General Error" - "Error in Posting" Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 45659
Reputation : 3219
Language : English
Location : United States

https://help.forumotion.com/

Back to top Go down

"General Error" - "Error in Posting" Empty Re: "General Error" - "Error in Posting"

Post by focal x on August 21st 2014, 7:16 pm

Sorry for not being as clear.

I did narrow down the problem and it seems to only apply to polls. When I go to edit a post with a poll, I get the error mentioned above and it will not post when I hit send. Even if I do not change anything during the edit. This is affecting polls posted months ago and never had an issue.
avatar
focal x
New Member

Posts : 7
Reputation : 1
Language : english

Back to top Go down

"General Error" - "Error in Posting" Empty Re: "General Error" - "Error in Posting"

Post by SLGray on August 21st 2014, 7:24 pm

So this issue is on topics with polls only?


"General Error" - "Error in Posting" Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 45659
Reputation : 3219
Language : English
Location : United States

https://help.forumotion.com/

Back to top Go down

"General Error" - "Error in Posting" Empty Re: "General Error" - "Error in Posting"

Post by focal x on August 23rd 2014, 1:06 am

Yes it seemed to have only affected polls.  The issue seems to have resolved itself though.
avatar
focal x
New Member

Posts : 7
Reputation : 1
Language : english

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum