The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

facebook connect doesn't work + facebook share button

2 posters

Go down

In progress facebook connect doesn't work + facebook share button

Post by betclever October 19th 2014, 6:50 pm

Hi all,

I have configured on my forum the module "facebook connect" but this one doesn't work and I receive an error message when I try to login.

facebook connect doesn't work + facebook share button Facebo10

I have checked into my FC account but everything is correctly configured according to me of couse Shocked 

Any module for Twitter with the same system?

-----------------------------

I would like to have a Facebook button to share my analyses or something else but by subject and not by page, is this possible?

TYVM for your help
avatar
betclever
Forumember

Posts : 209
Reputation : 2
Language : english

View user profile http://www.betclever.net

Back to top Go down

In progress Re: facebook connect doesn't work + facebook share button

Post by SLGray October 19th 2014, 10:57 pm

Did you associate your Facebook account and forum account?

Profile > Preferences
Associate Accounts

New members will not have to associate their accounts.

Also you might want to check how you have the settings (on Facebook) for the Facebook app you created to use Facebook Connect.


facebook connect doesn't work + facebook share button Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50623
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum