Email Activation Links not working

Go down

Email Activation Links not working Empty Email Activation Links not working

Post by GreatOne88 on August 23rd 2015, 10:58 pm

Type: Phbb3
Site: twiu.forumotion.com

Hi Guys,

We have launched our site tonight but all users trying to register have advised that the activation links are not working and just show a server error. We have found a small temp fix, in that if a user places www. in front of the copied link into the address bar, it will then work.

Any assistance would be appreciated as we are expecting traffic tonight.

Matt
avatar
GreatOne88
New Member

Posts : 3
Reputation : 1
Language : English

http://twiu.forumotion.co.uk

Back to top Go down

Email Activation Links not working Empty Re: Email Activation Links not working

Post by brandon_g on August 24th 2015, 2:45 am

Hello,


May you provide a screenshot of the error seen.


-Brandon


Email Activation Links not working Brando10
Remember to mark your topic Email Activation Links not working Solved15 when a solution is found.
brandon_g
brandon_g
Manager
Manager

Male Posts : 8281
Reputation : 759
Language : English
Location : USA

https://www.broadcastingduo.com

Back to top Go down

Email Activation Links not working Empty Re: Email Activation Links not working

Post by YoshiGM on August 24th 2015, 3:41 am

Hello,
You can activate the accounts in you ACP:

Users & Groups > Inactive Users > Select the users that don't activated their account > Click Activate.

By the way, you can provide the error as brandon_g said
YoshiGM
YoshiGM
Forumember

Male Posts : 795
Reputation : 111
Language : Spanish & English
Location : Mexico

http://asistencia.foroactivo.com/u21373

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum