Having trouble copying and posting GIF's & PIC's in my forum

Go down

Solved Having trouble copying and posting GIF's & PIC's in my forum

Post by azwiz on September 18th 2015, 1:06 am

My members have been reporting that they cannot view the pics and gif's that I have been posting . So I tried to view them in 3 different browsers . 
  The results are below . 
  My question is . Why is this happening and what can I do to fix it ?
Here are 3 screen shots from 3 different browsers .

  The first is EDGE browser . Nothing but the little icon of a missing pic .

 



Enlarge this image Click to see fullsize
Having trouble copying and posting GIF's & PIC's in my forum Gif_s_10

The second is WATERFOX . Nothing , not even the little icon .


Enlarge this image Click to see fullsize
Having trouble copying and posting GIF's & PIC's in my forum Gif_s_11

  The third is MAXTHON . I see every pic ( gif ) . More proof to me that MAXTHON is the superior browser .


Enlarge this image Click to see fullsize
Having trouble copying and posting GIF's & PIC's in my forum Gif_s_10

  Is anyone seeing the same results I am seeing ?


_________________
May the SUN always be with you


  Tese are sceen shots of the same exact view from 3 different browsers . I now  believe my members as I cannot view them without Maxthon . What can I do to keep this from happening ? 


Last edited by azwiz on September 18th 2015, 3:32 am; edited 1 time in total
azwiz
azwiz
Forumember

Male Posts : 511
Reputation : 7
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Solved Re: Having trouble copying and posting GIF's & PIC's in my forum

Post by mpelmmc on September 18th 2015, 1:14 am

Hello

Can you post the .gif here, or give us the URL of that thread so we can see the mistake?
Just in case, the .gif as every image has to be between the [img][/img] codes Smile

I've seen you're using strange browsers. Forumotion recomends the use of Google Chrome or Mozilla Firefox to see the forum more optimized Wink

Regards.
mpelmmc
mpelmmc
Support Moderator
Support Moderator

Male Posts : 1027
Reputation : 155
Language : English and Spanish

https://help.forumotion.com/

Back to top Go down

Solved Re: Having trouble copying and posting GIF's & PIC's in my forum

Post by APE on September 18th 2015, 2:17 am

post a url of your pic here in a code system so we can see how your posting it.


Having trouble copying and posting GIF's & PIC's in my forum Left1212Having trouble copying and posting GIF's & PIC's in my forum Center11Having trouble copying and posting GIF's & PIC's in my forum Right112
Having trouble copying and posting GIF's & PIC's in my forum Ape_b110
Having trouble copying and posting GIF's & PIC's in my forum Ape1010
APE
APE
Administrator
Administrator

Male Posts : 14269
Reputation : 1542
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Having trouble copying and posting GIF's & PIC's in my forum

Post by azwiz on September 18th 2015, 3:11 am

@APE wrote:post a url of your pic here in a code system so we can see how your posting it.
  I can tell you that there are only two ways .

  One would be to " copy and paste " the image from either it's source or website , or from a folder on my computer . 
  
  The other would be to " copy image url " then insert the image . 

  the url's below are in maxthon
Image Link Removed this in WYSIWYG with the image 

 
  below is edge browser and not visible
  I cannot get a url from edge browser in WYSIWYG
  below in edit 
 Having trouble copying and posting GIF's & PIC's in my forum 6ec8a0436175060  but no image
  Below is waterfox and not visible
  No url from waterfox in WYSIWYG
  this in edit
  Having trouble copying and posting GIF's & PIC's in my forum 6ec8a0436175060 but no image

  Is that what you are asking ?

  Now I see it in all 3 views . But not in my forum . Why is my forum not letting people view pics and gif's?

  I can view these gif's while in edit mode . As soon as I click send I get the missing pic icon . Now in all 3 browsers . This used to happen occasionally . Then more frequently . Now I can't view any image and neither can others .

  Having trouble copying and posting GIF's & PIC's in my forum Missin10


Last edited by azwiz on September 18th 2015, 3:23 am; edited 3 times in total
azwiz
azwiz
Forumember

Male Posts : 511
Reputation : 7
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Solved Re: Having trouble copying and posting GIF's & PIC's in my forum

Post by SLGray on September 18th 2015, 3:12 am

I can tell you using Firefox on a PC also does not show the images.


Having trouble copying and posting GIF's & PIC's in my forum Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 45679
Reputation : 3219
Language : English
Location : United States

https://help.forumotion.com/

Back to top Go down

Solved Re: Having trouble copying and posting GIF's & PIC's in my forum

Post by SLGray on September 18th 2015, 3:13 am

When I press the image link, I get this message:
403 - Access Forbidden - The location you are coming from (https://help.forumotion.com/t143402-having-trouble-copying-and-posting-gif-s-pic-s-in-my-forum) is not allowed to hotlink. If you believe that this is an error please contact support at http://support.imagebam.com


Having trouble copying and posting GIF's & PIC's in my forum Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 45679
Reputation : 3219
Language : English
Location : United States

https://help.forumotion.com/

Back to top Go down

Solved Re: Having trouble copying and posting GIF's & PIC's in my forum

Post by azwiz on September 18th 2015, 3:26 am

@SLGray wrote:When I press the image link, I get this message:
403 - Access Forbidden - The location you are coming from (https://help.forumotion.com/t143402-having-trouble-copying-and-posting-gif-s-pic-s-in-my-forum) is not allowed to hotlink. If you believe that this is an error please contact support at http://support.imagebam.com
  Ok . I have never got that error . I will try and stay away from hotlink . That may be  obviously is the whole problem .
azwiz
azwiz
Forumember

Male Posts : 511
Reputation : 7
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Solved Re: Having trouble copying and posting GIF's & PIC's in my forum

Post by SLGray on September 18th 2015, 3:28 am

I have sent you a pm.  Is this solved now?

After looking at the image, you do know that it breaks the Terms of Service?


Having trouble copying and posting GIF's & PIC's in my forum Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 45679
Reputation : 3219
Language : English
Location : United States

https://help.forumotion.com/

Back to top Go down

Solved Re: Having trouble copying and posting GIF's & PIC's in my forum

Post by azwiz on September 18th 2015, 4:10 am

@SLGray wrote:I have sent you a pm.  Is this solved now?

After looking at the image, you do know that it breaks the Terms of Service?
  
  Not ever seeing a warning or an error anywhere . I would not know that . Terms of Service ? Forumotion ? Not sure what you mean . Please explain .

 by SLGray Today at 19:14

It is the content of the image, which exactly changes.  There is information about pornographic material in the Terms of Service.

  Originally I posted a screen shot . It was you mods that asked me for the url . I really did not want to . Good thing it's a gif in good taste and not offensive porn or exploitation . To be sure it will not happen again . I apologize . you may delete the whole thing if you like .


Last edited by azwiz on September 18th 2015, 4:25 am; edited 2 times in total
azwiz
azwiz
Forumember

Male Posts : 511
Reputation : 7
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Solved Re: Having trouble copying and posting GIF's & PIC's in my forum

Post by SLGray on September 18th 2015, 4:14 am

It is the content of the image, which exactly changes.  There is information about pornographic material in the Terms of Service.

Topic solved and archived


Having trouble copying and posting GIF's & PIC's in my forum Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 45679
Reputation : 3219
Language : English
Location : United States

https://help.forumotion.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum