[Only Topic]Problem with forum directory

Go down

Pro Admin [Only Topic]Problem with forum directory

Post by Van-Helsing on February 23rd 2016, 12:00 pm

Hello,
I have created a forum and setup the forum directory but it is not appearing on forumgreek.com directory. Is it have a problem? I am trying it from yesterday until now but it is not appearing in the directory. Furthermore the image of greek support (our forum) is not updated. Another problem is that there isn't 'Web Design & Support' category. Can someone help?
Van-Helsing
Van-Helsing
Hyperactive

Male Posts : 2425
Reputation : 115
Language : English, Greek

View user profile http://itexperts.forumgreek.com/

Back to top Go down

Pro Admin Re: [Only Topic]Problem with forum directory

Post by brandon_g on February 23rd 2016, 2:21 pm

Hello,

What is the link to the forum in question? I reckon you have tried different browsers, clearing cache and cookies, etc?

I know there has been some kind of issue with the images not updating in the directory in the past, I am not sure if this has been resolved or not yet.

If you have tried everything, let me know and I will make a report.

-Brandon
brandon_g
brandon_g
Manager
Manager

Male Posts : 9210
Reputation : 845
Language : English
Location : USA

View user profile https://www.broadcastingduo.com

Back to top Go down

Pro Admin Re: [Only Topic]Problem with forum directory

Post by Van-Helsing on February 23rd 2016, 2:44 pm

Hello @brandon_g,
Yes I have tried all of them without result. The directory services are not updating too fast especially the images the problem remains from last year.

Forums:
Link #1 the forum is not appearing on directory

Link #2 the image is not updated long time ago(last year).


Van-Helsing
Van-Helsing
Hyperactive

Male Posts : 2425
Reputation : 115
Language : English, Greek

View user profile http://itexperts.forumgreek.com/

Back to top Go down

Pro Admin Re: [Only Topic]Problem with forum directory

Post by brandon_g on February 23rd 2016, 4:01 pm

Hmm... Ok I will I make a report. Hopefully someone in the main office will look into soon. Wink

-Brandon
brandon_g
brandon_g
Manager
Manager

Male Posts : 9210
Reputation : 845
Language : English
Location : USA

View user profile https://www.broadcastingduo.com

Back to top Go down

Pro Admin Re: [Only Topic]Problem with forum directory

Post by Van-Helsing on February 23rd 2016, 4:12 pm

Hello @brandon_g,
Lets wait for technicians answer. Please let me know when we have answer from the technicians.

Best Regards,
Van-Helsing
Van-Helsing
Van-Helsing
Hyperactive

Male Posts : 2425
Reputation : 115
Language : English, Greek

View user profile http://itexperts.forumgreek.com/

Back to top Go down

Pro Admin Re: [Only Topic]Problem with forum directory

Post by brandon_g on February 23rd 2016, 6:25 pm

I have made a report, unfortunately since the main office is closed, it probably won't be read until tommorow. Wink

-Brandon


Last edited by brandon_g on February 23rd 2016, 8:54 pm; edited 1 time in total
brandon_g
brandon_g
Manager
Manager

Male Posts : 9210
Reputation : 845
Language : English
Location : USA

View user profile https://www.broadcastingduo.com

Back to top Go down

Pro Admin Re: [Only Topic]Problem with forum directory

Post by Draxion on February 23rd 2016, 8:10 pm

Yeah, I created my forum over a month ago and it's still not showing up in the directory either. Wink


NEVER provide your founder's account or email
Please provide forum's URL when dealing with design and appearance issues
Don't forget to mark the topic as [Only Topic]Problem with forum directory Solved11 when the issue is resolved. This helps the staff greatly.
PM Support is prohibited!
TOS | General Rules | FAQ | Tricks & Tips | Latest Updates | Introduce Yourself

[Only Topic]Problem with forum directory Draxio14
Draxion
Draxion
Support Moderator
Support Moderator

Male Posts : 2455
Reputation : 312
Language : English
Location : USA

View user profile https://www.talesoftellene.com/

Back to top Go down

Pro Admin Re: [Only Topic]Problem with forum directory

Post by Van-Helsing on February 23rd 2016, 10:20 pm

Thank you very much @brandon_g, another problem is that there isn't Web Development and Coding category and when I am trying to create this category from my ACP it says category created but i can't find category nowhere in directory too.Sad
@Draxion lets waiting for the technicians to check the problem as brandon_g reported to technicians, I am facing the same problem on a forum.
Van-Helsing
Van-Helsing
Hyperactive

Male Posts : 2425
Reputation : 115
Language : English, Greek

View user profile http://itexperts.forumgreek.com/

Back to top Go down

Pro Admin Re: [Only Topic]Problem with forum directory

Post by SLGray on February 23rd 2016, 10:24 pm

Question:  When did you create your forum?  It does take sometime before your forum appears in the directory.


[Only Topic]Problem with forum directory Slgray10
[Only Topic]Problem with forum directory Ssshfm13

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 47967
Reputation : 3373
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

Pro Admin Re: [Only Topic]Problem with forum directory

Post by Van-Helsing on February 23rd 2016, 10:54 pm

@SLGray wrote:Question:  When did you create your forum?  It does take sometime before your forum appears in the directory.

Hello @SLGray,
I created it on 12th 2015 it is more than three months.
Van-Helsing
Van-Helsing
Hyperactive

Male Posts : 2425
Reputation : 115
Language : English, Greek

View user profile http://itexperts.forumgreek.com/

Back to top Go down

Pro Admin Re: [Only Topic]Problem with forum directory

Post by APE on February 23rd 2016, 11:10 pm

It only takes a week to get added so i was told before on a really old post i read (but can't find now)


[Only Topic]Problem with forum directory Left1212[Only Topic]Problem with forum directory Center11[Only Topic]Problem with forum directory Right112
[Only Topic]Problem with forum directory Ape_b110
[Only Topic]Problem with forum directory Ssshfm13
[Only Topic]Problem with forum directory Ape1010
APE
APE
Administrator
Administrator

Male Posts : 15637
Reputation : 1687
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

Pro Admin Re: [Only Topic]Problem with forum directory

Post by Van-Helsing on February 29th 2016, 12:33 pm

Bumping for reminding.
Van-Helsing
Van-Helsing
Hyperactive

Male Posts : 2425
Reputation : 115
Language : English, Greek

View user profile http://itexperts.forumgreek.com/

Back to top Go down

Pro Admin Re: [Only Topic]Problem with forum directory

Post by brandon_g on March 1st 2016, 2:56 pm

Hello,

I have been informed that the techs have been reminded of this issue, we hope it might get fixed soon.

It might take a bit longer yet though, as this issue could still be considered a low priority bug over more important ones yet, but the techs were reminded and we understand everyone's frustation, as this issue has been going on for so long now. Sad

-Brandon


Last edited by brandon_g on March 1st 2016, 4:26 pm; edited 1 time in total
brandon_g
brandon_g
Manager
Manager

Male Posts : 9210
Reputation : 845
Language : English
Location : USA

View user profile https://www.broadcastingduo.com

Back to top Go down

Pro Admin Re: [Only Topic]Problem with forum directory

Post by Van-Helsing on March 1st 2016, 3:14 pm

Hello,
Ok @Brandon_g lets wait when the technician fix this bug. Please let me know when we have any news from technicians.
Van-Helsing
Van-Helsing
Hyperactive

Male Posts : 2425
Reputation : 115
Language : English, Greek

View user profile http://itexperts.forumgreek.com/

Back to top Go down

Pro Admin Re: [Only Topic]Problem with forum directory

Post by brandon_g on March 24th 2016, 11:55 am

Hello all,

I have been given a small update on this, I have been informed that the image for the greek support forum in the directory has been updated and that a bunch of other forums images were updated as well, the rest should hopefully all be updated within the next 2 months or so. Smile

-Brandon


Last edited by brandon_g on March 24th 2016, 2:51 pm; edited 1 time in total
brandon_g
brandon_g
Manager
Manager

Male Posts : 9210
Reputation : 845
Language : English
Location : USA

View user profile https://www.broadcastingduo.com

Back to top Go down

Pro Admin Re: [Only Topic]Problem with forum directory

Post by Van-Helsing on March 24th 2016, 1:45 pm

Hello @brandon_g,
Thank you very much for the providing info. The forum directory seems updated but the images needing an update too because are no displaying correctly.
Van-Helsing
Van-Helsing
Hyperactive

Male Posts : 2425
Reputation : 115
Language : English, Greek

View user profile http://itexperts.forumgreek.com/

Back to top Go down

Pro Admin Re: [Only Topic]Problem with forum directory

Post by brandon_g on March 24th 2016, 2:50 pm

@Van-Helsing , lets give it some time, I am told the directory should hopefully be fully updated in 2 months. Lets wait the 2 months, if there is still an issue then, I will ask a pro admin to remind them again.

This bug afterall, is one that can be considered low priority, thats why it may take 2 months to complete all the updates, as this must done once work on some more higher priority is done. Wink

-Brandon
brandon_g
brandon_g
Manager
Manager

Male Posts : 9210
Reputation : 845
Language : English
Location : USA

View user profile https://www.broadcastingduo.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum