Writing to the forum

Go down

In progress Writing to the forum

Post by heira on November 11th 2018, 12:28 am

Where's the problem?
When we write a long message in the forum. Only part of the message is displayed.
This has been the case for several members.
avatar
heira
New Member

Posts : 5
Reputation : 1
Language : Suomi

http://spl-helsinki.palstani.com

Back to top Go down

In progress Re: Writing to the forum

Post by SLGray on November 11th 2018, 2:06 am

It could be you are hitting the limit of characters in a post.

Characters in the messages: 65,000 characters (Including spaces)



When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
avatar
SLGray
Administrator
Administrator

Male Posts : 44821
Reputation : 3163
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

In progress Re: Writing to the forum

Post by heira on November 11th 2018, 2:59 am

I do not think that's the cause of the problem.
The message requires no more than 6 lines of text. In the publishing phase, some of the text is excluded.
avatar
heira
New Member

Posts : 5
Reputation : 1
Language : Suomi

http://spl-helsinki.palstani.com

Back to top Go down

In progress Re: Writing to the forum

Post by brandon_g on November 11th 2018, 4:19 am

Do you have any codes installed on the forum or any modified templates?


Remember to mark your topic when a solution is found.
avatar
brandon_g
Manager
Manager

Male Posts : 7815
Reputation : 709
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: Writing to the forum

Post by skouliki on November 11th 2018, 9:37 am

hi

force the default templates to see if the issue is solved
avatar
skouliki
Manager
Manager

Female Posts : 5126
Reputation : 826
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

In progress Re: Writing to the forum

Post by Weesa on November 13th 2018, 3:18 pm

I've got members with the same problem. They type out a message and either all or part of the post disappears. I am the only with administration access and haven't been able to find any issues in the administration panel. I don't use use any custom script of any kind. I would appreciate any resolution to this problem.
My forum is http://hedwigshollow.forumotion.com
avatar
Weesa
New Member

Female Posts : 19
Reputation : 0
Language : English
Location : USA

http://hedwigshollow.forumotion.com/

Back to top Go down

In progress Re: Writing to the forum

Post by skouliki on November 13th 2018, 3:25 pm

hi

is this occurring on a specific section/thread or randomly?
avatar
skouliki
Manager
Manager

Female Posts : 5126
Reputation : 826
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

In progress Re: Writing to the forum

Post by Weesa on November 13th 2018, 8:14 pm

It happens in all areas for the members who are experiencing the issue. I've asked them what they are using to post and it seems that is also random across the different devices and browser types. One user commented that a five second stop in typing will wipe out parts of the post.
avatar
Weesa
New Member

Female Posts : 19
Reputation : 0
Language : English
Location : USA

http://hedwigshollow.forumotion.com/

Back to top Go down

In progress Re: Writing to the forum

Post by SLGray on November 13th 2018, 10:26 pm

Are they exactly typing it manually or copying & pasting it?



When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
avatar
SLGray
Administrator
Administrator

Male Posts : 44821
Reputation : 3163
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

In progress Re: Writing to the forum

Post by Weesa on November 14th 2018, 2:28 am

They are typing manually.
avatar
Weesa
New Member

Female Posts : 19
Reputation : 0
Language : English
Location : USA

http://hedwigshollow.forumotion.com/

Back to top Go down

In progress Re: Writing to the forum

Post by APE on November 14th 2018, 10:52 am

Hello have you gave some other browsers a try ?

also what browser are you and your members using ?
Please post your forum URL



avatar
APE
Administrator
Administrator

Male Posts : 13594
Reputation : 1439
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Writing to the forum

Post by Weesa on November 14th 2018, 7:14 pm

The url for my forum is http://hedwigshollow.forumotion.com/
I personally have not experienced the issue. My members have had the problem occur while manually typing posts on different devices, using different browsers. The most obvious thing I have noticed is that it seems to be occurring on phones and tablets not (desktop/laptop) computers.
avatar
Weesa
New Member

Female Posts : 19
Reputation : 0
Language : English
Location : USA

http://hedwigshollow.forumotion.com/

Back to top Go down

In progress Re: Writing to the forum

Post by APE on November 14th 2018, 8:42 pm

oh I see it could be a problem with the mobile systems.

Can you ask your members what phones and tablets they are using and if they are in classic or Desktop mode when posting.

This will help us work out what is wrong and get it fixed faster.

Thank you.



avatar
APE
Administrator
Administrator

Male Posts : 13594
Reputation : 1439
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Writing to the forum

Post by SLGray on November 14th 2018, 9:06 pm

Also ask if they are using the Topic'It app.



When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
avatar
SLGray
Administrator
Administrator

Male Posts : 44821
Reputation : 3163
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

In progress Re: Writing to the forum

Post by Weesa on November 15th 2018, 4:06 pm

They are using Chrome on a Moto2Z and Kindle Fires on whatever it's default browser is. The members of my forum are for the most part not tech oriented. The Topic It app isn't activated because I personally haven't had the time to download and review it for use. None of them will attempt it unless I can provide them with instructions on it's use and be able to trouble shoot for them if there's ever problem.
avatar
Weesa
New Member

Female Posts : 19
Reputation : 0
Language : English
Location : USA

http://hedwigshollow.forumotion.com/

Back to top Go down

In progress Re: Writing to the forum

Post by APE on November 15th 2018, 10:35 pm

Thank you it dose sound like a browser problem to me but I will tag @Shadow maybe he can ask our head office for more help on this as sadly I don't use any tablet kind systems.



avatar
APE
Administrator
Administrator

Male Posts : 13594
Reputation : 1439
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Writing to the forum

Post by Weesa on November 16th 2018, 2:38 am

Okay, I appreciate that. Will wait for further advice.
avatar
Weesa
New Member

Female Posts : 19
Reputation : 0
Language : English
Location : USA

http://hedwigshollow.forumotion.com/

Back to top Go down

In progress Re: Writing to the forum

Post by Shadow on November 16th 2018, 11:35 am

Hello @Weesa,

Are they replying with the quick reply at the bottom of the page or the full reply page?

Regards,
Shadow
avatar
Shadow
Administrator
Administrator

Male Posts : 16202
Reputation : 1803
Language : French, English

Back to top Go down

In progress Re: Writing to the forum

Post by Neptune- on November 17th 2018, 11:51 am

Hi ^^



Does it occurs only when members are using external emoji (the one provided on their phone) ??
avatar
Neptune-
Forumember

Male Posts : 230
Reputation : 38
Language : French (10), English (8), CSS (5), HTML (4), Javascript (4)
Location : France

https://www.galaxie-series.net/

Back to top Go down

In progress Re: Writing to the forum

Post by Weesa on November 19th 2018, 12:32 am

They use full reply when posting. The emojis I will have to ask about.
avatar
Weesa
New Member

Female Posts : 19
Reputation : 0
Language : English
Location : USA

http://hedwigshollow.forumotion.com/

Back to top Go down

In progress Re: Writing to the forum

Post by Weesa on November 22nd 2018, 6:09 pm

It's very weird but one member that is having trouble uses the phone emojis. She says she'll stop to see if that helps. I have a other member who posts outside emojis all the time from her pc and never has trouble posting.
avatar
Weesa
New Member

Female Posts : 19
Reputation : 0
Language : English
Location : USA

http://hedwigshollow.forumotion.com/

Back to top Go down

In progress Re: Writing to the forum

Post by APE on November 22nd 2018, 8:41 pm

The mobile ones are not made the same that is why it can be a problem.



avatar
APE
Administrator
Administrator

Male Posts : 13594
Reputation : 1439
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Writing to the forum

Post by Weesa on December 7th 2018, 2:55 am

I gave it some time to make sure but it seems that the outside emojis were the problem. All of my members are aware that they should no longer use them from their mobile devices. Thank you.
avatar
Weesa
New Member

Female Posts : 19
Reputation : 0
Language : English
Location : USA

http://hedwigshollow.forumotion.com/

Back to top Go down

In progress Re: Writing to the forum

Post by SLGray on December 7th 2018, 3:22 am

There was a topic that contained a code for Tweets that fixed the ones from Twitter.  I do not know if it would work for other ones.



When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
avatar
SLGray
Administrator
Administrator

Male Posts : 44821
Reputation : 3163
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum