Forum seems to be having issues

Go down

Solved Forum seems to be having issues

Post by Guardian-Angel on September 10th 2019, 3:02 am

Hello

My forum seems to be having issues, connecting, slow, disconnected then reconnects.

Are there problems?

Thank you.



Last edited by Guardian-Angel on September 12th 2019, 2:42 am; edited 1 time in total
Guardian-Angel
Guardian-Angel
Forumember

Posts : 611
Reputation : 15
Language : English

http://www.bachandbachettefans.net/forum

Back to top Go down

Solved Re: Forum seems to be having issues

Post by Guardian-Angel on September 10th 2019, 4:38 am

I apologise for the double post but I just discovered another issue. We can't upload images. Although it works here on the support forum, this is what we see on my forum. The pages seem to be loading ok now.

Forum seems to be having issues Suppor10
Guardian-Angel
Guardian-Angel
Forumember

Posts : 611
Reputation : 15
Language : English

http://www.bachandbachettefans.net/forum

Back to top Go down

Solved Re: Forum seems to be having issues

Post by APE on September 10th 2019, 1:24 pm

Hello @Guardian-Angel

Thank you for getting on to us about your problem today.

Can i ask is it just you that is getting the problem or are others on your forum also reporting this same problem ?

Have you made any change to your forum codes before this showed up?


Forum seems to be having issues Left1212Forum seems to be having issues Center11Forum seems to be having issues Right112
Forum seems to be having issues Ape_b110
Forum seems to be having issues Ape1010
APE
APE
Administrator
Administrator

Male Posts : 14673
Reputation : 1599
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Forum seems to be having issues

Post by Guardian-Angel on September 12th 2019, 2:42 am

Other's were experiencing the same issues. The issues cleared up slowly and overnight everything is back to normal.

Thank you.

Topic solved.
Guardian-Angel
Guardian-Angel
Forumember

Posts : 611
Reputation : 15
Language : English

http://www.bachandbachettefans.net/forum

Back to top Go down

Solved Re: Forum seems to be having issues

Post by brandon_g on September 12th 2019, 3:06 am

Thanks for letting us are running smooth again.

Have a great day/night. Very Happy

Problem solved & topic archived.
Please read our forum rules: ESF General Rules


Forum seems to be having issues Brando10
Remember to mark your topic Forum seems to be having issues Solved15 when a solution is found.
brandon_g
brandon_g
Manager
Manager

Male Posts : 8479
Reputation : 770
Language : English
Location : USA

https://www.broadcastingduo.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum