Maybe virus problem

Go down

Solved Maybe virus problem

Post by Pete21 on September 25th 2019, 12:00 am

Hi there,
I know there has been a similar topic last year on this forum. Tried the way it was solved but no go. I cannot connect any longer to my site: https://nortexsimracing.forumotion.com/
It tells me there is a trojan virus on it. I disabled EST live grid but no go.
This is what I get.

Threat found
This web page contains potentially dangerous content.
Threat: HTML/ScrInject.B trojan
Access to it has been blocked. Your computer is safe.

Any help would be appreciated. Tried with other computers, same thing.
Thanks
Pete


Last edited by Pete21 on September 25th 2019, 4:59 am; edited 1 time in total
avatar
Pete21
Forumember

Posts : 39
Reputation : 0
Language : English

View user profile

Back to top Go down

Solved Re: Maybe virus problem

Post by SLGray on September 25th 2019, 12:22 am

When I tried to load your forum, I got an redirection.  Also the page never stopped loading.  It is waiting for something that is not responding.

It could be an ad that caused the redirection.

Update:  The page finally completely loaded.  I do not get an anti-virus warning.


Maybe virus problem Slgray10
Maybe virus problem Ssshfm13

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 47933
Reputation : 3365
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

Solved Re: Maybe virus problem

Post by Pete21 on September 25th 2019, 12:47 am

Thanks. So, how can I access the forum if this is a false positive and find out what causes the problem?
avatar
Pete21
Forumember

Posts : 39
Reputation : 0
Language : English

View user profile

Back to top Go down

Solved Re: Maybe virus problem

Post by SLGray on September 25th 2019, 12:51 am

I can access the forum fine.  Clear your browser's cache and history.


Maybe virus problem Slgray10
Maybe virus problem Ssshfm13

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 47933
Reputation : 3365
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

Solved Re: Maybe virus problem

Post by brandon_g on September 25th 2019, 3:21 am

I also can access the forum fine.

-Brandon
brandon_g
brandon_g
Manager
Manager

Male Posts : 9202
Reputation : 844
Language : English
Location : USA

View user profile https://www.broadcastingduo.com

Back to top Go down

Solved Re: Maybe virus problem

Post by Pete21 on September 25th 2019, 4:08 am

Just got it, but it seems there is a weird link wanting to load in the background. Will find out how to fix it. The redirect is hidden in a picture 1 pcx X 1 pcx with that address. The war is on. LOL. Thanks for the help.
avatar
Pete21
Forumember

Posts : 39
Reputation : 0
Language : English

View user profile

Back to top Go down

Solved Re: Maybe virus problem

Post by Pete21 on September 25th 2019, 4:58 am

Flushed ESET that was problem. Installed Kaspersky all is good. Problem solved. Thanks for all the help!
avatar
Pete21
Forumember

Posts : 39
Reputation : 0
Language : English

View user profile

Back to top Go down

Solved Re: Maybe virus problem

Post by skouliki on September 25th 2019, 7:41 am

Please don't double post. Your posts need to be separated by 24 hours before bumping. Please use the edit button, instead!
Please read our forum rules:  ESF General Rules

Problem solved & topic archived.
Please read our forum rules:  ESF General Rules
skouliki
skouliki
Manager
Manager

Female Posts : 9027
Reputation : 1177
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum