Possible bug with the "New accounts activation" option

Go down

Solved Possible bug with the "New accounts activation" option

Post by Konsar on January 12th 2020, 1:22 am

Not sure where to put this... so I will put it here.
A while ago I disabled the notification for new users who register at the forum. Because the users can activate themselves, so I see not much sense in it to be informed about that.
Anyway... after that several users registered and no message. So just as I wanted it to be.
Now I got a message yesterday though. Hence I went into the admin account and checked again. And there it was set to "admin" aka admin activation again.

Next thing: I asked the other admins if they changed it, cause I did not. They said they did not and asked if I couldn't check the log. I checked the log. The last two entries regarding the change of the general configuration:
Sun 12 Jan 2020 - 1:05 < censored Razz > General configuration updated Data updated
Fri 29 Nov 2019 - 2:19 < censored Razz > General configuration updated Data updated

The one from the 29th November was when I changed it the first time. And since then we had some users join and got no "new user account"-email. And the 12th is me changing it back to User again cause it somehow got changed to admin.
Could you check/verify that? I would really prefer if it would continue to be as I would like it to be Very Happy

Best regards.


Last edited by Konsar on January 12th 2020, 8:09 pm; edited 1 time in total
Konsar
Konsar
New Member

Posts : 18
Reputation : 1
Language : English, German

View user profile https://sring.forumgamers.net/

Back to top Go down

Solved Re: Possible bug with the "New accounts activation" option

Post by SLGray on January 12th 2020, 2:28 am

Usually if your forum has low activity, it will change.


Possible bug with the "New accounts activation" option Slgray10
Possible bug with the "New accounts activation" option Ssshfm13

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 48145
Reputation : 3381
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

Solved Re: Possible bug with the "New accounts activation" option

Post by Konsar on January 12th 2020, 4:00 am

So how is "low activity" defined then?
And is there a way to disable it automatically switching back? After all I set it up in that way for a reason.
Konsar
Konsar
New Member

Posts : 18
Reputation : 1
Language : English, German

View user profile https://sring.forumgamers.net/

Back to top Go down

Solved Re: Possible bug with the "New accounts activation" option

Post by SLGray on January 12th 2020, 4:10 am

There is not an option to turn it off. 

low activity = no new members, no new topics, no new posts, etc.


Possible bug with the "New accounts activation" option Slgray10
Possible bug with the "New accounts activation" option Ssshfm13

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 48145
Reputation : 3381
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

Solved Re: Possible bug with the "New accounts activation" option

Post by Konsar on January 12th 2020, 4:40 am

Well, it is defined by "NO new members, NO new topics, NO new posts, etc." then I must wonder a bit.
In the second half of december we got 8 new members.
I surely cannot say that there is a new topic every day and surely our forum isn't the biggest or most active one, but in general we have at least several posts per day.
And according to our statistics, even though I assume holidays etc. are in that as well, we have a post of 36.64 posts per day. And at least I (personally) wouldn't consider that "no new posts".

But I am not complaining or anything... just wanted to let you know, cause it may have been something.

So is it either too low or could it be that it happened for example due to the new year? Because in december we got no "new user account"-email at all. And as the last one was on the 28th if I remember correctly, I assume that it switched back in January.

Oh and thanks for the fast replies so far Very Happy
Konsar
Konsar
New Member

Posts : 18
Reputation : 1
Language : English, German

View user profile https://sring.forumgamers.net/

Back to top Go down

Solved Re: Possible bug with the "New accounts activation" option

Post by skouliki on January 12th 2020, 10:28 am

hello


Possible bug with the "New accounts activation" option Scre1634

This action was taken to prevent spam.

forum is inactive....meaning doesn't get a lot of posts a day or maybe a post every couple days, without connected admins. etc
also the activity counts how often your forum is looked at and read by others it's not just about your own posts

we dont have specific numbers to give you
skouliki
skouliki
Manager
Manager

Female Posts : 9385
Reputation : 1215
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: Possible bug with the "New accounts activation" option

Post by Konsar on January 12th 2020, 8:08 pm

Guess it can be put away then...
Konsar
Konsar
New Member

Posts : 18
Reputation : 1
Language : English, German

View user profile https://sring.forumgamers.net/

Back to top Go down

Solved Re: Possible bug with the "New accounts activation" option

Post by skouliki on January 12th 2020, 8:30 pm

Problem solved & topic archived.
Please read our forum rules: ESF General Rules
skouliki
skouliki
Manager
Manager

Female Posts : 9385
Reputation : 1215
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum