The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

New computer name tagging not working

2 posters

Go down

Solved New computer name tagging not working

Post by JaneDoe Wed 13 May - 19:01

I just got my new Dell laptop today and name tagging isn't working. I have tried it on the support forum and it's not working either, so can't be my forum.

Here is an example @Neptune- or @Skouliki

Any ideas why it isn't working from my laptop?

Thanks

Edit it obviously is working here. So I will have to look at my forum.

Edited again. Okay I think I messed up a template when looking at my email issue. I have restored it to what it was and everything is working again.

Really sorry, this is solved. Please just delete or garbage. Thanks
JaneDoe
JaneDoe
Forumember

Posts : 308
Reputation : 14
Language : english

View user profile https://www.unofficialtownshipforum.com/

Back to top Go down

Solved Re: New computer name tagging not working

Post by SLGray Wed 13 May - 21:08

Thanks for posting the solution.
Problem solved & topic archived.
Please read our forum rules:  ESF General Rules


New computer name tagging not working Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50445
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum