The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Posting problem

5 posters

Go down

Solved Posting problem

Post by jkh March 13th 2021, 9:31 pm

Hi all

One of my members has reported issues trying to post - this is what happens:

HaHaving pproobllemsme poposttingng!

II'vee dedeletedeyed fforrum ccookies

So, I wondered if it could be something to do with a javascript, I turned them all off then back on again, but it didn't help. She deleted forum cookies and I've suggested she use something like CCleaner.

She's using a tablet with Android.

Something like this has happened before and it was to do with 'saving post in progress' javascript, if I recall - I turned it off, but it's no better for her.

No one else is reporting issues.

Any suggestions anyone please?


Last edited by jkh on March 15th 2021, 7:14 pm; edited 1 time in total
jkh
jkh
Forumember

Posts : 587
Reputation : 17
Language : english

View user profile http://jillhavern.forumotion.net/

Back to top Go down

Solved Re: Posting problem

Post by brandon_g March 14th 2021, 3:05 am

This reminds me of an issue I had with Puffin browser on here back in the day. I would ask them to try a different browser.

-Brandon


Posting problem Brando10
Remember to mark your topic Posting problem Solved15 when a solution is found.
General Rules | Tips & Tricks | FAQ | Forgot Founder Password?

Posting problem Scre1476
Team Leader
Review Section Rules | Request A Review | Sticker Points
brandon_g
brandon_g
Manager
Manager

Male Posts : 9908
Reputation : 908
Language : English
Location : USA

View user profile https://www.broadcastingduo.com

Back to top Go down

Solved Re: Posting problem

Post by skouliki March 14th 2021, 8:57 am

hello

that is my suggestion also tell the member to use a different browser
skouliki
skouliki
Manager
Manager

Female Posts : 12695
Reputation : 1544
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: Posting problem

Post by jkh March 14th 2021, 9:50 am

Thank you Brandon and Skouliki, I'll put that suggestion to her and see if it solves the problem...
jkh
jkh
Forumember

Posts : 587
Reputation : 17
Language : english

View user profile http://jillhavern.forumotion.net/

Back to top Go down

Solved Re: Posting problem

Post by brandon_g March 14th 2021, 2:20 pm

No problem, please let us know if that solves it or not. Wink


Posting problem Brando10
Remember to mark your topic Posting problem Solved15 when a solution is found.
General Rules | Tips & Tricks | FAQ | Forgot Founder Password?

Posting problem Scre1476
Team Leader
Review Section Rules | Request A Review | Sticker Points
brandon_g
brandon_g
Manager
Manager

Male Posts : 9908
Reputation : 908
Language : English
Location : USA

View user profile https://www.broadcastingduo.com

Back to top Go down

Solved Re: Posting problem

Post by The Godfather March 15th 2021, 10:39 am

Hello,

The problems seem to be related to the fact that the "mentions" features work when typing a message. We just disabled this aspect of the feature.

Can you tell us if it's better, please?
The Godfather
The Godfather
Administrator
Administrator

Posts : 4650
Reputation : 797

View user profile

TonnyKamper likes this post

Back to top Go down

Solved Re: Posting problem

Post by jkh March 15th 2021, 7:13 pm

The Godfather wrote:Hello,

The problems seem to be related to the fact that the "mentions" features work when typing a message. We just disabled this aspect of the feature.

Can you tell us if it's better, please?
Many thanks indeed...this has sorted out the posting problem.

Brilliant work you guys  :rose:
jkh
jkh
Forumember

Posts : 587
Reputation : 17
Language : english

View user profile http://jillhavern.forumotion.net/

Back to top Go down

Solved Re: Posting problem

Post by SLGray March 15th 2021, 7:49 pm

Problem solved & topic archived.
Please read our forum rules:  ESF General Rules


Posting problem Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50449
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum