Backup problems?

2 posters

Go down

Solved Backup problems?

Post by Kiekie June 23rd 2021, 6:15 pm

Hello!

We recently had a little fallout on a forum where one of the previous admins decided to delete a bunch of user accounts in some sort of pathetic revenge attack. I've tried to reinstall a old backup from the forum utilities and it looks like all the old accounts are back but some topics still show up with users as "guest" in stead of their usernames. Is this normal and does it take some time or has the backup failed and are the deleted accounts gone forever?


Kind regards,

Kiekie


Last edited by Kiekie on June 23rd 2021, 6:21 pm; edited 1 time in total
Kiekie
Kiekie
Forumember

Female Posts : 48
Reputation : 2
Language : English, Dutch
Location : Netherlands

View user profile https://talesofsinnoh.actieforum.com

Back to top Go down

Solved Re: Backup problems?

Post by Kiekie June 23rd 2021, 6:21 pm

Solved itself! It took some time, sorry for the trouble C:
Kiekie
Kiekie
Forumember

Female Posts : 48
Reputation : 2
Language : English, Dutch
Location : Netherlands

View user profile https://talesofsinnoh.actieforum.com

skouliki and TonnyKamper like this post

Back to top Go down

Solved Re: Backup problems?

Post by skouliki June 23rd 2021, 6:44 pm

Topic moved to the garbage.
Please read our forum rules: ESF General Rules
skouliki
skouliki
Manager
Manager

Female Posts : 11262
Reputation : 1403
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum