The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

[ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

Solved [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by Van-Helsing on December 28th 2015, 11:25 pm

Hello,
I am trying to connect to some forumotion forums but the most of them seems are down. I found a proxy server to connect now in support forum to open this topic. Is it a global problem?


Made only topic by APE and moved to right forum.


Please fill in the following data to help us get this fixed faster
Code:
Forum URL:
screen shot of any error you get:
What part of the world you are :
we will then look to see how we can help you some more.


Last edited by Black-Shadow on December 29th 2015, 5:27 pm; edited 1 time in total

Van-Helsing
Hyperactive

Male Posts : 2222
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by PrcBby on December 28th 2015, 11:30 pm

No, I am able to get into my forumotion forums just fine.

PrcBby
New Member

Posts : 11
Reputation : 1
Language : english

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by Van-Helsing on December 28th 2015, 11:35 pm

I believe there is a problem in some dns servers on datacenter because with proxy i can connect in the forums.

Van-Helsing
Hyperactive

Male Posts : 2222
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by multiverse on December 28th 2015, 11:45 pm


multiverse
Forumember

Posts : 123
Reputation : 1

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by PrcBby on December 28th 2015, 11:58 pm

I just connected to http://mugenmultiverse.fanbb.net/forum so it must be something with different computers?

PrcBby
New Member

Posts : 11
Reputation : 1
Language : english

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by APE on December 28th 2015, 11:58 pm

Hello Dear members,

Thank you for making this report with us today.

Yes we are having a small problem with some server data we have not had a full report on this as it is not going on to all member just some. I have raised a full report ticket but as you know the office is colsed right now so it may take a little time to get some feed back from the office.

I will move this to Connection Problems and mark it as ONLY TOPIC

in the mean time Please Post the following info.

Forum URL:
screen shot of any error you get:
What part of the world you are :
we will then look to see how we can help you some more.

we are sorry and thank you for your understanding.






APE
Manager
Manager

Male Posts : 8648
Reputation : 760
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by Van-Helsing on December 29th 2015, 12:04 am

Hello @APE,
The problem seems on sub-domain hosted forums. It is a global problem on data center as it seems. The forums which hosted on domains .com .biz .net etc working fine. The ping and tracert commands cannot find the host and cannot resolve the target system name as they says.


Last edited by Black-Shadow on December 29th 2015, 12:12 am; edited 1 time in total

Van-Helsing
Hyperactive

Male Posts : 2222
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by APE on December 29th 2015, 12:10 am

We are still holding out for more info but it has been reported by me so there is not a lot more i can do right now other then keep looking on the report

Also you may see that Servimg is not working right This could be down to some of our data servers as in the uk all the forums are working ok i just don't see all the icons.





APE
Manager
Manager

Male Posts : 8648
Reputation : 760
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by Van-Helsing on December 29th 2015, 12:17 am

Ops yes,
some images are not displaying on servimg too.Sad
So lets wait for the technicians answer patiently.

Van-Helsing
Hyperactive

Male Posts : 2222
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by APE on December 29th 2015, 12:23 am

lots of reports are coming in now so please fill in the following data
Code:
Forum URL:
screen shot of any error you get:
What part of the world you are :
we will then look to see how we can help you some more.





APE
Manager
Manager

Male Posts : 8648
Reputation : 760
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by Kfalash on December 29th 2015, 12:36 am

Does this affect the chatbox? Because I have to say something to be able to see the others messages.

Kfalash
New Member

Female Posts : 22
Reputation : 1
Language : English

http://thebeyond.forumotion.com/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by APE on December 29th 2015, 12:46 am

@Kfalash wrote:Does this affect the chatbox? Because I have to say something to be able to see the others messages.
Yes this could be linked but i can not say 100% as it's not to all members.
You may be better off making a new thread about your Chatbox problem





APE
Manager
Manager

Male Posts : 8648
Reputation : 760
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by SLGray on December 29th 2015, 3:57 am

Is anyone receiving this message on the support forum when you try to start a topic or post a reply?
Your request timed out. Please retry the request.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by Genesis on December 29th 2015, 4:35 am

@SLGray wrote:Is anyone receiving this message on the support forum when you try to start a topic or post a reply?
Your request timed out. Please retry the request.
Yes sir, has happened to me many times this hour as well as on my forum. Happens when going to different pages on the admin panel too.

Genesis
Helper
Helper

Male Posts : 2331
Reputation : 322
Language : English
Location : Forumountain

http://forumpromocean.com

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by multiverse on December 29th 2015, 5:26 am

the problem is location based. i could log in with changing the proxy with a browser add on. same thing happens with both my website and this one. but the proxy helped get me online with both. hit and miss which proxys will work too

multiverse
Forumember

Posts : 123
Reputation : 1

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by FairyTailRP on December 29th 2015, 5:39 am

Forum URL: http://www.fairytail-rp.com/
screen shot of any error you get: (Visible on the home page, check URL)
What part of the world you are : Arizona

FairyTailRP
Forumember

Posts : 32
Reputation : 1
Language : English, Spanish, Mandarin, Cantonese

http://www.fairytail-rp.com/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by SLGray on December 29th 2015, 5:46 am

@FairyTailRP wrote:Forum URL: http://www.fairytail-rp.com/
screen shot of any error you get: (Visible on the home page, check URL)
What part of the world you are : Arizona
Is this what you are referring to?
Welcome Guest! You last visited 31st December 1969. You have 107 posts! Please welcome the newest player thearab


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by brandon_g on December 29th 2015, 6:00 am

@APE wrote:We are still holding out for more info but it has been reported by me so there is not a lot more i can do right now other then keep looking on the report

Also you may see that Servimg is not working right This could be down to some of our data servers as in the uk all the forums are working ok i just don't see all the icons.


It was working ok for me today until now, the support forum banner is no longer appearing for me.

Servimg won't let me upload screenshots, otherwise I would provide one Sad.

-Brandon


Last edited by brandon_g on December 29th 2015, 4:44 pm; edited 1 time in total


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5358
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by OrganicEvil on December 29th 2015, 6:18 am

Here's my data as well as that of a few members I've been able to get in touch with who're also experiencing the issue.

Mine:

Forum URL: http://creativitycenter.forumotion.com/
Screen shot of any error you get:

What part of the world you are: Connecticut

Theirs:

Forum URL: http://creativitycenter.forumotion.com/
Screen shot of any error you get:

What part of the world you are: Missouri

Forum URL: http://creativitycenter.forumotion.com/
Screen shot of any error you get:

What part of the world you are: New York

I'll edit in more as more people get back to me.

Edit 1: I just got a report from a few more members. No screenshots yet, since at least one is busy and on a mobile device, but I've got their locations.

Forum URL: http://creativitycenter.forumotion.com/
Screen shot of any error you get: See above.
What part of the world you are: Louisiana

Forum URL: http://creativitycenter.forumotion.com/
Screen shot of any error you get: See above.
What part of the world you are: Colorado

Edit 2: More data, again from users on mobile, so no pictures yet. Seems to be the same problem.

Forum URL: http://creativitycenter.forumotion.com/
Screen shot of any error you get: See above.
What part of the world you are: Utah

Forum URL: http://creativitycenter.forumotion.com/
Screen shot of any error you get: See above.
What part of the world you are: California (Near Lake Tahoe)


Last edited by OrganicEvil on December 29th 2015, 6:34 am; edited 4 times in total (Reason for editing : Added new data, removed spoilers)

OrganicEvil
New Member

Posts : 4
Reputation : 1
Language : English

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by SLGray on December 29th 2015, 6:26 am

@OrganicEvil wrote:Here's my data as well as that of a few members I've been able to get in touch with who're also experiencing the issue.

Mine:

Forum URL: http://creativitycenter.forumotion.com/
Screen shot of any error you get:
Spoilered for size:
What part of the world you are: Connecticut

Theirs:

Forum URL: http://creativitycenter.forumotion.com/
Screen shot of any error you get:
Spoilered for size:
What part of the world you are: Missouri

Forum URL: http://creativitycenter.forumotion.com/
Screen shot of any error you get:
Spoilered for size:
What part of the world you are: New York

I'll edit in more as more people get back to me.

Edit 1: I just got a report from a few more members. No screenshots yet, since at least one is busy and on a mobile device, but I've got their locations.

Forum URL: http://creativitycenter.forumotion.com/
Screen shot of any error you get: See above.
What part of the world you are: Louisiana

Forum URL: http://creativitycenter.forumotion.com/
Screen shot of any error you get: See above.
What part of the world you are: Colorado
For some reason the spoilers are not working.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by OrganicEvil on December 29th 2015, 6:37 am

Okay, fixed the images and added some new information; I'm having to access this forum through a fairly bad free proxy, since the same issue's blocking my access here, and I think it messed up my images somehow the first time around.

OrganicEvil
New Member

Posts : 4
Reputation : 1
Language : English

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by SLGray on December 29th 2015, 6:41 am

@OrganicEvil wrote:Okay, fixed the images and added some new information; I'm having to access this forum through a fairly bad free proxy, since the same issue's blocking my access here, and I think it messed up my images somehow the first time around.
Thanks for the information.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by OrganicEvil on December 29th 2015, 7:07 am

It's not on the form you have there, but I've learned something else interesting; while I'm currently experiencing the problem on all of my devices, the user from Utah mentioned in my above post is able to access Forumotion normally from her iPhone while her iPad is experiencing the error. The user from Colorado is also able to access the forum through her iPhone, but no other devices. I've tested my own iPhone, however, with no success.

OrganicEvil
New Member

Posts : 4
Reputation : 1
Language : English

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by kraja29 on December 29th 2015, 8:07 am

Forum URL: http://www.eegarai.net/
screen shot of any error you get: "Host and Image" Not working says server not found , you can see the error when open our forum link

What part of the world you are :Qatar , India , US , Singapore - all part of the world our users faced this problem
we will then look to see how we can help you some more.


Dear Forumation Team ,

Since yesterday evening our users faced this problem from various part of the world, please review our request and resolve as soon as possible

thank you
raja

kraja29
New Member

Posts : 13
Reputation : 0
Language : English

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by OrganicEvil on December 29th 2015, 8:44 am

Update: I just tried flushing my DNS cache and everything seems to be working for me now. I'll update if it seems to go down again.

OrganicEvil
New Member

Posts : 4
Reputation : 1
Language : English

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by kraja29 on December 29th 2015, 9:33 am

@OrganicEvil wrote:Update: I just tried flushing my DNS cache and everything seems to be working for me now. I'll update if it seems to go down again.
thx admin...

now i can open from my desktop.

let me check with my users from other countries also..


kraja29
New Member

Posts : 13
Reputation : 0
Language : English

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by Glad E Olah on December 29th 2015, 2:32 pm

My forum was down at least from about 4pm central time until ??. I went to sleep around 1 am and it was still down. I tried to get into other forumotion forums including this one the support forum and kept getting "unable to connect to the server" message.

I searched and found the following which was helpful. Today it is saying Forumotion is up and running. Not sure if we are allowed to post links like the following but I felt desperate as I searched and this was all I could find with information. Delete link if you feel I am in err for posting it. I am saving the link for anytime this situation may occur again.

I am happy you are back. Not sure what I would do if my forum was gone for good. I know I would miss it.
http://www.isitdownrightnow.com/forumotion.com.html

Glad E Olah
Forumember

Female Posts : 215
Reputation : -1
Language : English
Location : MO USA

http://shoutaroundtheworld.forumotion.com/index.htm

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by jucarese on December 29th 2015, 3:41 pm

Hello The technicians said:

gizmo - 29-12-2015 15:12:18
Hello,

There was no problem on the servers recently.

But Servimg suffered a big dns flooding this morning.
This is now fixed.

Thank you

Regards,
Gizmo

jucarese
Forumember

Male Posts : 979
Reputation : 13
Language : spanish
Location : Spanish forum support

http://asistencia.foroactivo.com/u23082

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by brandon_g on December 29th 2015, 5:12 pm

Hello all,

Indeed as @Jucarese has said, one our pro staff, Gizmo (who is also The GodFather here), has informed us that there was extreme flooding on the server yesterday and that everything should be back to normal now. He also confirmed that servimg also experienced massive server and DNS flooding. That has also now been resolved.

All issues should be fixed now and everything should be back to normal. If anybody still experiences any issues, please let us know Wink.

-Brandon


Last edited by brandon_g on December 29th 2015, 5:34 pm; edited 1 time in total


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5358
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by Van-Helsing on December 29th 2015, 5:25 pm

Hello @brandon_g,
Thank you very much for the providing info, today everything seems working fine. The flood problem sounds like a DDoS attack on our servers.

So it seems the problem has been solved now. ~1~
If there aren't any new complaints about this issue you can lock and archive this topic.

Van-Helsing
Hyperactive

Male Posts : 2222
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum