CHANGE OF DATACENTER: report bugs

Page 2 of 8 Previous  1, 2, 3, 4, 5, 6, 7, 8  Next

Go down

Important CHANGE OF DATACENTER: report bugs

Post by Shadow on October 1st 2014, 9:38 am

First topic message reminder :


CHANGE OF DATACENTER: report bugs

Dear Forumotion members

The migration is over thumright Everything has been managed correctly.

Our technicians are finalizing the details.

If you have some troubles on your forum, please report your problems by provind the following information:
- Url of your forum
- Browser
- Forum version
- Description of your problem
- Screenshot


Delete If you don't provide those information we won't take into account your problem. Thanks for your understanding!

Add Bugs already reported:

- Captcha while registering doesn't appear = solved
- Chatbox message error = solved
- Widgets missing on the portal = solved
- Portal desactived = solved
- New widgets added no saved on the Administrative Panel= solved
- Javascripts, CSS and templates missing = solved
- Permission group problem = solved
- Message with 1970 dates = solved (edite your message and the right date should come back)
- Hipay is missing = solved
- Edition of a message is no taken into account = solved
- Impossible to upload a new avatar via the profile and the AP "The image is too large or corrupted" = solved
- The Accordion index menu is disappeared = solved
- Resize of avatar doesn't work = solved
- The following links don't work: yourforum.com/feed, /rss, /sitemap.mx  link not showing XML code = solved
- Email doesn't appear on the user profile (via the administrative panel) =solved
- Gallery, smiley, avatar missing = solved
- Cannot use Servimh via Editor = solved
- Maintenance page = solved
- Forum backup impossible = solved
- Critical Error= solved
- Empty messages = solved
- Emails notification missing or in spam box = solved
- Problem to access domain name without www. => solved
- Hitskin access = solved
- Newsletter no available => = solved
- Posts missing = solved
- Founder's tool white page  when I make a backup = solved
- Posts missing or empty = solved
sunny Please note:

1- Our technicians are working on bugs. So, slowdowns are possible.

2- About topics, messages and categories missing, our technicians are working on a solution to get back those data. However, it is possible deleted messages, topics, categories and users come back too! I will inform you ASAP


Thanks for your help :rose: :rose: :rose:

ForuMotion Team
A
ForuMotion
Important Announcement



Last edited by Buttercup on October 21st 2014, 12:12 pm; edited 31 times in total
Shadow
Shadow
Administrator
Administrator

Male Posts : 16209
Reputation : 1816
Language : French, English

View user profile

Back to top Go down


Important Re: CHANGE OF DATACENTER: report bugs

Post by Storytellers CAN on October 1st 2014, 9:28 pm

From : https://help.forumotion.com/t135906-help-lots-of-things-missing




Website: http://llfmrpg.forumotion.com/


Version: phpBB3 (prosilver)

Browser: 
Mozilla

Problems:
All my icons and much of my pic and appearance features are gone and no longer available since yesterday. Several members have had problems. 


Background Pic disappeared , but I replaced it no biggie.

Voting bars gone

page icons gone

Members cannot make large posts

Posts still delete

 Several Icons missing

Image adress gived error for my skin ( https://hitsk.in/t/20/03/14/i_icon_minipost.gif ) sample of what's missing . Is there alternate links for these Icons/ pics?


Deleted Topics. (I have a lot of history on this site So far nothing major but just FYI)


I just looked and all Hitskins are unavailable in my administration panel.





Actions Taken: Coding still looks the same. Synchronized forum, Have synched before and worked fine, but now its all gone.


Deleted cache and cookies all hostory

*  I am aware of the decanter, this happened after.

Screen Shot:

 Hitskin links not available all you see is  explanation and not icon or skin

CHANGE OF DATACENTER: report bugs - Page 2 Screen10

CHANGE OF DATACENTER: report bugs - Page 2 Screen11

CHANGE OF DATACENTER: report bugs - Page 2 Screen12


CHANGE OF DATACENTER: report bugs - Page 2 Screen13


On site you see no icons but for ones not affiliated with Hitskin
CHANGE OF DATACENTER: report bugs - Page 2 Screen10

CHANGE OF DATACENTER: report bugs - Page 2 Screen11


Last edited by Storytellers CAN on October 1st 2014, 10:47 pm; edited 2 times in total
Storytellers CAN
Storytellers CAN
Forumember

Posts : 67
Reputation : 1
Language : English

View user profile http://llfmrpg.forumotion.com/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Storytellers CAN on October 1st 2014, 9:33 pm

^^


Last edited by Storytellers CAN on October 1st 2014, 10:09 pm; edited 1 time in total
Storytellers CAN
Storytellers CAN
Forumember

Posts : 67
Reputation : 1
Language : English

View user profile http://llfmrpg.forumotion.com/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by APE on October 1st 2014, 9:59 pm

@felicity4us2 wrote:www.igdid.com - not working either

@Storytellers CAN wrote:I just looked and all Hitskins are unavailable in my administration panel.

please read the following

Buttercup (Pro admin) wrote:If you have some troubles on your forum, please report your problems by provind the following information:
- Url of your forum
- Browser
- Forum version
- Description of your problem
- Screenshot

Delete If you don't provide those information we won't take into account your problem. Thanks for your understanding!
If you Don't fill in the info asked for by our pro admin we will not report the bug and try and fix it for you.

We must have this info for our team to get on to your problems

Thank you

APE


CHANGE OF DATACENTER: report bugs - Page 2 Left1212CHANGE OF DATACENTER: report bugs - Page 2 Center11CHANGE OF DATACENTER: report bugs - Page 2 Right112
CHANGE OF DATACENTER: report bugs - Page 2 Ape_b110
CHANGE OF DATACENTER: report bugs - Page 2 Ssshfm13
CHANGE OF DATACENTER: report bugs - Page 2 Ape1010
APE
APE
Administrator
Administrator

Male Posts : 15328
Reputation : 1640
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Guest on October 1st 2014, 11:21 pm

Internet Explorer
www.turbohkforums.com
Site freezes when user tries to login.


One member complained. I don't have IE so I can't confirm.

avatar
Guest
Guest


Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by SLGray on October 1st 2014, 11:36 pm

- Url of your forum
- Browser
- Forum version
- Description of your problem
- Screenshot

http://ztwds.forumotion.com/

-
  Firefox 32.0.3

-  Invision

-  Traffic Exchange will not stay activated.


CHANGE OF DATACENTER: report bugs - Page 2 Slgray10
CHANGE OF DATACENTER: report bugs - Page 2 Ssshfm13

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 47350
Reputation : 3312
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by azaz'el on October 1st 2014, 11:47 pm

I am having the same problem that some others are having.... most of the hitskin images that I use on my site are showing up as broken image links

http://fallenshadow.darkbb.com/

forum version phpBB2

CHANGE OF DATACENTER: report bugs - Page 2 Pictur13
avatar
azaz'el
New Member

Posts : 3
Reputation : 1
Language : English

View user profile http://fallenshadow.darkbb.com/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by SLGray on October 1st 2014, 11:53 pm

My images are working now.  Try this:  Clear your browser's cache and history.


CHANGE OF DATACENTER: report bugs - Page 2 Slgray10
CHANGE OF DATACENTER: report bugs - Page 2 Ssshfm13

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 47350
Reputation : 3312
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Van-Helsing on October 2nd 2014, 12:10 am

@SLGray wrote:My images are working now.  Try this:  Clear your browser's cache and history.
Hello SLGray,
Yes, now the images are working on my forum now, after a full cleanup in browser's history and cache.
I just test it with Mozilla Firefox v32.0.3 and Safari 5.1.7 and the http://en.hitskin.com/ now is working perfect.

Thank you very much.
Van-Helsing
Van-Helsing
Hyperactive

Male Posts : 2425
Reputation : 115
Language : English, Greek

View user profile http://itexperts.forumgreek.com/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Storytellers CAN on October 2nd 2014, 12:42 am

@Storytellers CAN wrote:From : https://help.forumotion.com/t135906-help-lots-of-things-missing




Website: http://llfmrpg.forumotion.com/


Version: phpBB3 (prosilver)

Browser: 
Mozilla

Problems:
All my icons and much of my pic and appearance features are gone and no longer available since yesterday. Several members have had problems. 


Background Pic disappeared , but I replaced it no biggie.

Voting bars gone

page icons gone

Members cannot make large posts

Posts still delete

 Several Icons missing

Image adress gived error for my skin ( https://hitsk.in/t/20/03/14/i_icon_minipost.gif ) sample of what's missing . Is there alternate links for these Icons/ pics?


Deleted Topics. (I have a lot of history on this site So far nothing major but just FYI)


I just looked and all Hitskins are unavailable in my administration panel.





Actions Taken: Coding still looks the same. Synchronized forum, Have synched before and worked fine, but now its all gone.


Deleted cache and cookies all hostory

*  I am aware of the decanter, this happened after.

Screen Shot:

 Hitskin links not available all you see is  explanation and not icon or skin

CHANGE OF DATACENTER: report bugs - Page 2 Screen10

CHANGE OF DATACENTER: report bugs - Page 2 Screen11

CHANGE OF DATACENTER: report bugs - Page 2 Screen12


CHANGE OF DATACENTER: report bugs - Page 2 Screen13


On site you see no icons but for ones not affiliated with Hitskin
CHANGE OF DATACENTER: report bugs - Page 2 Screen10

CHANGE OF DATACENTER: report bugs - Page 2 Screen11
I cleared all Cache cookies everything, still does not work will try round 2


round 2. Most items are back, still some hitskin items missing
Storytellers CAN
Storytellers CAN
Forumember

Posts : 67
Reputation : 1
Language : English

View user profile http://llfmrpg.forumotion.com/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by DrewBlank on October 2nd 2014, 1:33 am

hi. It's 12:30 a.m. on 2nd of October. My forum has been white screen since yesterday. So here's the info I have. Please help. Thankyou.

URL : http://adventurepoint.forumotion.com/
Browser : Google Chrome
Forum Version : Not certain, but think it's phpbb2 (see 2nd screenshot below)
Description of your problem : Complete white screen other than one single top blue bar
Screenshot : CHANGE OF DATACENTER: report bugs - Page 2 Untitl13CHANGE OF DATACENTER: report bugs - Page 2 Untitl14
DrewBlank
DrewBlank
Forumember

Posts : 78
Reputation : 0
Language : English

View user profile

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Van-Helsing on October 2nd 2014, 1:47 am

The image hosting servers are down again and the images stop loading http://prntscr.com/4s85m0
Van-Helsing
Van-Helsing
Hyperactive

Male Posts : 2425
Reputation : 115
Language : English, Greek

View user profile http://itexperts.forumgreek.com/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by TonnyKamper on October 2nd 2014, 1:47 am

@angel_of_night wrote:- Url of your forum
http://www.namelesscraft.org/

- Browser
Chrome

- Forum version
phpbb2

- Description of your problem
Not sure if this is related or no, but today when I visited my forum, alot of hitskin images disappeared, making the forum really messy.

- Screenshot
CHANGE OF DATACENTER: report bugs - Page 2 PC9T726

CHANGE OF DATACENTER: report bugs - Page 2 6YHWn4K

CHANGE OF DATACENTER: report bugs - Page 2 SJjlawi

I had the same problem, after diving into Display/Pictures and Colors/Pics management I found out that the URL's of the related Hitskin pictures were messed up.. it showed url's like this: (I've blanket out the end part)
https://hitsk.in/t/15/22/30/......... while the correct url should be:  http://hitskin/themes/15/22/30/.......... 

So images not showing up can be corrected by replacing the wrong part of the url with the part I've made bold !!
I hope this will help many people who are having this problem.

(Administration, I'm sorry for displaying these partially links but I didn't know no other way to show what's going on, delete it if I overstepped the rules with this please, I only wanted to help out Embarassed  )


Last edited by TonnyKamper on October 2nd 2014, 1:50 am; edited 2 times in total (Reason for editing : Typing error)
TonnyKamper
TonnyKamper
Forumember

Female Posts : 603
Reputation : 48
Language : Dutch/English
Location : The Netherlands

View user profile http://www.nederlandheelt.nl/forum

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by SLGray on October 2nd 2014, 2:33 am

@DrewBlank wrote:hi. It's 12:30 a.m. on 2nd of October. My forum has been white screen since yesterday. So here's the info I have. Please help. Thankyou.

URL : http://adventurepoint.forumotion.com/
Browser : Google Chrome
Forum Version : Not certain, but think it's phpbb2 (see 2nd screenshot below)
Description of your problem : Complete white screen other than one single top blue bar
Screenshot : CHANGE OF DATACENTER: report bugs - Page 2 Untitl13CHANGE OF DATACENTER: report bugs - Page 2 Untitl14
It loads fine for me.  Try a different browser.


CHANGE OF DATACENTER: report bugs - Page 2 Slgray10
CHANGE OF DATACENTER: report bugs - Page 2 Ssshfm13

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 47350
Reputation : 3312
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

Important Avatar, smiley problems

Post by Ben_is_easily_amused on October 2nd 2014, 3:05 am

- Url of your forum: www.newsfixboard.com
- Browser: Chrome
- Forum version: phpBB3
- Description of your problem: Some avatars and smileys displaying as broken images; unable to upload avatar
- Screenshot(s):

CHANGE OF DATACENTER: report bugs - Page 2 Image1_zpsfcf013e9

CHANGE OF DATACENTER: report bugs - Page 2 Image2_zpsaac2e904

CHANGE OF DATACENTER: report bugs - Page 2 Image3_zpsa1eb7003

This has been going on two days, any help is appreciated!
avatar
Ben_is_easily_amused
New Member

Posts : 19
Reputation : 1
Language : English

View user profile http://newsfix.niceboard.com

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Yuri Sophie on October 2nd 2014, 4:22 am

- Url of your forum : http://www.bakuganfc.com/forum
- Browser : Google chrome, Firefox, Opera
- Forum version : phpBB2
- Description of your problem : CSS and templates missing, some of buttons are displays as broken images
- Screenshot

Spoiler:
CHANGE OF DATACENTER: report bugs - Page 2 Missin10
CHANGE OF DATACENTER: report bugs - Page 2 Missin11
Yuri Sophie
Yuri Sophie
New Member

Female Posts : 22
Reputation : 1
Language : Vietnamese

View user profile http://mybest.forumvi.com

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Guest on October 2nd 2014, 6:17 am

Glad to see things being fixed. I'm sure the Databases were upgraded to a new version of SQL server and there were small issues. Thanks again for staying on top of this.
avatar
Guest
Guest


Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Shadow on October 2nd 2014, 9:14 am

Hello

Problems with imgfast pictures + Hitskin themes have been reported. Thanks Smile
Shadow
Shadow
Administrator
Administrator

Male Posts : 16209
Reputation : 1816
Language : French, English

View user profile

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Shadow on October 2nd 2014, 9:48 am


New information from our technicians:

About topics, messages and categories missing, our technicians are working on a solution to get back those data. I will inform you asap!
However, it is possible that deleted messages, topics, categories and users come back too!


Shadow
Shadow
Administrator
Administrator

Male Posts : 16209
Reputation : 1816
Language : French, English

View user profile

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by DrewBlank on October 2nd 2014, 9:51 am

@SLGray wrote:
@DrewBlank wrote:hi. It's 12:30 a.m. on 2nd of October. My forum has been white screen since yesterday. So here's the info I have. Please help. Thankyou.

URL : http://adventurepoint.forumotion.com/
Browser : Google Chrome
Forum Version : Not certain, but think it's phpbb2 (see 2nd screenshot below)
Description of your problem : Complete white screen other than one single top blue bar
Screenshot : CHANGE OF DATACENTER: report bugs - Page 2 Untitl13CHANGE OF DATACENTER: report bugs - Page 2 Untitl14
It loads fine for me.  Try a different browser.

Hi
When NOT logged in the forum is visible.As soon as I or my members login all we get is the white screen above.
I've tried IE and get the same.So far, 18 of my members have reported this issue to me.
They all use an assortment of brwsers but get the white screen as soon as they loginThe only way I have been able to tet this is by clearing my cache and history, including passwords, therefore starting from a logged out position.
Every time we login we get this.Please help.
Thanks.
DrewBlank
DrewBlank
Forumember

Posts : 78
Reputation : 0
Language : English

View user profile

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Shadow on October 2nd 2014, 10:04 am

@DrewBlank wrote:
@SLGray wrote:
@DrewBlank wrote:hi. It's 12:30 a.m. on 2nd of October. My forum has been white screen since yesterday. So here's the info I have. Please help. Thankyou.

URL : http://adventurepoint.forumotion.com/
Browser : Google Chrome
Forum Version : Not certain, but think it's phpbb2 (see 2nd screenshot below)
Description of your problem : Complete white screen other than one single top blue bar
Screenshot : CHANGE OF DATACENTER: report bugs - Page 2 Untitl13CHANGE OF DATACENTER: report bugs - Page 2 Untitl14
It loads fine for me.  Try a different browser.

Hi
When NOT logged in the forum is visible.As soon as I or my members login all we get is the white screen above.
I've tried IE and get the same.So far, 18 of my members have reported this issue to me.
They all use an assortment of brwsers but get the white screen as soon as they loginThe only way I have been able to tet this is by clearing my cache and history, including passwords, therefore starting from a logged out position.
Every time we login we get this.Please help.
Thanks.
There is no link with the migration!!

You just had a script on Administrative panel>>Gerenal>> Forum>> Configuration>> Site description



Code:
<script language=JavaScript
src=http://www.kostenloses-forum.be/snow.js></script> <script
type=text/javascript>// <![CDATA[ function snow() { Falling(15,<img
src='http://support.kostenloses-forum.be/richedit/upload/2kd458f3aced.gif'>);
}  window.o
Shadow
Shadow
Administrator
Administrator

Male Posts : 16209
Reputation : 1816
Language : French, English

View user profile

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by DrewBlank on October 2nd 2014, 10:15 am

Buttercup wrote:
@DrewBlank wrote:
@SLGray wrote:
@DrewBlank wrote:hi. It's 12:30 a.m. on 2nd of October. My forum has been white screen since yesterday. So here's the info I have. Please help. Thankyou.

URL : http://adventurepoint.forumotion.com/
Browser : Google Chrome
Forum Version : Not certain, but think it's phpbb2 (see 2nd screenshot below)
Description of your problem : Complete white screen other than one single top blue bar
Screenshot : CHANGE OF DATACENTER: report bugs - Page 2 Untitl13CHANGE OF DATACENTER: report bugs - Page 2 Untitl14
It loads fine for me.  Try a different browser.

Hi
When NOT logged in the forum is visible.As soon as I or my members login all we get is the white screen above.
I've tried IE and get the same.So far, 18 of my members have reported this issue to me.
They all use an assortment of brwsers but get the white screen as soon as they loginThe only way I have been able to tet this is by clearing my cache and history, including passwords, therefore starting from a logged out position.
Every time we login we get this.Please help.
Thanks.
There is no link with the migration!!

You just had a script on Administrative panel>>Gerenal>> Forum>> Configuration>> Site description



Code:
<script language=JavaScript
src=http://www.kostenloses-forum.be/snow.js></script> <script
type=text/javascript>// <![CDATA[ function snow() { Falling(15,<img
src='http://support.kostenloses-forum.be/richedit/upload/2kd458f3aced.gif'>);
}  window.o
Sorry. I don't understand. Not particularly computer savvy.
What have I done wrong and what am I supposed to do ?
I haven't changed anything. The forums have been working faultlessly for a good few years now.
DrewBlank
DrewBlank
Forumember

Posts : 78
Reputation : 0
Language : English

View user profile

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Shadow on October 2nd 2014, 10:35 am

Dear members

For images missing, we need the url of the images. Thanks in advances for your help Smile
Shadow
Shadow
Administrator
Administrator

Male Posts : 16209
Reputation : 1816
Language : French, English

View user profile

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Shadow on October 2nd 2014, 11:27 am

@yayayes wrote:Url: www.thelosteden.com
Browser: google chrome
Forum version: invision
Description of your problem: 
The widgets in my forum are disappearing. Also, when I try to create a new widget to replace the old one It won't show up in the Personal widgets area (Admin panel).
Screenshot:
CHANGE OF DATACENTER: report bugs - Page 2 ScreenShot2014-10-01at85312AM
CHANGE OF DATACENTER: report bugs - Page 2 ScreenShot2014-10-01at85325AM
CHANGE OF DATACENTER: report bugs - Page 2 ScreenShot2014-10-01at85318AM
Hello

Do you still have widgets issues? Do you manage to save new widgets properly? Normally it should be solved Smile
Shadow
Shadow
Administrator
Administrator

Male Posts : 16209
Reputation : 1816
Language : French, English

View user profile

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by glenm on October 2nd 2014, 12:31 pm

- Url of your forum
http://2ndarmored.team-talk.net/
- Browser

Internet Explorer 9
- Forum version
phpBB3 (prosilver)
- Description of your problem
As people have said above, various icons pics (all from https://hitsk.in/t/......) missing. See selection below in screenshot.
- Screenshot
CHANGE OF DATACENTER: report bugs - Page 2 Forum_10

Assume same fix is needed for all. Have tried clearing temporary internet files, refreshing browser - does not make a difference.

Cheers,
Glen,
avatar
glenm
New Member

Posts : 2
Reputation : 1
Language : English

View user profile http://2ndarmored.team-talk.net/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Shadow on October 2nd 2014, 1:59 pm

Hi Glen

Could you please provide the url of images please?
Shadow
Shadow
Administrator
Administrator

Male Posts : 16209
Reputation : 1816
Language : French, English

View user profile

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by glenm on October 2nd 2014, 2:27 pm

Here you go:

https://hitsk.in/t/15/74/97/i_vote_lcap.png
https://hitsk.in/t/15/74/97/i_voting_bar.png
https://hitsk.in/t/15/74/97/i_vote_rcap.png
https://hitsk.in/t/15/74/97/i_icon_mini_index.png
https://hitsk.in/t/15/74/97/i_icon_mini_profile.png
https://hitsk.in/t/15/74/97/i_icon_mini_message.png
https://hitsk.in/t/15/74/97/i_icon_mini_new_message.png
https://hitsk.in/t/15/74/97/i_icon_mini_register.png
https://hitsk.in/t/15/74/97/i_icon_mini_login.png
https://hitsk.in/t/15/74/97/i_icon_mini_logout.png
https://hitsk.in/t/15/74/97/i_category.png
https://hitsk.in/t/15/74/97/i_category_new.png
https://hitsk.in/t/15/74/97/i_category_locked.png
https://hitsk.in/t/15/74/97/i_folder_big.png
https://hitsk.in/t/15/74/97/i_folder_new_big.png
https://hitsk.in/t/15/74/97/i_folder_locked_big.png
https://hitsk.in/t/15/74/97/i_folder.gif
https://hitsk.in/t/15/74/97/i_folder_new.gif
https://hitsk.in/t/15/74/97/i_folder_new_hot.gif
https://hitsk.in/t/15/74/97/i_folder_lock.gif
https://hitsk.in/t/15/74/97/i_folder_lock_new.gif
https://hitsk.in/t/15/74/97/i_folder_hot.gif
https://hitsk.in/t/15/74/97/i_folder_announce.gif
https://hitsk.in/t/15/74/97/i_folder_announce_new.gif
https://hitsk.in/t/15/74/97/i_folder_sticky.gif
https://hitsk.in/t/15/74/97/i_folder_sticky_new.gif
https://hitsk.in/t/15/74/97/i_icon_minipost_participate.gif
https://hitsk.in/t/15/74/97/i_post.png
https://hitsk.in/t/15/74/97/i_reply.png
https://hitsk.in/t/15/74/97/i_reply_locked.png
https://hitsk.in/t/15/74/97/i_msg_newpost.png
https://hitsk.in/t/15/74/97/i_msg_inbox.png
https://hitsk.in/t/15/74/97/i_msg_sentbox.png
https://hitsk.in/t/15/74/97/i_msg_outbox.png
https://hitsk.in/t/15/74/97/i_msg_savebox.png
https://hitsk.in/t/15/74/97/i_upload_pic.jpg

Anything from the other illiweb address works fine, such as:
https://illiweb.com/fa/prosilver/icon_post_delete.gif

Cheers,
Glen.
avatar
glenm
New Member

Posts : 2
Reputation : 1
Language : English

View user profile http://2ndarmored.team-talk.net/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Tesla Coil on October 2nd 2014, 2:40 pm

- Url of your forum
http://projection.actieforum.com

- Browser
Firefox

- Forum version
phpbb2

- Description of your problem
Not sure if this is related or no, but today when I visited my forum, alot of hitskin images disappeared, making the forum really messy.

- Screenshot

CHANGE OF DATACENTER: report bugs - Page 2 8dPkdgs
Tesla Coil
Tesla Coil
New Member

Male Posts : 3
Reputation : 1
Language : English
Location : Netherlands, Zoetermeer

View user profile http://projection.actieforum.com/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Shadow on October 2nd 2014, 3:02 pm

@glenm: the problem seems to be fixed. I checked your forums and I am able to see pictures Smile
Shadow
Shadow
Administrator
Administrator

Male Posts : 16209
Reputation : 1816
Language : French, English

View user profile

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Golden Shroom on October 2nd 2014, 5:31 pm

- Url of your forum
http://gamerzuniverse2.forumotion.com/
- Browser

Google Chrome
- Forum version

phpbb3
- Description of your problem
Various hitskin images still appear as broken link images in my forum as well. I tried clearing my cache/browser history, but they're still unavailable.
- Screenshot
CHANGE OF DATACENTER: report bugs - Page 2 Tumblr_nctpgbGqR91rxcsyvo1_500


Would appreciate some help for this whenever possible. Thanks.
Golden Shroom
Golden Shroom
Forumember

Posts : 31
Reputation : 1
Language : English

View user profile

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by S-t-e-v-e- on October 2nd 2014, 6:54 pm

i'm having huge problem logging in on my forum!! what have you alot done Evil or Very Mad
avatar
S-t-e-v-e-
Forumember

Posts : 450
Reputation : 6
Language : English

View user profile

Back to top Go down

Page 2 of 8 Previous  1, 2, 3, 4, 5, 6, 7, 8  Next

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum