Forum not showing up! DNS settings?

Go down

Solved Forum not showing up! DNS settings?

Post by sagadegeminis on November 25th 2014, 3:48 pm

So have been a long time user of forumotion and my forum is very popular but yesturday when I changed the DNS settings to get my domain back and the old forumotion url...the old forumotion adress did not work! and now i cannot login to my forum or find it anywhere!

www.mythcoth.net was the domain for my forum but as I stated, I switched back to my host (weebly) and wanted to use the forum as a sub domain but now I cannot even find it! If i remenber corrrectly, www.forumotion.mythcloth.net was the old url and if you click on it says that the oage is not published.

Is there another way to acces my forum? I really need back so I can give it a sub-domain Sad
avatar
sagadegeminis
Forumember

Posts : 38
Reputation : 1
Language : english

Back to top Go down

Solved Re: Forum not showing up! DNS settings?

Post by Shadow on November 25th 2014, 4:07 pm

@sagadegeminis wrote:So have been a long time user of forumotion and my forum is very popular but yesturday when I changed the DNS settings to get my domain back and the old forumotion url...the old forumotion adress did not work! and now i cannot login to my forum or find it anywhere!

www.mythcoth.net was the domain for my forum but as I stated, I switched back to my host (weebly) and wanted to use the forum as a sub domain but now I cannot even find it! If i remenber corrrectly, www.forumotion.mythcloth.net was the old url and if you click on it says that the oage is not published.

Is there another way to acces my forum? I really need back so I can give it a sub-domain Sad
Hi

Could you please send me a private message with your foundation email?

Thanks :rose:
Shadow
Shadow
Administrator
Administrator

Male Posts : 16206
Reputation : 1814
Language : French, English

Back to top Go down

Solved Re: Forum not showing up! DNS settings?

Post by sagadegeminis on November 28th 2014, 6:47 pm

FIXED! Thanks Buttercup for the help!!!!  loove
avatar
sagadegeminis
Forumember

Posts : 38
Reputation : 1
Language : english

Back to top Go down

Solved Re: Forum not showing up! DNS settings?

Post by SLGray on November 28th 2014, 8:26 pm

Topic solved and archived


Forum not showing up! DNS settings? Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 46687
Reputation : 3273
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum