An Error When Posting and Text Not Showing Up?

Go down

Solved An Error When Posting and Text Not Showing Up?

Post by Redstiza on Mon Jun 15, 2015 7:14 pm

I'm having a problem the forum I made as there seems to be an odd bug that started happening with the site since earlier today.  When trying to post anything I get the message "Failed Obtaining Forum Access Control Lists" and end up retyping or pasting the entire thing back in to try again.  Another problem is that text won't appear in a thread and all the posts are blank until I refresh the page.  No one else on there has yet to confirm if they are experiencing this as well or maybe it's an Admin only problem.  I changed the password on the Admin account, that's the only recent thing I can think of.  It was done through the Administration Panel by editing my own account in that menu.

Is this something to be worried about or fix?
avatar
Redstiza
New Member

Posts : 3
Reputation : 1
Language : English

http://zoophobiacomicforum.forumotion.com/

Back to top Go down

Solved Re: An Error When Posting and Text Not Showing Up?

Post by SLGray on Mon Jun 15, 2015 11:11 pm



When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43468
Reputation : 3084
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum