The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

! Widget column background error

3 posters

Go down

In progress ! Widget column background error

Post by Unzy July 18th 2017, 12:25 pm

Technical Details


Forum version : #phpBB3
Position : Founder
Concerned browser(s) : Internet Explorer
Screenshot of problem : http://xbotserver.forumotion.com/
Who the problem concerns : All members
When the problem appeared : not sure
Forum link : http://xbotserver.forumotion.com/

Description of problem

My widget banners on the left column of my forum homepage have in the background some update error, that wasnt there before. I'm not sure how to fix this, the background was just darkgrey like the rest of the forum homepage, u will see when you visit my forum homepage thnx so much!
Unzy
Unzy
New Member

Posts : 17
Reputation : 1
Language : ENG

http://xbotserver.forumotion.com/

Back to top Go down

In progress Re: ! Widget column background error

Post by skouliki July 18th 2017, 1:01 pm

skouliki
skouliki
Manager
Manager

Female Posts : 15121
Reputation : 1696
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

In progress Re: ! Widget column background error

Post by SLGray July 18th 2017, 8:04 pm

Look to see if you can locate this in your CSS stylesheet:
Code:
.module {
    background-color: #393939;
    background-image: url(http://i191.photobucket.com/albums/z301/lastfmbadges/a1/barpol.png);
    background-repeat: repeat-x;
    color: #fffff5;
    margin-bottom: 4px;
    padding: 0 10px;
}

Replace the background-image URL or just remove line completely.


! Widget column background error Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 51483
Reputation : 3519
Language : English
Location : United States

https://forumsclub.com/gc/128-link-directory/

Back to top Go down

In progress Re: ! Widget column background error

Post by Unzy July 20th 2017, 8:14 am

I don't know if you guys did anything, but the problem is fixed! Thnx for the help and info!
Unzy
Unzy
New Member

Posts : 17
Reputation : 1
Language : ENG

http://xbotserver.forumotion.com/

Back to top Go down

In progress Re: ! Widget column background error

Post by skouliki July 20th 2017, 8:50 am

Unzy wrote:I don't know if you guys did anything, but the problem is fixed! Thnx for the help and info!

https://help.forumotion.com/t153399-solution-to-photobucket-update#1051633
skouliki
skouliki
Manager
Manager

Female Posts : 15121
Reputation : 1696
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum