The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Forum showing as unsafe

4 posters

Go down

In progress Forum showing as unsafe

Post by skay1 March 23rd 2018, 2:19 pm

Technical Details


Forum version : #phpBB3
Position : Founder
Concerned browser(s) : Other
Who the problem concerns : All members
When the problem appeared : A few days ago when I renewed domain name and bought SSL Cert
Forum link : 20th Century Forum

Description of problem

A few days ago I renewed the domain name (was fatlavaforum) and bought a SSL certificate. Ever since the status of the updates keep changing and unsafe warnings are appearing on logging in.
skay1
skay1
New Member

Posts : 3
Reputation : 1
Language : English

View user profile

Back to top Go down

In progress Re: Forum showing as unsafe

Post by brandon_g March 23rd 2018, 2:40 pm

Hello,

You say you renewed your domain name? Was it the same one you had before and you just renewed it or you bought a different one? Prior to the renewal did you already have an ssl certificate? If not, how long has it been since you bought the ssl certificate? It can take a few days for it be completely added.

Finally, what is the url of your forum?

-Brandon


Forum showing as unsafe Brando10
Remember to mark your topic Forum showing as unsafe Solved15 when a solution is found.
General Rules | Tips & Tricks | FAQ | Forgot Founder Password?

Forum showing as unsafe Scre1476
Team Leader
Review Section Rules | Request A Review | Sticker Points
brandon_g
brandon_g
Manager
Manager

Male Posts : 9960
Reputation : 910
Language : English
Location : USA

View user profile https://www.broadcastingduo.com

Back to top Go down

In progress Re: Forum showing as unsafe

Post by skay1 March 23rd 2018, 3:05 pm

Yes I renewed the same name as before. No we didn’t already have a certificate. I think 2 or 3 days ago.

https://www.20thcenturyforum.com/

Thank you

skay1
skay1
New Member

Posts : 3
Reputation : 1
Language : English

View user profile

Back to top Go down

In progress Re: Forum showing as unsafe

Post by SLGray March 23rd 2018, 6:52 pm

Try this: turn off the certificate and turn it back again.


Forum showing as unsafe Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50749
Reputation : 3482
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

In progress Re: Forum showing as unsafe

Post by brandon_g March 23rd 2018, 7:40 pm

As I said before as well, it also can take a few business days for the certicate to be installed on our end. I would give it until Tuesday, if it is still showing as un secure, then we can make a report for you.


Forum showing as unsafe Brando10
Remember to mark your topic Forum showing as unsafe Solved15 when a solution is found.
General Rules | Tips & Tricks | FAQ | Forgot Founder Password?

Forum showing as unsafe Scre1476
Team Leader
Review Section Rules | Request A Review | Sticker Points
brandon_g
brandon_g
Manager
Manager

Male Posts : 9960
Reputation : 910
Language : English
Location : USA

View user profile https://www.broadcastingduo.com

Back to top Go down

In progress Re: Forum showing as unsafe

Post by skay1 March 23rd 2018, 10:15 pm

Thank you both, shall I turn it off and back on again and how?

Or wait until Tuesday?

Also, why is it doing all these warnings when it didn’t before https please?

x
skay1
skay1
New Member

Posts : 3
Reputation : 1
Language : English

View user profile

Back to top Go down

In progress Re: Forum showing as unsafe

Post by brandon_g March 23rd 2018, 11:20 pm

Most web browsers will say any non https site is 'unsafe', that does not actually mean it is unsafe. You might be getting warnings more now cause the certificate is in process of being installed, I don't know.

Also you have to make sure any images on the forum are in https, otherwise you will always get warnings even after process is complete. If all images are on servimg then it will automatically go to https when process is complete, if it is on another image host however, you will need to make sure the images are stored on platforms that have https.


Forum showing as unsafe Brando10
Remember to mark your topic Forum showing as unsafe Solved15 when a solution is found.
General Rules | Tips & Tricks | FAQ | Forgot Founder Password?

Forum showing as unsafe Scre1476
Team Leader
Review Section Rules | Request A Review | Sticker Points
brandon_g
brandon_g
Manager
Manager

Male Posts : 9960
Reputation : 910
Language : English
Location : USA

View user profile https://www.broadcastingduo.com

Back to top Go down

In progress Re: Forum showing as unsafe

Post by Ape March 23rd 2018, 11:48 pm

Did you buy the Domain name in your ACP or was it hosted outside of FM it's self like godaddy or other host ?


Forum showing as unsafe Left1212Forum showing as unsafe Center11Forum showing as unsafe Right112
Forum showing as unsafe Ape_b110
Forum showing as unsafe Keep_s10
Forum showing as unsafe Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 18238
Reputation : 1932
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum