The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

blank

5 posters

Go down

Solved blank

Post by indofishclub October 1st 2018, 6:47 pm

what happen with my forum blank like this

blank Img_2010
indofishclub
indofishclub
Forumember

Male Posts : 241
Reputation : 1
Language : english,indonesian
Location : Jakarta,Indonesian

View user profile http://indofishclub.forumid.net/

Back to top Go down

Solved Re: blank

Post by Jadster October 1st 2018, 7:02 pm

So after reviewing your website, it shows that the website has been shrunk way to the left of the page, likely with CSS. Have you made any changes to your CSS recently in the admin panel?
Jadster
Jadster
Helper
Helper

Male Posts : 686
Reputation : 74
Language : English
Location : Omaha, NE

View user profile https://ygoduelists.forumotion.com

Back to top Go down

Solved Re: blank

Post by indofishclub October 1st 2018, 7:05 pm

Jadster wrote:So after reviewing your website, it shows that the website has been shrunk way to the left of the page, likely with CSS. Have you made any changes to your CSS recently in the admin panel?

I never changed it, how to return it to normal?
indofishclub
indofishclub
Forumember

Male Posts : 241
Reputation : 1
Language : english,indonesian
Location : Jakarta,Indonesian

View user profile http://indofishclub.forumid.net/

Back to top Go down

Solved Re: blank

Post by indofishclub October 1st 2018, 7:32 pm

I have never changed anything before, but my forum display is like this, is this forum still safe? rather strange in my opinion can change appearance by itself
indofishclub
indofishclub
Forumember

Male Posts : 241
Reputation : 1
Language : english,indonesian
Location : Jakarta,Indonesian

View user profile http://indofishclub.forumid.net/

Back to top Go down

Solved Re: blank

Post by SLGray October 1st 2018, 7:34 pm

The topic was posted in the wrong section, so I have moved it to the correct section.
Please read our forum rules:  ESF General Rules
Did you add those customized widgets?


blank Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50445
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Solved Re: blank

Post by indofishclub October 1st 2018, 7:37 pm

I have never changed the admin panel for months slgray
indofishclub
indofishclub
Forumember

Male Posts : 241
Reputation : 1
Language : english,indonesian
Location : Jakarta,Indonesian

View user profile http://indofishclub.forumid.net/

Back to top Go down

Solved Re: blank

Post by SLGray October 1st 2018, 7:39 pm

It does not matter.  Please answer my question.


blank Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50445
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Solved Re: blank

Post by indofishclub October 1st 2018, 7:43 pm

SLGray wrote:It does not matter.  Please answer my question.

yes
indofishclub
indofishclub
Forumember

Male Posts : 241
Reputation : 1
Language : english,indonesian
Location : Jakarta,Indonesian

View user profile http://indofishclub.forumid.net/

Back to top Go down

Solved Re: blank

Post by SLGray October 1st 2018, 7:49 pm

Try these:

  • First - remove the widgets to see if the issue disappears.
  • Second - turn off JavaScript Management to see if the issue disappears.


blank Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50445
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Solved Re: blank

Post by indofishclub October 1st 2018, 7:56 pm

SLGray wrote:Try these:

  • First - remove the widgets to see if the issue disappears.
  • Second - turn off JavaScript Management to see if the issue disappears.

if i in Forum widgets general options , i click no display is normal, why like this
indofishclub
indofishclub
Forumember

Male Posts : 241
Reputation : 1
Language : english,indonesian
Location : Jakarta,Indonesian

View user profile http://indofishclub.forumid.net/

Back to top Go down

Solved Re: blank

Post by SLGray October 1st 2018, 7:58 pm

That means something is wrong with the customized widgets.  There could have been a change to the coding.  I mean the source code could have changed.  I mean where you got the coding from.


blank Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50445
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Solved Re: blank

Post by indofishclub October 1st 2018, 8:01 pm

i dont know why like this, before never have problem, and before i never change this code
indofishclub
indofishclub
Forumember

Male Posts : 241
Reputation : 1
Language : english,indonesian
Location : Jakarta,Indonesian

View user profile http://indofishclub.forumid.net/

Back to top Go down

Solved Re: blank

Post by indofishclub October 1st 2018, 8:02 pm

Second - turn off JavaScript Management to see if the issue disappears.

In where slgray?
indofishclub
indofishclub
Forumember

Male Posts : 241
Reputation : 1
Language : english,indonesian
Location : Jakarta,Indonesian

View user profile http://indofishclub.forumid.net/

Back to top Go down

Solved Re: blank

Post by skouliki October 1st 2018, 8:17 pm

indofishclub wrote:Second - turn off JavaScript Management to see if the issue disappears.

In where slgray?

hi

blank Scree247

Please don't double post. Your posts need to be separated by 24 hours before bumping. Please use the edit button, instead!
Please read our forum rules: ESF General Rules
skouliki
skouliki
Manager
Manager

Female Posts : 12692
Reputation : 1544
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: blank

Post by indofishclub October 1st 2018, 8:32 pm

skouliki wrote:
indofishclub wrote:Second - turn off JavaScript Management to see if the issue disappears.

In where slgray?

hi

blank Scree247

Please don't double post. Your posts need to be separated by 24 hours before bumping. Please use the edit button, instead!
Please read our forum rules: ESF General Rules

Thanks skouliki
indofishclub
indofishclub
Forumember

Male Posts : 241
Reputation : 1
Language : english,indonesian
Location : Jakarta,Indonesian

View user profile http://indofishclub.forumid.net/

Back to top Go down

Solved Re: blank

Post by indofishclub October 1st 2018, 8:34 pm

SLGray wrote:Try these:

  • First - remove the widgets to see if the issue disappears.
  • Second - turn off JavaScript Management to see if the issue disappears.

Thank you SLGray
indofishclub
indofishclub
Forumember

Male Posts : 241
Reputation : 1
Language : english,indonesian
Location : Jakarta,Indonesian

View user profile http://indofishclub.forumid.net/

Back to top Go down

Solved Re: blank

Post by brandon_g October 1st 2018, 9:38 pm

Is this solved or is the problem still occuring?


blank Brando10
Remember to mark your topic blank Solved15 when a solution is found.
General Rules | Tips & Tricks | FAQ | Forgot Founder Password?

blank Scre1476
Team Leader
Review Section Rules | Request A Review | Sticker Points
brandon_g
brandon_g
Manager
Manager

Male Posts : 9908
Reputation : 908
Language : English
Location : USA

View user profile https://www.broadcastingduo.com

Back to top Go down

Solved Re: blank

Post by SLGray October 1st 2018, 10:02 pm

So was the issue with the customized widgets?

In the future, you need to use the multi-quote button to reply to more than one post.


blank Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50445
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Solved Re: blank

Post by indofishclub October 2nd 2018, 3:56 am

brandon_g wrote:Is this solved or is the problem still occuring?

solved thank you
indofishclub
indofishclub
Forumember

Male Posts : 241
Reputation : 1
Language : english,indonesian
Location : Jakarta,Indonesian

View user profile http://indofishclub.forumid.net/

Back to top Go down

Solved Re: blank

Post by indofishclub October 2nd 2018, 3:56 am

SLGray wrote:So was the issue with the customized widgets?

In the future, you need to use the multi-quote button to reply to more than one post.

yes SLGray
indofishclub
indofishclub
Forumember

Male Posts : 241
Reputation : 1
Language : english,indonesian
Location : Jakarta,Indonesian

View user profile http://indofishclub.forumid.net/

Back to top Go down

Solved Re: blank

Post by skouliki October 2nd 2018, 4:48 am

Second warning
Please don't double post. Your posts need to be separated by 24 hours before bumping. Please use the edit button, instead!
Please read our forum rules: ESF General Rules

Problem solved & topic archived.
Please read our forum rules: ESF General Rules
skouliki
skouliki
Manager
Manager

Female Posts : 12692
Reputation : 1544
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum