HTTPS protocol doesn't work.

Go down

Solved HTTPS protocol doesn't work.

Post by roman.oxymoron on October 11th 2018, 3:20 pm

Technical Details


Forum version : #ModernBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Opera
Screenshot of problem : https://i.servimg.com/u/f97/19/88/13/52/captur13.png
Who the problem concerns : All members
When the problem appeared : 11th October
Forum link : https://projecthospital.forumotion.eu

Description of problem

Forum is not accessible because of "connection is not secure" shown in most of the browsers. But I pay the "advanced package", https and SSL certificate is set properly and everything worked fine, until today.


Last edited by roman.oxymoron on October 11th 2018, 7:15 pm; edited 1 time in total
avatar
roman.oxymoron
New Member

Posts : 2
Reputation : 1
Language : english

https://projecthospital.forumotion.eu

Back to top Go down

Solved Re: HTTPS protocol doesn't work.

Post by The Godfather on October 11th 2018, 3:23 pm

Hello,

We have just alerted our system admin who is in charge of servers and SSL certificates.

We keep you informed as soon as we have more information Embarassed
avatar
The Godfather
Administrator
Administrator

Posts : 3090
Reputation : 448

Back to top Go down

Solved Re: HTTPS protocol doesn't work.

Post by INSUN on October 11th 2018, 4:16 pm

HTTPS just failed on our forums as well. The change happened during the last 20 minutes. Our forums are at:
www.insuncorp.com
avatar
INSUN
New Member

Posts : 2
Reputation : 1
Language : English

https://www.insuncorp.com

Back to top Go down

Solved Re: HTTPS protocol doesn't work.

Post by INSUN on October 11th 2018, 4:37 pm

HTTPS is restored. Thankyou! Very Happy
avatar
INSUN
New Member

Posts : 2
Reputation : 1
Language : English

https://www.insuncorp.com

Back to top Go down

Solved Re: HTTPS protocol doesn't work.

Post by The Godfather on October 11th 2018, 4:49 pm

Indeed, the problem was solved a few minutes ago by the technical team. You should not have any problem accessing your forum now.
avatar
The Godfather
Administrator
Administrator

Posts : 3090
Reputation : 448

Back to top Go down

Solved Re: HTTPS protocol doesn't work.

Post by MattiaDes on October 11th 2018, 5:37 pm

@The Godfather wrote:Indeed, the problem was solved a few minutes ago by the technical team. You should not have any problem accessing your forum now.
It doesn't allow me to activate the HTTS to me... it tells me that it's being installed, even though until today it was active until 2019




@The Godfather
avatar
MattiaDes
Forumember

Male Posts : 352
Reputation : 10
Language : Italian, English
Location : Italy

http://www.habbolifeforum.com/

Back to top Go down

Solved Re: HTTPS protocol doesn't work.

Post by The Godfather on October 11th 2018, 5:48 pm

Hello @MattiaDes

@MattiaDes wrote:
@The Godfather wrote:Indeed, the problem was solved a few minutes ago by the technical team. You should not have any problem accessing your forum now.
It doesn't allow me to activate the HTTS to me... it tells me that it's being installed, even though until today it was active until 2019




@The Godfather

It was a specific issue and it should be fixed now thumleft
avatar
The Godfather
Administrator
Administrator

Posts : 3090
Reputation : 448

Back to top Go down

Solved Re: HTTPS protocol doesn't work.

Post by MattiaDes on October 11th 2018, 5:55 pm

Hello, yes Very Happy it's solved now. Thank you very much, you are fantastic!

Have a nice day
avatar
MattiaDes
Forumember

Male Posts : 352
Reputation : 10
Language : Italian, English
Location : Italy

http://www.habbolifeforum.com/

Back to top Go down

Solved Re: HTTPS protocol doesn't work.

Post by brandon_g on October 11th 2018, 6:06 pm

@roman.oxymoron Can you confirm this issue is resolved for you?


Remember to mark your topic when a solution is found.
avatar
brandon_g
Manager
Manager

Male Posts : 7720
Reputation : 703
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: HTTPS protocol doesn't work.

Post by roman.oxymoron on October 11th 2018, 7:16 pm

Marked as solved ... thank you.
avatar
roman.oxymoron
New Member

Posts : 2
Reputation : 1
Language : english

https://projecthospital.forumotion.eu

Back to top Go down

Solved Re: HTTPS protocol doesn't work.

Post by skouliki on October 11th 2018, 9:30 pm

Problem solved & topic archived.
Please read our forum rules: ESF General Rules
avatar
skouliki
Manager
Manager

Female Posts : 4883
Reputation : 800
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum