SSL Certification and HTTPS issue

Page 1 of 2 1, 2  Next

Go down

Solved SSL Certification and HTTPS issue

Post by Ritzy2K on June 11th 2019, 10:53 am

Hey there, I've purchased the premium package and custom domain. I've also installed the SSL certificate and chosen the HTTPS format, even then it shows "not secure" and the "https" word is crossed in the browser.

This is the URL to my forum - www.asiancels.net

Regards.


Last edited by Ritzy2K on June 13th 2019, 11:22 am; edited 1 time in total
Ritzy2K
Ritzy2K
Forumember

Posts : 31
Reputation : 1
Language : English

https://asiancels.forumotion.com

Back to top Go down

Solved Re: SSL Certification and HTTPS issue

Post by jucarese on June 11th 2019, 11:07 am

Hello the certificate takes a little time to activate completely, do not worry
jucarese
jucarese
Active Poster

Male Posts : 1544
Reputation : 56
Language : spanish
Location : SSF Admin

http://asistencia.foroactivo.com/u23082

Back to top Go down

Solved Re: SSL Certification and HTTPS issue

Post by Ritzy2K on June 11th 2019, 11:09 am

Oh okay so it will go from "not secure" to "secure" itself? Can I do anything manually to speed up the process, or I can just wait after selecting "https" in the "ssl certificate" column?
Ritzy2K
Ritzy2K
Forumember

Posts : 31
Reputation : 1
Language : English

https://asiancels.forumotion.com

Back to top Go down

Solved Re: SSL Certification and HTTPS issue

Post by brandon_g on June 11th 2019, 12:49 pm

Hello,

All you can do is wait. It takes around 24 to 48 hours for our system to add the ssl certificate.

-Brandon


SSL Certification and HTTPS issue Brando10
Remember to mark your topic SSL Certification and HTTPS issue Solved15 when a solution is found.
brandon_g
brandon_g
Manager
Manager

Male Posts : 8576
Reputation : 778
Language : English
Location : USA

https://www.broadcastingduo.com

Back to top Go down

Solved Re: SSL Certification and HTTPS issue

Post by Ritzy2K on June 11th 2019, 12:53 pm

@brandon_g wrote:Hello,

All you can do is wait. It takes around 24 to 48 hours for our system to add the ssl certificate.

-Brandon

Ever since I've chosen https over http, my header image is gone, and it's not coming back. Will it come back automatically?
Ritzy2K
Ritzy2K
Forumember

Posts : 31
Reputation : 1
Language : English

https://asiancels.forumotion.com

Back to top Go down

Solved Re: SSL Certification and HTTPS issue

Post by jucarese on June 11th 2019, 1:10 pm

You must upload all your important images, in the AP and the ones you have in CSS or html pages of your forum, in https servers like servimg or imgur, if that is not done this way, the images in http will not be seen in your forum
jucarese
jucarese
Active Poster

Male Posts : 1544
Reputation : 56
Language : spanish
Location : SSF Admin

http://asistencia.foroactivo.com/u23082

Back to top Go down

Solved Re: SSL Certification and HTTPS issue

Post by skouliki on June 11th 2019, 1:14 pm

@jucarese wrote:You must upload all your important images, in the AP and the ones you have in CSS or html pages of your forum, in https servers like servimg or imgur, if that is not done this way, the images in http will not be seen in your forum

your image is http and uploaded with tinypic , you  must use our system servimg
SSL Certification and HTTPS issue Scree769
skouliki
skouliki
Manager
Manager

Female Posts : 6942
Reputation : 1017
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: SSL Certification and HTTPS issue

Post by Ritzy2K on June 11th 2019, 1:54 pm

@skouliki wrote:
@jucarese wrote:You must upload all your important images, in the AP and the ones you have in CSS or html pages of your forum, in https servers like servimg or imgur, if that is not done this way, the images in http will not be seen in your forum

your image is http and uploaded with tinypic , you  must use our system servimg
SSL Certification and HTTPS issue Scree769

Alright so I've used Imgur to upload, and it shows up now. But the HTTPS still isn't secure, even though it says on the AP that SSL certificate is installed.

It says SSL certificate is active and has 29 days left, but my site isn't secured. Help me.
Ritzy2K
Ritzy2K
Forumember

Posts : 31
Reputation : 1
Language : English

https://asiancels.forumotion.com

Back to top Go down

Solved Re: SSL Certification and HTTPS issue

Post by APE on June 11th 2019, 3:33 pm

You need to go in your forum and find all the images that have HTTP address and change them to https then it will show up as safe.


SSL Certification and HTTPS issue Left1212SSL Certification and HTTPS issue Center11SSL Certification and HTTPS issue Right112
SSL Certification and HTTPS issue Ape_b110
SSL Certification and HTTPS issue Ape1010
APE
APE
Administrator
Administrator

Male Posts : 14812
Reputation : 1615
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: SSL Certification and HTTPS issue

Post by Ritzy2K on June 11th 2019, 3:36 pm

@APE wrote:You need to go in your forum and find all the images that have HTTP address and change them to https then it will show up as safe.

There is no image left that has HTTP address. They're all HTTPS.
Ritzy2K
Ritzy2K
Forumember

Posts : 31
Reputation : 1
Language : English

https://asiancels.forumotion.com

Back to top Go down

Solved Re: SSL Certification and HTTPS issue

Post by Ritzy2K on June 11th 2019, 3:54 pm

Alright so I've got this result -

https://www.whynopadlock.com/results/79c32807-2715-422a-844b-15feef27514b

It says that "Your SSL certificate does not match your domain name!"

Please help me out, I think I've narrowed down the issue. I installed the SSL certificate when I purchased the .net domain, not when the domain was active so I think I installed the SSL at the .forumotion.com. Please help me out

Sorry for double posting.
Ritzy2K
Ritzy2K
Forumember

Posts : 31
Reputation : 1
Language : English

https://asiancels.forumotion.com

Back to top Go down

Solved Re: SSL Certification and HTTPS issue

Post by brandon_g on June 11th 2019, 4:35 pm

Most likely the reason your forum is not coming as secure is because of links, images or scripts that are not hosted on a https server. If there is even 1 image or link that is not https, it will still come up as not secure. I know this first hand cause I had to go through and manually reupload every single image on my site to servimg to get the message to stop appearing. It was tedious, but it did work.


SSL Certification and HTTPS issue Brando10
Remember to mark your topic SSL Certification and HTTPS issue Solved15 when a solution is found.
brandon_g
brandon_g
Manager
Manager

Male Posts : 8576
Reputation : 778
Language : English
Location : USA

https://www.broadcastingduo.com

Back to top Go down

Solved Re: SSL Certification and HTTPS issue

Post by Ritzy2K on June 11th 2019, 4:49 pm

@brandon_g wrote:Most likely the reason your forum is not coming as secure is because of links, images or scripts that are not hosted on a https server. If there is even 1 image or link that is not https, it will still come up as not secure. I know this first hand cause I had to go through and manually reupload every single image on my site to servimg to get the message to stop appearing. It was tedious, but it did work.

I've checked everything in my capability and there's absolutely no trace of HTTP. I uploaded only one image, and I've re-uploaded it from tinypic to imgur with https protocol. I'm really lost here.

Also, have you checked the result I posted above, brother? It said the domain name isn't supported.
Ritzy2K
Ritzy2K
Forumember

Posts : 31
Reputation : 1
Language : English

https://asiancels.forumotion.com

Back to top Go down

Solved Re: SSL Certification and HTTPS issue

Post by SLGray on June 11th 2019, 8:06 pm

Exactly you have to make sure that anything  (images, coding, etc.) that have links are in https.  If they are not, you will get the insecure icon in browser.


SSL Certification and HTTPS issue Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 46542
Reputation : 3269
Language : English
Location : United States

https://help.forumotion.com/

Back to top Go down

Solved Re: SSL Certification and HTTPS issue

Post by Ritzy2K on June 11th 2019, 8:07 pm

I can't find absolutely anything. There's absolutely nothing with HTTP protocol. I've went through the process of searching it multiple times but in vain.

I don't know what I can do.

The test result I posted and it saying that my domain name is invalid means nothing?
Ritzy2K
Ritzy2K
Forumember

Posts : 31
Reputation : 1
Language : English

https://asiancels.forumotion.com

Back to top Go down

Solved Re: SSL Certification and HTTPS issue

Post by Ritzy2K on June 11th 2019, 8:20 pm

I have trashed my custom theme, removed all the images, used a new theme from hitskin, and still it isn't secure. I'm absolutely out of options now and incredibly frustrated.
Ritzy2K
Ritzy2K
Forumember

Posts : 31
Reputation : 1
Language : English

https://asiancels.forumotion.com

Back to top Go down

Solved Re: SSL Certification and HTTPS issue

Post by SLGray on June 11th 2019, 8:45 pm

It takes time for the SSL certificate to be fully installed.


Last edited by SLGray on June 11th 2019, 8:53 pm; edited 1 time in total


SSL Certification and HTTPS issue Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 46542
Reputation : 3269
Language : English
Location : United States

https://help.forumotion.com/

Back to top Go down

Solved Re: SSL Certification and HTTPS issue

Post by Ritzy2K on June 11th 2019, 8:47 pm

So my "insecure" URL in Google Chrome will go to "secure" automatically? Even though the AP is already counting days off the SSL certificate?

It isn't "fully" installed yet but it's already counting my days off until I need to make another monthly payment?
Ritzy2K
Ritzy2K
Forumember

Posts : 31
Reputation : 1
Language : English

https://asiancels.forumotion.com

Back to top Go down

Solved Re: SSL Certification and HTTPS issue

Post by SLGray on June 11th 2019, 8:55 pm

When did you purchase and install it?


SSL Certification and HTTPS issue Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 46542
Reputation : 3269
Language : English
Location : United States

https://help.forumotion.com/

Back to top Go down

Solved Re: SSL Certification and HTTPS issue

Post by APE on June 12th 2019, 1:05 am

Did you install it on the http://asiancels.forumotion.com address or on your http://asiancels.net

If you installed it on http://asiancels.forumotion.com then added a new domain then this is why.

The HTTPS address can only be added to the first address you add it to it cannot be added to both of them.


SSL Certification and HTTPS issue Left1212SSL Certification and HTTPS issue Center11SSL Certification and HTTPS issue Right112
SSL Certification and HTTPS issue Ape_b110
SSL Certification and HTTPS issue Ape1010
APE
APE
Administrator
Administrator

Male Posts : 14812
Reputation : 1615
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: SSL Certification and HTTPS issue

Post by Ritzy2K on June 12th 2019, 5:05 am

I installed it on the forumotion one. What can I do to fix it now?
Ritzy2K
Ritzy2K
Forumember

Posts : 31
Reputation : 1
Language : English

https://asiancels.forumotion.com

Back to top Go down

Solved Re: SSL Certification and HTTPS issue

Post by SLGray on June 12th 2019, 9:03 am

Wait a minute!  Was the certificate installed before the domain name purchase?  If yes, then adding the domain name might have switched the https to http in the AP.  It happened when I renewed my domain name.


Last edited by SLGray on June 12th 2019, 9:39 am; edited 1 time in total


SSL Certification and HTTPS issue Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 46542
Reputation : 3269
Language : English
Location : United States

https://help.forumotion.com/

Back to top Go down

Solved Re: SSL Certification and HTTPS issue

Post by Ritzy2K on June 12th 2019, 9:39 am

Yes. What can I do to fix it now? I installed the SSL on the forumotion URL. Help me out please.
Ritzy2K
Ritzy2K
Forumember

Posts : 31
Reputation : 1
Language : English

https://asiancels.forumotion.com

Back to top Go down

Solved Re: SSL Certification and HTTPS issue

Post by SLGray on June 12th 2019, 9:41 am

Try This:  Tuen off the certificate and then turn it back on again.  It might take sometime for the system to update.


SSL Certification and HTTPS issue Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 46542
Reputation : 3269
Language : English
Location : United States

https://help.forumotion.com/

Back to top Go down

Solved Re: SSL Certification and HTTPS issue

Post by SLGray on June 12th 2019, 9:42 am

Also in the future, you have to install the certificate after you install a domain name, not before.


SSL Certification and HTTPS issue Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 46542
Reputation : 3269
Language : English
Location : United States

https://help.forumotion.com/

Back to top Go down

Solved Re: SSL Certification and HTTPS issue

Post by Ritzy2K on June 12th 2019, 9:56 am

How do I turn the certificate off? All I can do is choose between the HTTPS and HTTP protocol.
Ritzy2K
Ritzy2K
Forumember

Posts : 31
Reputation : 1
Language : English

https://asiancels.forumotion.com

Back to top Go down

Solved Re: SSL Certification and HTTPS issue

Post by SLGray on June 12th 2019, 10:02 am



SSL Certification and HTTPS issue Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 46542
Reputation : 3269
Language : English
Location : United States

https://help.forumotion.com/

Back to top Go down

Solved Re: SSL Certification and HTTPS issue

Post by Ritzy2K on June 12th 2019, 10:05 am

Alright so if you're talking about switching between HTTP and HTTPS, I've done it multiple times.
Ritzy2K
Ritzy2K
Forumember

Posts : 31
Reputation : 1
Language : English

https://asiancels.forumotion.com

Back to top Go down

Solved Re: SSL Certification and HTTPS issue

Post by SLGray on June 12th 2019, 10:10 am

The bottom option.


SSL Certification and HTTPS issue Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 46542
Reputation : 3269
Language : English
Location : United States

https://help.forumotion.com/

Back to top Go down

Solved Re: SSL Certification and HTTPS issue

Post by Ritzy2K on June 12th 2019, 10:54 am

@SLGray wrote:The bottom option.

The bottom option as in "Forcing HTTPS compatibility ("Secure" label)" this one? I'm lost here, please help me figure this out.

The bottom option has been on "yes" since the beginning. Can you reinstall my certificate?
Ritzy2K
Ritzy2K
Forumember

Posts : 31
Reputation : 1
Language : English

https://asiancels.forumotion.com

Back to top Go down

Page 1 of 2 1, 2  Next

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum