The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Forum is loading slowly

+2
Draxion
ButterflyServers
6 posters

Go down

Solved Forum is loading slowly

Post by ButterflyServers Tue 15 Oct 2019 - 14:34

Technical Details


Forum version : #phpBB3
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome, Other
Who the problem concerns : All members
When the problem appeared : 4-5 days
Forum link : https://butterflyservers.forumotion.com/

Description of problem

I noticed my forumotion forum is loading extremely slow for several days. The problem has been also reported by several people who frequent my forum (I provide gaming servers, and forumotion is our main way of communication).

I did clear my cache, I tried several browsers (Firefox, Edge, Chrome and SRWare Iron).
I went ahead and changed the layout to the regular phpbb3 layout back and forth, to no avail. I also disabled all widgets.

I can still access my admin panel.

I have no problem accessing other sites, and my Internet connection does not have any issues.

Is there anything that can be done?

Thank you in advance.

My forum address: https://butterflyservers.forumotion.com/


Last edited by ButterflyServers on Wed 16 Oct 2019 - 17:21; edited 1 time in total
ButterflyServers
ButterflyServers
New Member

Posts : 5
Reputation : 1
Language : English

View user profile https://butterflyservers.forumotion.com/

Back to top Go down

Solved Re: Forum is loading slowly

Post by Draxion Tue 15 Oct 2019 - 17:45

Hi there,

Have you tried disabling any scripts to see one of those could be causing the issue?


Forum is loading slowly Draxio14
NEVER provide your founder's account or email
Please provide forum's URL when dealing with design and appearance issues
Don't forget to mark the topic as Forum is loading slowly Solved11 when the issue is resolved. This helps the staff greatly.
PM Support is prohibited!
TOS | General Rules | FAQ | Tricks & Tips | Latest Updates | Introduce Yourself
Draxion
Draxion
Support Moderator
Support Moderator

Male Posts : 2511
Reputation : 321
Language : English
Location : USA

View user profile https://www.talesoftellene.com/

Back to top Go down

Solved Re: Forum is loading slowly

Post by ButterflyServers Tue 15 Oct 2019 - 21:15

Hi,

If you mean scripts on the forum, I'm not using any additional scripts. I did use 2 widgets, but I disabled them few days ago, hoping this would solve the problem.

As for scripts on my browser, I tried several browsers on 2 different computers. Also no extra scripts on those. Same problem everywhere. I also connected through a different network to make sure the problem is not on my end.
ButterflyServers
ButterflyServers
New Member

Posts : 5
Reputation : 1
Language : English

View user profile https://butterflyservers.forumotion.com/

Back to top Go down

Solved Re: Forum is loading slowly

Post by brandon_g Tue 15 Oct 2019 - 23:06

It's definitelly something specific to your site causing the issue. Are you sure you have no javascripts or css codes added?


Forum is loading slowly Brando10
Remember to mark your topic Forum is loading slowly Solved15 when a solution is found.
General Rules | Tips & Tricks | FAQ | Forgot Founder Password?

Forum is loading slowly Scre1476
Team Leader
Review Section Rules | Request A Review | Sticker Points
brandon_g
brandon_g
Manager
Manager

Male Posts : 9863
Reputation : 902
Language : English
Location : USA

View user profile https://www.broadcastingduo.com

Back to top Go down

Solved Re: Forum is loading slowly

Post by Ape Wed 16 Oct 2019 - 9:57

Hello.

I have run so basic tests on your forum and found the following.

If you look at the bottom left hand side you will see that Google and other sites are trying to load and they take there time.

Have you got links to sites and or images on your site that are hosted outside of our servers?

If yes then this is your problem,

Please take a look at the following video of your site.
Forum is loading slowly Ezgif_36
You will see sites you have in links that are taking to long to load i would say change the link's or remove them from the main site so this speeds your forum up.

Also if you still run links in your Widgets linking outside of your forum this can still give you problems.

also i see the following code in your CSS files
Code:
body {
    -khtml-border-radius: 10px;
    -moz-border-radius: 10px;
    -webkit-border-radius: 10px;
    background-attachment: fixed;
    background-color: #1a1a1a;
    background-image: url(http://etfastdownload.site.nfoservers.com/img/currentbackground.jpg);
    border-radius: 10px;
    color: #5c758c;img
    filter: alpha(opacity=90);
    font-family: Verdana,Arial,Helvetica,sans-serif;
    font-size: 10px;
    height: auto;
    opacity: .9;
    padding: 10px 0;
}

This background image is not loading that fast it maybe better to remove it or re host it using our host servimg
Code:
http://etfastdownload.site.nfoservers.com/img/currentbackground.jpg


Forum is loading slowly Left1212Forum is loading slowly Center11Forum is loading slowly Right112
Forum is loading slowly Ape_b110
Forum is loading slowly Keep_s10
Forum is loading slowly Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 17749
Reputation : 1899
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Forum is loading slowly

Post by ButterflyServers Wed 16 Oct 2019 - 12:57

Thanks for the response.

I re-uploaded the images (background and logo) to your hosting service, but the problem persists. As I mentioned above, I loaded a regular phbb3 skin/layout without any addons from outer servers before, to check if it could solve the issue; it did not help either.

I also removed the portion of the forum desciption you showed in the screenshot. How do I stop google(?) bots from creating links out of plain text in messages or forum descriptions? I did not put those links there, but I noticed when I view the forum as a guest, many words become links to search engines, while they are originally written as plain text. That means the words used in regular posts made by members or me, and in categories descriptions. It is confusing, as it happens to random words in random messages, and when I want to edit them, the text still shows as plain text, despite being a link to a search engine.

The forum is still slow, and I'm positive I don't run any extra scripts. The forum worked great for months without any changes made to its structure until it started to load this slow few days ago. I was hoping it is some kind of maintenance that would be over soon, but then I discovered no mention of such maintenance here, or any problem with other forum boards hosted on your service.
ButterflyServers
ButterflyServers
New Member

Posts : 5
Reputation : 1
Language : English

View user profile https://butterflyservers.forumotion.com/

Back to top Go down

Solved Re: Forum is loading slowly

Post by brandon_g Wed 16 Oct 2019 - 15:40

ButterflyServers wrote:

I also removed the portion of the forum desciption you showed in the screenshot. How do I stop google(?) bots from creating links out of plain text in messages or forum descriptions? I did not put those links there, but I noticed when I view the forum as a guest, many words become links to search engines, while they are originally written as plain text. That means the words used in regular posts made by members or me, and in categories descriptions. It is confusing, as it happens to random words in random messages, and when I want to edit them, the text still shows as plain text, despite being a link to a search engine.

You can disable the links by following these steps, however, to me seems highly unlikely a few random ad links could cause such dramatic slowness: ACP(Admin Control Panel) > General > Forum > Configuration > General > Text ads activation for guests(underlined): Tick to No and save.

Also the reason I asked if there was any codes being used is because 9 times out of 10 a bad script or something is the culprit as the browser spends a great deal of time trying to load it, before finally giving up since it can't.

You mentioned this started a few days ago, did you make any changes to your forum right before it started happening?

-Brandon


Forum is loading slowly Brando10
Remember to mark your topic Forum is loading slowly Solved15 when a solution is found.
General Rules | Tips & Tricks | FAQ | Forgot Founder Password?

Forum is loading slowly Scre1476
Team Leader
Review Section Rules | Request A Review | Sticker Points
brandon_g
brandon_g
Manager
Manager

Male Posts : 9863
Reputation : 902
Language : English
Location : USA

View user profile https://www.broadcastingduo.com

Back to top Go down

Solved Re: Forum is loading slowly

Post by The Godfather Wed 16 Oct 2019 - 15:55

Hello,

It comes from one of your customizations. The resource https://astuforum.free.fr/js/snow.js is not native on Forumotion forums:

Forum is loading slowly Resour10
The Godfather
The Godfather
Administrator
Administrator

Posts : 4578
Reputation : 782

View user profile

Back to top Go down

Solved Re: Forum is loading slowly

Post by ButterflyServers Wed 16 Oct 2019 - 16:40

@brandon_g

Thank you, I disabled the links showing for guests.

@The Godfather

Thank you! We tried to install snow for xmas event 2 years ago, but it never seemed to work. I had no idea there was any leftover from that time.
ButterflyServers
ButterflyServers
New Member

Posts : 5
Reputation : 1
Language : English

View user profile https://butterflyservers.forumotion.com/

Back to top Go down

Solved Re: Forum is loading slowly

Post by brandon_g Wed 16 Oct 2019 - 16:44

So you just need to remove that script and your site will load fine. Wink


Forum is loading slowly Brando10
Remember to mark your topic Forum is loading slowly Solved15 when a solution is found.
General Rules | Tips & Tricks | FAQ | Forgot Founder Password?

Forum is loading slowly Scre1476
Team Leader
Review Section Rules | Request A Review | Sticker Points
brandon_g
brandon_g
Manager
Manager

Male Posts : 9863
Reputation : 902
Language : English
Location : USA

View user profile https://www.broadcastingduo.com

Back to top Go down

Solved Re: Forum is loading slowly

Post by Neptune- Wed 16 Oct 2019 - 16:51

Hello,

APE wrote:
This background image is not loading that fast it maybe better to remove it or re host it using our host servimg
Code:
http://etfastdownload.site.nfoservers.com/img/currentbackground.jpg

Never been a good idea to load http resources on a https forum !
You must load all resources in https, or choose http protocol for your forum.

Forum is loading slowly Scree180 SSL Certificate: Guide for a success forum migration to HTTPS
Neptune-
Neptune-
Forumember

Female Posts : 496
Reputation : 104
Language : French (10), English (8), CSS (5), HTML (4), Javascript (4)
Location : Scotland, UK

View user profile https://www.galaxie-series.net/

Back to top Go down

Solved Re: Forum is loading slowly

Post by ButterflyServers Wed 16 Oct 2019 - 17:21

Thank you all for your assistance. I will be making sure not to keep leftover code from now on. Smile
ButterflyServers
ButterflyServers
New Member

Posts : 5
Reputation : 1
Language : English

View user profile https://butterflyservers.forumotion.com/

Back to top Go down

Solved Re: Forum is loading slowly

Post by brandon_g Wed 16 Oct 2019 - 17:37

Your welcome!

Problem solved & topic archived.
Please read our forum rules: ESF General Rules


Forum is loading slowly Brando10
Remember to mark your topic Forum is loading slowly Solved15 when a solution is found.
General Rules | Tips & Tricks | FAQ | Forgot Founder Password?

Forum is loading slowly Scre1476
Team Leader
Review Section Rules | Request A Review | Sticker Points
brandon_g
brandon_g
Manager
Manager

Male Posts : 9863
Reputation : 902
Language : English
Location : USA

View user profile https://www.broadcastingduo.com

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum