PM from Usergroup not going to all members

Go down

Solved PM from Usergroup not going to all members

Post by kathyfrances on November 1st 2019, 12:34 am

I have a usergroup for a select group of my members, so that I can send one PM and notify them all at once. Everyone in the usergroup gets the PM except for 1 member. This has happened every time I have tried to send her a PM as part of the usergroup. I have double checked and the correct name for this member has been submitted to the UG.

Another weird thing happened last week with this same user. I tried to edit a subjectline of her message and a box popped up for me to prove I wasn't a robot. I did, clicked to go on, but the subjectline never changed. I had other admins try and they got the same response - no change & the prove your not a robot pop up.

Member's name is Gayle. Her permissions are set to receive PMs.
Group address is https://escapefromreality.forumotion.co.uk

Thank you for any help!
Kathyfrances, group owner
kathyfrances
kathyfrances
New Member

Posts : 10
Reputation : 1
Language : english

http://escapefromreality.forumotion.co.uk/

Back to top Go down

Solved Re: PM from Usergroup not going to all members

Post by SLGray on November 1st 2019, 12:45 am

How do the member have it set up for PM's in their profile (Profile > Preferences)?


PM from Usergroup not going to all members Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 46709
Reputation : 3275
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: PM from Usergroup not going to all members

Post by kathyfrances on November 1st 2019, 2:05 am

I am not sure; I have sent her a message with a screenshot and will get back to you as soon as possible. I know she can get regular PMs. BRB
kathyfrances
kathyfrances
New Member

Posts : 10
Reputation : 1
Language : english

http://escapefromreality.forumotion.co.uk/

Back to top Go down

Solved Re: PM from Usergroup not going to all members

Post by SLGray on November 1st 2019, 4:51 am

Is this member exactly in the usergroup who you sent the mass PM's to?


PM from Usergroup not going to all members Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 46709
Reputation : 3275
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: PM from Usergroup not going to all members

Post by kathyfrances on November 4th 2019, 8:06 pm

Sorry it took so long, she lost power for a couple of days due to the storm. She checked her preferences and ticked the box to Yes for Notify me when getting a PM coming from mass private messages : and it solved the problem! Thank you so much for your help, we wouldn't have figured it out without you.
Thanks again, Kathyfrances
kathyfrances
kathyfrances
New Member

Posts : 10
Reputation : 1
Language : english

http://escapefromreality.forumotion.co.uk/

Back to top Go down

Solved Re: PM from Usergroup not going to all members

Post by skouliki on November 4th 2019, 8:12 pm

marked as solved

Problem solved & topic archived.
Please read our forum rules:  ESF General Rules
skouliki
skouliki
Manager
Manager

Female Posts : 7166
Reputation : 1023
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum