SSL Issue

Go down

Solved SSL Issue

Post by bobajobber on April 27th 2020, 9:58 pm

Hello Forumotion,

You have probably heard this a million times already about SSL.

Newly upgraded with new forum name : www.vanderwheil.org

I have been around in circles and wondering if I just need to wait a while for it to update the SSL because I am showing as unsecure.

I used the https checker which said there was one issue, can you help, its driving me potty.

SSL Issue Ssl10
SSL Issue Vf210
bobajobber
bobajobber
New Member

Posts : 7
Reputation : 1
Language : English

View user profile https://vanderwheil.forumotion.com

Back to top Go down

Solved Re: SSL Issue

Post by brandon_g on April 28th 2020, 12:10 am

Hello,

Did you add your custom domain after you already activated the ssl certificate?

-Brandon


SSL Issue Brando10
Remember to mark your topic SSL Issue Solved15 when a solution is found.
General Rules | Tips & Tricks | FAQ | Forgot Founder Password?

SSL Issue Scre1476
Team Leader
Review Section Rules | Request A Review | Sticker Points
brandon_g
brandon_g
Manager
Manager

Male Posts : 9296
Reputation : 853
Language : English
Location : USA

View user profile https://www.broadcastingduo.com

Back to top Go down

Solved Re: SSL Issue

Post by SLGray on April 28th 2020, 2:05 am

Did you add the domain name before the SSL certificate?


SSL Issue Slgray10
SSL Issue Ssshfm13

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 48155
Reputation : 3383
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

Solved Re: SSL Issue

Post by bobajobber on April 28th 2020, 8:29 am

Thanks for the reply,

I initiated the SSL certificate after I added the custom name, because I only saw the issue arise when I rebooted the the site with the new address.

What I may of done is switched back over to the old site name, and back again, but the issue remained.

This is a little strange, it is saying the site is still vanderwhiel.forumotion.com.

SSL Issue Asite10
bobajobber
bobajobber
New Member

Posts : 7
Reputation : 1
Language : English

View user profile https://vanderwheil.forumotion.com

Back to top Go down

Solved Re: SSL Issue

Post by bobajobber on April 28th 2020, 8:49 am

I also see this when I use a different browser at work

SSL Issue Ssl_is10
bobajobber
bobajobber
New Member

Posts : 7
Reputation : 1
Language : English

View user profile https://vanderwheil.forumotion.com

Back to top Go down

Solved Re: SSL Issue

Post by skouliki on April 28th 2020, 8:56 am

Please don't double post. Your posts need to be separated by 24 hours before bumping. Please use the edit button, instead!
Please read our forum rules:  ESF General Rules
skouliki
skouliki
Manager
Manager

Female Posts : 9398
Reputation : 1215
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: SSL Issue

Post by bobajobber on April 28th 2020, 9:05 am

@skouliki wrote:
Please don't double post. Your posts need to be separated by 24 hours before bumping. Please use the edit button, instead!
Please read our forum rules:  ESF General Rules

Hello,

I am not trying to bump or whatever you are implying, I am trying to offer up as much information as possible so a solution can be found.
You really take your job a little to seriously, do you think I really need to be doing this, I started the thread, then surely I have the right to offer what I need to get the job done.
bobajobber
bobajobber
New Member

Posts : 7
Reputation : 1
Language : English

View user profile https://vanderwheil.forumotion.com

Back to top Go down

Solved Re: SSL Issue

Post by The Godfather on April 28th 2020, 10:46 am

Hello @bobajobber

The request was received last night.

A time is required after the certificate request for personal domain names. The certificate is now valid.
The Godfather
The Godfather
Administrator
Administrator

Posts : 3606
Reputation : 659

View user profile

Back to top Go down

Solved Re: SSL Issue

Post by bobajobber on April 28th 2020, 11:39 am

Thank you for your support,

All ist working good.

bobajobber
bobajobber
New Member

Posts : 7
Reputation : 1
Language : English

View user profile https://vanderwheil.forumotion.com

Back to top Go down

Solved Re: SSL Issue

Post by skouliki on April 28th 2020, 12:05 pm

Problem solved & topic archived.
Please read our forum rules: ESF General Rules
skouliki
skouliki
Manager
Manager

Female Posts : 9398
Reputation : 1215
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum