The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Domain name problem

5 posters

Go down

Solved Domain name problem

Post by jonrms May 25th 2021, 10:38 am

Hello Hi I am stuck on my forum.

I use 123.Reg for my domain, My forum is https://preciousmetalforum.forumotion.com/

My Domain is www.thepreciousmetalforum.com

I have changed the CNAME with no success. I am about to contact 123.Reg for their support but I think its more on the forum side.
I am a premium member, and when I go to link the my domain to the forum in the Admin panel it shows as below.
The CNAME is correct on my account, and Yes I have put a forwarding to this forum but never had issues like this with my websites.
I might be new to the forums but the information I found is greatly outdated and is not working.
I have researched and followed every hyper link I could from previous discussions. Please help.

Error
The supplied domain name is not well configured
You have no CNAME redirecting to : preciousmetalforum.forumotion.com
You have configured a A type DNS ( A type redirects to an IP address, and not to a textual domain name like the CNAME )


Last edited by jonrms on May 27th 2021, 8:44 pm; edited 1 time in total
jonrms
jonrms
Forumember

Male Posts : 71
Reputation : 2
Language : England UK
Location : Yorkshire England

View user profile https://preciousmetalforum.forumotion.com/

Back to top Go down

Solved Re: Domain name problem

Post by jonrms May 25th 2021, 11:27 am

I have just hung up with 123.Reg and I have removed a offending www on my DNS .
I added the forum address www.thepreciousmetalforum.com to my Forum Address which is still showing as Currently, your forum address is : preciousmetalforum.forumotion.com

To be able to close this can you tell me how long it should take to have the forumotion.com removed and replaced with just my domain name please.
I think I resolved this issue alone. Which is a confidence boost for sure.
jonrms
jonrms
Forumember

Male Posts : 71
Reputation : 2
Language : England UK
Location : Yorkshire England

View user profile https://preciousmetalforum.forumotion.com/

Back to top Go down

Solved Re: Domain name problem

Post by skouliki May 25th 2021, 4:20 pm

skouliki
skouliki
Manager
Manager

Female Posts : 12959
Reputation : 1562
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: Domain name problem

Post by Ape May 25th 2021, 4:49 pm

You may want to read this
https://help.forumotion.com/t7021-cname-redirect-an-extern-domain-name-that-you-own-to-your-board
once set up right it should work right away.

Looking at my tools your domain name is not set up yet or not set up right as it's not listed right now on my tools.


Domain name problem Left1212Domain name problem Center11Domain name problem Right112
Domain name problem Ape_b110
Domain name problem Keep_s10
Domain name problem Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 18137
Reputation : 1925
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Domain name problem

Post by jonrms May 25th 2021, 5:03 pm

I have read the above many times before posting this message and was speaking to 123.Reg on the phone this morning. My domain name is set correctly according to them, and I followed the CNAME instructions to a T. That message is years old, and my screen for changing my domain was followed by all the instructions given. I am stuck. See the copy of the text for my domain from 123.Reg. the CNAME is changed.
I followed this and it accepted it
Currently, your forum address is : preciousmetalforum.forumotion.com

Forum address
Personalized domain name

Personalized domain name
You don't have a personalized domain name for your forum. You can purchase one in the credits management , or you can indicate below a domain name that already belongs to you and which you have configured to use with your forum.

Domain Name :
https:// This is where I entered my domain www.thepreciousmetalforum.com

Details of my advanced DNS management

DNS ENTRY TYPE PRIORITY TTL DESTINATION/TARGET
@
A 94.136.40.82
www
CNAME www.preciousmetalfor...

@
MX 10 mx0.123-reg.co.uk.
@
MX 20 mx1.123-reg.co.uk.
_domainconnect
TXT/SPF domainconnect.123-re...
jonrms
jonrms
Forumember

Male Posts : 71
Reputation : 2
Language : England UK
Location : Yorkshire England

View user profile https://preciousmetalforum.forumotion.com/

Back to top Go down

Solved Re: Domain name problem

Post by jonrms May 25th 2021, 5:04 pm

I just clicked on my domain name and am not getting this
Your connection is not private
Attackers might be trying to steal your information from www.thepreciousmetalforum.com (for example, passwords, messages, or credit cards). Learn more
NET::ERR_CERT_COMMON_NAME_INVALID
To get Chrome’s highest level of security, turn on enhanced protection


jonrms
jonrms
Forumember

Male Posts : 71
Reputation : 2
Language : England UK
Location : Yorkshire England

View user profile https://preciousmetalforum.forumotion.com/

Back to top Go down

Solved Re: Domain name problem

Post by jonrms May 25th 2021, 5:05 pm

This server could not prove that it is www.thepreciousmetalforum.com; its security certificate is from m91.maxns.net. This may be caused by a misconfiguration or an attacker intercepting your connection.

Proceed to www.thepreciousmetalforum.com (unsafe)
jonrms
jonrms
Forumember

Male Posts : 71
Reputation : 2
Language : England UK
Location : Yorkshire England

View user profile https://preciousmetalforum.forumotion.com/

Back to top Go down

Solved Re: Domain name problem

Post by skouliki May 25th 2021, 8:16 pm

Please don't double post. Your posts need to be separated by 24 hours before bumping. Please use the edit button, instead!
Please read our forum rules: ESF General Rules
skouliki
skouliki
Manager
Manager

Female Posts : 12959
Reputation : 1562
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: Domain name problem

Post by SLGray May 25th 2021, 9:35 pm

Did you exactly do the redirection in your forum's administration panel?


Domain name problem Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50623
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Solved Re: Domain name problem

Post by Ape May 26th 2021, 12:01 am

The reason you are getting the unsafe warning is because your Domain address dose not have a https address /
SSL Certificate


Domain name problem Left1212Domain name problem Center11Domain name problem Right112
Domain name problem Ape_b110
Domain name problem Keep_s10
Domain name problem Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 18137
Reputation : 1925
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Domain name problem

Post by The Godfather May 26th 2021, 10:35 am

Hello @jonrms

For the moment, there is an error regarding the configuration of your CNAME:

What you did:

Code:
www.thepreciousmetalforum.com  canonical name = www.preciousmetalforum.forumotion.com

The correct configuration to set:

Code:
www.thepreciousmetalforum.com  canonical name = preciousmetalforum.forumotion.com
The Godfather
The Godfather
Administrator
Administrator

Posts : 4727
Reputation : 805

View user profile

Back to top Go down

Solved Re: Domain name problem

Post by jonrms May 26th 2021, 3:06 pm

The Godfather wrote:Hello @jonrms

For the moment, there is an error regarding the configuration of your CNAME:

What you did:

Code:
www.thepreciousmetalforum.com  canonical name = www.preciousmetalforum.forumotion.com

The correct configuration to set:

Code:
www.thepreciousmetalforum.com  canonical name = preciousmetalforum.forumotion.com

Thank you, I have removed the ( www. ) from the CNAME and saved that.

I don't know how long that will take but I will be patient. I had to study your text because I will be damned if I seen the WWW.



Sorry again for posting multiple replys I was updating everyone to the situation.
jonrms
jonrms
Forumember

Male Posts : 71
Reputation : 2
Language : England UK
Location : Yorkshire England

View user profile https://preciousmetalforum.forumotion.com/

Back to top Go down

Solved Re: Domain name problem

Post by jonrms May 26th 2021, 3:26 pm

SLGray wrote:Did you exactly do the redirection in your forum's administration panel?

Yes I followed every instruction and it was basic. I had to configure the CNAME which the Godfather said to remove the www. part out on my DNS side.

I have only just finished that but still getting the error on various computers, Mine is re-directing me to my forum but the domain name is still forum motion.

We tried this multiple times and have received errors that will take you to the forum motion but no further.

My DNS and CNAME is now configured as advised by The Godfather, but its not working. Here are a couple of screen shots, I dont want to be told off for multiple messages. Domain name problem Web10
Domain name problem Web210
Domain name problem Web310
jonrms
jonrms
Forumember

Male Posts : 71
Reputation : 2
Language : England UK
Location : Yorkshire England

View user profile https://preciousmetalforum.forumotion.com/

Back to top Go down

Solved Re: Domain name problem

Post by Ape May 26th 2021, 4:10 pm

This topic may help you with taking a screen shot on your computer

Helpful Topic :
How to take a screenshot?



Domain name problem Left1212Domain name problem Center11Domain name problem Right112
Domain name problem Ape_b110
Domain name problem Keep_s10
Domain name problem Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 18137
Reputation : 1925
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

jonrms likes this post

Back to top Go down

Solved Re: Domain name problem

Post by jonrms May 26th 2021, 6:28 pm

Ape wrote:This topic may help you with taking a screen shot on your computer

Helpful Topic :
How to take a screenshot?


Thank you and I am aware how to take a screenshot. I was on a mobile device with the last picture asking a member what they were seeing as a problem.

I have determined that my 123Reg is set up correctly.
There is a issue with the forum automatically ( and not being able to change ) the https (S) at the end when my website is linking it to the forum.
If you type https.www.thepreciousmetalforum.com You will get the SSL error. Why? I am only moving the forum domain name,
I removed per the Godfather the (www.) from my CNAME
I can only speculate that there is a error on the forum's side to transfer and use this domain name,
OR
As per my web expert we speculate that the only reason anything is working with my domain name is due to the forwarding, which we doubt but are unsure of is a problem.
Please note the expert I speak of runs a hosting site and is not fluent with forums, He specialises in websites.
jonrms
jonrms
Forumember

Male Posts : 71
Reputation : 2
Language : England UK
Location : Yorkshire England

View user profile https://preciousmetalforum.forumotion.com/

Back to top Go down

Solved Re: Domain name problem

Post by SLGray May 26th 2021, 10:30 pm

Try this:  turn off the SSL  certificate then add the domain name and turn the certificate back on.


Domain name problem Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50623
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

jonrms likes this post

Back to top Go down

Solved Re: Domain name problem

Post by Ape May 27th 2021, 12:33 am

Okay Your domain name is now working as it should the problems comes now with you not having your SSL certificate installed right.

Now this could be one of two things.

1, Your forum may take time to get the links all set up with the new address and the SSL certificate.
2, You may have links that still have the HTTP address on them that our system has not changed yet or did not change at all.

You would need to go over your forum and see if you have any HTTP addresses in your CSS files, JavaScripts, Templates, Posts, Images on your ACP. if you have then change them be re-hosting them.

If not hold on for 48hrs and then see if you still have this problem.


Domain name problem Left1212Domain name problem Center11Domain name problem Right112
Domain name problem Ape_b110
Domain name problem Keep_s10
Domain name problem Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 18137
Reputation : 1925
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

jonrms likes this post

Back to top Go down

Solved Re: Domain name problem

Post by jonrms May 27th 2021, 9:52 am

Thank you both, I think your both onto my next question.

I have NOT bought a SSL cert as the forum.motion had one, I was transferring my domain across and it appears I need one like my website.
I can not adjust the https so I will need a SSL from your messages above.

Please confirm before I purchase one from 123reg.

My forum is still showing up as forum.motion at the minute, but I assume after the SSL it will change and be the correct domain

I am just looking for clarity, I am very much thankful to you all.
jonrms
jonrms
Forumember

Male Posts : 71
Reputation : 2
Language : England UK
Location : Yorkshire England

View user profile https://preciousmetalforum.forumotion.com/

Back to top Go down

Solved Re: Domain name problem

Post by The Godfather May 27th 2021, 3:57 pm

Hello,

It seems to be fixed now: https://www.thepreciousmetalforum.com/ Wink
The Godfather
The Godfather
Administrator
Administrator

Posts : 4727
Reputation : 805

View user profile

TonnyKamper likes this post

Back to top Go down

Solved Re: Domain name problem

Post by Ape May 27th 2021, 8:05 pm

Yes your forum address is now working fine and your address has it HTTPS address 

If you are still seeing your old domain address please clear your browser cache and refresh then you should be ok Smile

Just don't forget to renew your Domain and your package every year to make sure it stays live and not get any problems.

Best regards.

Ape.

  If solved Please press the mark solved button found at the top of this topic.


Domain name problem Left1212Domain name problem Center11Domain name problem Right112
Domain name problem Ape_b110
Domain name problem Keep_s10
Domain name problem Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 18137
Reputation : 1925
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Domain name problem

Post by jonrms May 27th 2021, 8:43 pm

Ape wrote:Yes your forum address is now working fine and your address has it HTTPS address 

If you are still seeing your old domain address please clear your browser cache and refresh then you should be ok Smile

Just don't forget to renew your Domain and your package every year to make sure it stays live and not get any problems.

Best regards.

Ape.

  If solved Please press the mark solved button found at the top of this topic.

It is, Thank you all. Not sure what was wrong, Apart from The Godfather showing the ( WWW.) Everything else was done correctly.

It is baffling as the information on the Links is OUTDATED!!!! badly so.

Anyway its working, Thank you VERY much.... I am grateful.
Really am!
Hello I love you Cheer Shake
jonrms
jonrms
Forumember

Male Posts : 71
Reputation : 2
Language : England UK
Location : Yorkshire England

View user profile https://preciousmetalforum.forumotion.com/

Ape likes this post

Back to top Go down

Solved Re: Domain name problem

Post by SLGray May 27th 2021, 10:36 pm

Problem solved & topic archived.
Please read our forum rules:  ESF General Rules


Domain name problem Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50623
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum