The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

no display of images in widget

5 posters

Go down

Solved no display of images in widget

Post by poesia-verses November 25th 2023, 6:25 am

I installed the "latest images" widget but they are not shown. scrolls through links and white rectangles




no display of images in widget Clipbo16




no display of images in widget Clipbo17
poesia-verses
poesia-verses
Forumember

Male Posts : 536
Reputation : 21
Language : and small english

https://stihi-podval.forumotion.com/

Back to top Go down

Solved Re: no display of images in widget

Post by Guest November 25th 2023, 8:18 am

Are images with .webp extension? If so, maybe that can cause the issue.
avatar
Guest
Guest


Back to top Go down

Solved Re: no display of images in widget

Post by skouliki November 25th 2023, 8:40 am

hello

Please note that this widget will be visible on the forum only if the "Recently shared images" module is enabled.

if you want here is the tutorial about recent images https://help.forumotion.com/t161778-new-discover-the-new-feature-recently-shared-images
skouliki
skouliki
Manager
Manager

Female Posts : 15241
Reputation : 1702
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

TonnyKamper likes this post

Back to top Go down

Solved Re: no display of images in widget

Post by poesia-verses November 25th 2023, 8:42 am

there won't be any pictures
poesia-verses
poesia-verses
Forumember

Male Posts : 536
Reputation : 21
Language : and small english

https://stihi-podval.forumotion.com/

Back to top Go down

Solved Re: no display of images in widget

Post by skouliki November 25th 2023, 8:45 am

poesia-verses wrote:there won't be any pictures

is it enable?
skouliki
skouliki
Manager
Manager

Female Posts : 15241
Reputation : 1702
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: no display of images in widget

Post by Niko November 25th 2023, 12:45 pm

Coucou @poesia-verses

the images are not shown because the image links have an incorrect syntax:
https://280x/i.servimg.com/u/f10/20/33/56/10/tvikto10.jpg

How are the images added in the post/topic? are they correct or the 280x/ is already there?

Try to check, because it may be a bug if on the topic side the image is correct Embarassed
Niko
Niko
Helper
Helper

Male Posts : 3127
Reputation : 246
Language : English, Italian, French
Location : Italy

https://www.fmcodes.net/

Back to top Go down

Solved Re: no display of images in widget

Post by SLGray November 26th 2023, 12:01 am

You really should use the host an image or insert image buttons in the editor to add images to post.


no display of images in widget Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 51408
Reputation : 3519
Language : English
Location : United States

https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Solved Re: no display of images in widget

Post by Razor12345 December 5th 2023, 5:25 pm

Good evening!

It's been over a week. We haven't received a reply from the author of the topic.
I'm closing the topic and moving it to the archive.

If your problem is not solved - send me a private message and I will open this topic for further help.

Problem solved & topic archived.
Please read our forum rules: ESF General Rules


no display of images in widget Screen51
Razor12345
Razor12345
Support Moderator
Support Moderator

Male Posts : 1542
Reputation : 266
Language : Ukr, Rus, Eng
Location : Ukraine

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum