The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

CHANGE OF DATACENTER: report bugs

Page 6 of 8 Previous  1, 2, 3, 4, 5, 6, 7, 8  Next

View previous topic View next topic Go down

Important CHANGE OF DATACENTER: report bugs

Post by Leviosa on October 1st 2014, 9:38 am

First topic message reminder :


CHANGE OF DATACENTER: report bugs

Dear Forumotion members

The migration is over thumright Everything has been managed correctly.

Our technicians are finalizing the details.

If you have some troubles on your forum, please report your problems by provind the following information:
- Url of your forum
- Browser
- Forum version
- Description of your problem
- Screenshot


Delete If you don't provide those information we won't take into account your problem. Thanks for your understanding!

Add Bugs already reported:

- Captcha while registering doesn't appear = solved
- Chatbox message error = solved
- Widgets missing on the portal = solved
- Portal desactived = solved
- New widgets added no saved on the Administrative Panel= solved
- Javascripts, CSS and templates missing = solved
- Permission group problem = solved
- Message with 1970 dates = solved (edite your message and the right date should come back)
- Hipay is missing = solved
- Edition of a message is no taken into account = solved
- Impossible to upload a new avatar via the profile and the AP "The image is too large or corrupted" = solved
- The Accordion index menu is disappeared = solved
- Resize of avatar doesn't work = solved
- The following links don't work: yourforum.com/feed, /rss, /sitemap.mx link not showing XML code = solved
- Email doesn't appear on the user profile (via the administrative panel) =solved
- Gallery, smiley, avatar missing = solved
- Cannot use Servimh via Editor = solved
- Maintenance page = solved
- Forum backup impossible = solved
- Critical Error= solved
- Empty messages = solved
- Emails notification missing or in spam box = solved
- Problem to access domain name without www. => solved
- Hitskin access = solved
- Newsletter no available => = solved
- Posts missing = solved
- Founder's tool white page when I make a backup = solved
- Posts missing or empty = solved
sunny Please note:

1- Our technicians are working on bugs. So, slowdowns are possible.

2- About topics, messages and categories missing, our technicians are working on a solution to get back those data. However, it is possible deleted messages, topics, categories and users come back too! I will inform you ASAP


Thanks for your help :rose: :rose: :rose:

ForuMotion Team
A
ForuMotion
Important Announcement



Last edited by Buttercup on October 21st 2014, 12:12 pm; edited 31 times in total


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15359
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down


Important Re: CHANGE OF DATACENTER: report bugs

Post by FIB on October 13th 2014, 2:29 pm

Thank you Smile

FIB
Forumember

Male Posts : 484
Reputation : 2
Language : English
Location : UK

http://ourbulgariaforum.freeforums.eu/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by thames 300e on October 13th 2014, 4:19 pm

Thanks very much all seems to be fine now :wouhou:

thames 300e
Forumember

Male Posts : 230
Reputation : 0
Language : England
Location : ford100e.org

http://ford100e.forumakers.com/portal.htm

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by SophieDophs on October 13th 2014, 8:36 pm

I have just come back from 2 weeks holiday and I am experiencing problems with my own forum and this one - the forumotion support forum!

When using Firefox, pages are taking forever to load and smilies and other forum functions are missing!

The pages are loading much better in Chrome but smilies and other forum functionality is still missing.

Url of your forum: http://slimmingworldclub.niceboard.org/
- Browsers: Firefox (barely working) and Chrome (working better than Firefox).
- Forum version phpBB3 (prosilver)
- Description of your problem: Pages taking FOREVER to load, smilies missing, reply editing box tools missing, general announcements not working. These are the things I have just discovered. There may be more.
- Screenshot:
I am unable to upload a screen shot for now as the editing box tools are missing in this post. I will have to come back later and try and upload it!

(It says on here that HTML is not allowed in my post, yet in my profile preferences it is allowed. I am having this same problem on my own forum too).

EDIT:
Oh, I see the tools are now in the editing window! I will upload a screenshot.


SophieDophs
Forumember

Female Posts : 360
Reputation : 2
Language : English

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by APE on October 13th 2014, 9:23 pm

- Url of your forum http://chatworld.forumotion.co.uk/forum
- Browser All browsers
- Forum version
Phpbb3
- Description of your problem
when getting a post report i read the problem and when i go to change the tools in anyway i get a page error. this happens on all the tools used in the report thread page.
- Screenshot




Ape





APE
Manager
Manager

Male Posts : 8319
Reputation : 716
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Gimpy Cat on October 14th 2014, 2:11 am

@Gimpy Cat wrote: Url of your forum
http://www.quilterslastresort.com

- Browser
Firefox

- Forum version
phpBB

- Description of your problem
My forum pages are very very slow to load and have been for a couple of days, this site is too. I gave up trying to post a message here last night, after waiting 7 minutes to get the log in page here to open, then another 5minutes to try and get logged in then the same to get this page to open.
My forum isnt working much better. There is a pop up message box showing in the bottom left hand corner of the screen that usually says "Waiting for illiweb.com" but a couple of times its said "Connected to illiweb.com"

Also my reply boxes have lost the tool bar across the top and have shrunk to a narrow slit as shown below. I cant check if I have other problems as the admin pages are loading to slow to find out.

All updates are current on my computer, cookies/cache/history etc cleared it has made no difference.

- Screenshot




Thank you

Just to update that nothing has changed on my forum yet, many members experiencing these issues. Cheers

Gimpy Cat
Forumember

Posts : 121
Reputation : 2
Language : english
Location : Tasmania

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Leviosa on October 14th 2014, 9:37 am

@APE wrote:- Url of your forum http://chatworld.forumotion.co.uk/forum
- Browser All browsers
- Forum version
Phpbb3
- Description of your problem
when getting a post report i read the problem and when i go to change the tools in anyway i get a page error. this happens on all the tools used in the report thread page.
- Screenshot




Ape
Hi APE

This problem is not linked to the migration. You should have a Javascript error. Just remove JS and re-test Smile It works properly Smile


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15359
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Van-Helsing on October 14th 2014, 11:14 am

Hello all,
Now the support forum help.forumotion.com have delays again.

Update:
The problem now has been disappeared.


Last edited by Black-Shadow on October 14th 2014, 11:36 am; edited 1 time in total (Reason for editing : Status Update)

Van-Helsing
Hyperactive

Male Posts : 2198
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Cas on October 14th 2014, 1:42 pm

www.smithchat.com
Internet Explorer
phpBB

The "slow" problem had resolved earlier this morning and now its happening again. It's taken me so long to go through the process of logging in, searching for thisand posting this, I was just about to give up. Same at my Forum and I've now put it in maintenance closure for a couple of days in the hope it will be sorted by then, but trying to navigate is just too frustrating.

Cas

Cas
Forumember

Female Posts : 195
Reputation : 6
Language : English
Location : Lancashire England

http://smithproject.editboard.com/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by mr scoops on October 14th 2014, 11:11 pm

URL: http://blitzen.editboard.com

Browsers: IE6, Google Chrome, Safari, Firefox

Many of our users are saying they are experiencing the page being very slow to load.

mr scoops
New Member

Male Posts : 23
Reputation : 0
Language : English

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by BucolicBuffalo on October 15th 2014, 2:59 pm

Forum = brothersofbriar
phpBB2 (subsilver)
All browsers

Slow! Slow loading! Slow posting! Many, many users complaining. I myself have only experienced this yesterday. So it seems at random. But some users are afflicted more than others with the slow loading.

We have one Admin who's posting reply window has changed size. It's only about 1/4 of normal width. We do not know why.

This has been experienced over a period of time over the past month. Some users more than others.

Being a new user, I am unable to post our forums link. Just the name.

BucolicBuffalo
New Member

Posts : 23
Reputation : 1
Language : English

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by APE on October 15th 2014, 3:37 pm

my bug was of a java code thanks buttercup Wink

it was to do with the no refresh code i had to remove it Razz

Thanks again thumright thumleft luv :rose: :rose: :rose: :rose:





APE
Manager
Manager

Male Posts : 8319
Reputation : 716
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by roach on October 15th 2014, 5:01 pm

http://ncmc.forumotion.com/

Browser: IE11 or older, Google Chrome, Safari, Firefox
Forum version: phpBB3 (prosilver)

Myforumis extremely slow to loadand same for all of our users. Please advise when this will be fix

Screenshot:


roach
Forumember

Male Posts : 39
Reputation : 0
Language : english

http://ncmc.forumotion.com/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by dcj91x on October 15th 2014, 6:41 pm

http://mhwiki.forumotion.net

IE, Firefox, chrome

Problems have occured on several devices: computer, Smartphones, and gaming devices.

Forum Version: phpbb2

Issues:

The forum is experiancing a high level of lag along with the forum not fully loading on some devices. The chatbox at the bottom of the page has failed to load for several people as well as the home page failing to format properly for several.

I have tried the site on several devices using several different internet connections and have experianced the issues throughout.

I am unable to provide a screenshot at this current time.

Any assistance is much appreciated.

Thank you,
dcj91x/MHWF

dcj91x
Forumember

Male Posts : 51
Reputation : 0
Language : English

http://mhwiki.forumotion.net/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by bertv on October 15th 2014, 10:55 pm

Users on myBMW K100 forum are reporting a lot of problems to the point that some of them are giving up even reading the forum.
It seems to be random but some users reported a problem loading illweb.com.
Going to illweb.com shows a page where the domain is for sale or for rent ????

The forum is working well for me, but with so many complains from all over the world, I don't know what to do.

bertv
New Member

Posts : 8
Reputation : 2
Language : English

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Van-Helsing on October 16th 2014, 12:08 am

- Forum URL: http://http://linux-team.forumgreek.com/

- Browser: Firefox version 33

- Forum version: PunBB

- Description of your problem
The forum images are missing suddenly. The problem is located on servimg i81.servimg.com i39.servimg.com servers they have very long delays and the images won't load. Furthermore the help.forumotion.com support forum loads extremely heavy. The servers illiweb and servimg have long delays now.


Last edited by Black-Shadow on October 16th 2014, 12:31 am; edited 2 times in total

Van-Helsing
Hyperactive

Male Posts : 2198
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Luffy on October 16th 2014, 12:11 am

Not only with Mozilla but with Chrome also. Images won't load at all!






Luffy
Manager
Manager

Male Posts : 4035
Reputation : 407
Language : Greek, English
Location : Greece

http://www.thinktankforum.net

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by SLGray on October 16th 2014, 1:10 am

Please read the whole first post:

Buttercup wrote:1- Our technicians are working on bugs. So, slowdowns are possible.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35641
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by adukes_007 on October 16th 2014, 1:16 am

I cant provide a screenshot of my issue either. The main banner is gone and its all a mess. The image can be viewwed directlty through the image site. But my site won't display the images.

adukes_007
Forumember

Male Posts : 229
Reputation : 1
Language : English
Location : Alabama- Forrest Gump Land

http://www.turbohkforums.com

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by adukes_007 on October 16th 2014, 1:21 am

Double post are not. Fix these problems. Most of my members have left me.

adukes_007
Forumember

Male Posts : 229
Reputation : 1
Language : English
Location : Alabama- Forrest Gump Land

http://www.turbohkforums.com

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Luffy on October 16th 2014, 1:30 am

Be patient! The technicians are human also. Give 'em a brake. Let them do their job and as soon as they fix them we will be informed. No need to rush things! Neutral






Luffy
Manager
Manager

Male Posts : 4035
Reputation : 407
Language : Greek, English
Location : Greece

http://www.thinktankforum.net

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Guardian-Angel on October 16th 2014, 1:59 am

MrMind wrote:Not only with Mozilla but with Chrome also. Images won't load at all!

I'm having the same issues.

URL bachandbachettefans.net

Browser: Chrome

Forum Version: phpBB

Can't post images, images not loading.

Guardian-Angel
Forumember

Posts : 411
Reputation : 7
Language : English

http://www.bachandbachettefans.net/forum

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Luffy on October 16th 2014, 2:02 am

At the moment, i noticed that its only servimg that is not showing images. So try posting images uploaded from somewhere else! That is what i did and not most of them are ok. Still facing issues though!






Luffy
Manager
Manager

Male Posts : 4035
Reputation : 407
Language : Greek, English
Location : Greece

http://www.thinktankforum.net

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Guardian-Angel on October 16th 2014, 2:30 am

MrMind wrote:At the moment, i noticed that its only servimg that is not showing images. So try posting images uploaded from somewhere else! That is what i did and not most of them are ok. Still facing issues though!
My banner image shows up on IE9 but it doesn't show up on Chrome, plus the same problems, members can't post images, slow loading, if at all.

Guardian-Angel
Forumember

Posts : 411
Reputation : 7
Language : English

http://www.bachandbachettefans.net/forum

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Van-Helsing on October 16th 2014, 2:50 am

@Guardian-Angel wrote:
MrMind wrote:At the moment, i noticed that its only servimg that is not showing images. So try posting images uploaded from somewhere else! That is what i did and not most of them are ok. Still facing issues though!
My banner image shows up on IE9 but it doesn't show up on Chrome, plus the same problems, members can't post images, slow loading, if at all.
Hello,
That is happened because the images, cookies etc are stored in your browser cache if you cleanup your cookies, cache and history of Internet explorer you will face the same problem.

We must wait patiently the technicians to complete their work.

Van-Helsing
Hyperactive

Male Posts : 2198
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by VestaAdmin on October 16th 2014, 4:06 am

Url of your forum = http://taggerzhaven.forumotion.com/
- Browser = IE10, Chrome
- Forum version= PPB2
- Description of your problem = skin, images, icon are all gone, can't load images
- Screenshot = unable to get screenshot


My entire skin is gone. No icons or images are showing at all.

VestaAdmin
New Member

Posts : 13
Reputation : 1
Language : English

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by dracostar on October 16th 2014, 5:47 am

Our skin disappeared too.
Our banner picture disappeared but we were able to use one from a earlier date. No luck with the skin though.

dracostar
New Member

Male Posts : 17
Reputation : 1
Language : English

http://www.warriorcatsworld.net/forum

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by GBDawg1 on October 16th 2014, 8:34 am

www.theeafl.com

Pictures and banner have disappeared on Chrome and Firefox. Not sure about others except Internet Explorer is working ok.

GBDawg1
Forumember

Male Posts : 40
Reputation : 1
Language : English

http://www.theeafl.com

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Leviosa on October 16th 2014, 9:34 am

Hello dear members

1- Pictures problems: We had a problems with servimg and illiweb. We had a server issue. Our technicians immediatly solve the problem. However, if you still have picture issues thanks for reporting Smile

2- Loading forums: As it is a random problem could you please this tool http://gtmetrix.com/ and tell us what is causing loading pages.

Many thanks in advance for your help.

Buttercup :rose:


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15359
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by adukes_007 on October 16th 2014, 10:45 am

Seems fixed for my forum.

adukes_007
Forumember

Male Posts : 229
Reputation : 1
Language : English
Location : Alabama- Forrest Gump Land

http://www.turbohkforums.com

Back to top Go down

Important Re: CHANGE OF DATACENTER: report bugs

Post by Gimpy Cat on October 16th 2014, 11:07 am

Url of your forum
http://www.quilterslastresort.com

- Browser
Firefox

- Forum version
phpBB




I ran the test 4 times, this is the best report i got, hope this is what you want to see. At the moment my forum and this one are running at about medium speed, hardly been able to use them today due to slowness. Im located in Australia and this test says it was run from Vancouver, Canada so Im sure the results are different. Thanks



Last edited by Gimpy Cat on October 16th 2014, 11:35 am; edited 1 time in total

Gimpy Cat
Forumember

Posts : 121
Reputation : 2
Language : english
Location : Tasmania

Back to top Go down

Page 6 of 8 Previous  1, 2, 3, 4, 5, 6, 7, 8  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum