The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

What is going on with my forum?

View previous topic View next topic Go down

What is going on with my forum?

Post by Alan Barry on July 31st 2015, 1:40 am

1. Any theme that I choose for my forum turns out like this straight away what is the problem?

I'm not doing anything to the forum at the moment. I tried everything, well if you help me then clearly not.

Here is the screenshot from Opera Browser - http://prntscr.com/7z1j6c

My forum - http://priwy-metin2.forum-board.net

EDIT: I checked and it works perfectly fine on every single browser except Opera. Is there something stopping Opera displaying the layout?

2. Whenever I add (for example)

a[href="/u1"] {
text-shadow:0px 2px 13px #f5a911;
}
#i_icon_mini_faq{width:80px; height:22px; background:url(https://i35.servimg.com/u/f35/11/95/30/70/1110.png) no-repeat 0 0;}
#i_icon_mini_faq:hover{background:url(https://i35.servimg.com/u/f35/11/95/30/70/1110.png) no-repeat 0 -22px;}
a[href="/u3"] {
background: url(http://przemo.org/phpBB2/forum/files/gwiazdkiblue_505.gif) repeat-x;
}
a[href="/u1"] {
background: url(http://przemo.org/phpBB2/forum/files/gwiazdkiblue_505.gif) repeat-x;
}

to CSS Stylesheet - one button in the navigation bar changes to the same one I had, on my previous template. In this case - it is here http://prntscr.com/7z1mvu

It is also displayed on my Forum - link - http://priwy-metin2.forum-board.net/

Any solutions?

Alan Barry
Forumember

Posts : 25
Reputation : 1
Language : English

http://priwy-metin2.forum-board.net

Back to top Go down

Re: What is going on with my forum?

Post by brandon_g on July 31st 2015, 2:29 am

Hello,


It appears something somewhere in Opera isnt loading correctly, that used to happen to me on Interet Explorer for no apparent reason. I would suggest trying to clear your browser cache and cookies and trying again. If that doesn't work, then could you try turning off Javascript and CSS and see if that helps any. Let us know of your results.


-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5352
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Re: What is going on with my forum?

Post by Alan Barry on July 31st 2015, 2:30 am

Thanks for your reply Brandon. I shall try the following as you suggested. Have you got any ideas on the second problem I encounted?

P.s. It surprises me that Opera, shows my Forum correctly and then all buggy. That's even more confusing.

Alan Barry
Forumember

Posts : 25
Reputation : 1
Language : English

http://priwy-metin2.forum-board.net

Back to top Go down

Re: What is going on with my forum?

Post by brandon_g on July 31st 2015, 2:38 am

Hmm.. That is a little strange. Can you see if you have any image url next to 'FAQ' in ACP (Admin Panel)-->Display--> Headers and Navigation ?


Hope this helps,

-Brandon


Last edited by brandon_g on July 31st 2015, 3:39 am; edited 1 time in total

brandon_g
Support Moderator
Support Moderator

Male Posts : 5352
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Re: What is going on with my forum?

Post by Alan Barry on July 31st 2015, 2:57 am

FAQ Screenshot - http://prntscr.com/7z238u

- It has an empty gif.

Alan Barry
Forumember

Posts : 25
Reputation : 1
Language : English

http://priwy-metin2.forum-board.net

Back to top Go down

Re: What is going on with my forum?

Post by Alan Barry on July 31st 2015, 3:00 am

I got rid of the empty gif and its all fine. Thanks for you help. This thread can be closed.

Alan Barry
Forumember

Posts : 25
Reputation : 1
Language : English

http://priwy-metin2.forum-board.net

Back to top Go down

Re: What is going on with my forum?

Post by brandon_g on July 31st 2015, 3:38 am

Your welcome, anytime! Wink


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5352
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Re: What is going on with my forum?

Post by SLGray on July 31st 2015, 4:30 am

Please change the title of your topic to something that is related to your question/issue, so that other users will be able to find their question/issue using the search engine.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36657
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum