The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Ads in forum

View previous topic View next topic Go down

In progress Ads in forum

Post by wannabemountainman on September 2nd 2015, 4:43 am

Hi,

I logged onto my forum http://woodlife-people.forumotion.net/t2-introduce-yourself#1338 , and there are iTunes ads covering my posts

wannabemountainman
Forumember

Male Posts : 32
Reputation : 0
Language : English
Location : Galveston

http://woodlife-people.forumotion.net/index.htm

Back to top Go down

In progress Re: Ads in forum

Post by Klemen on September 2nd 2015, 4:48 am

The ads are probably coming from third party widgets.

Klemen
Forumember

Male Posts : 292
Reputation : 32
Language : English, German, Slovene

http://www.bannedbrotherhood.com

Back to top Go down

In progress Ads in forum

Post by wannabemountainman on September 2nd 2015, 4:52 am

So I get rid of the widgets I put there (World Visitors, etc) and the ads will go away? Or will the ads stay, even after the host widget is gone?

wannabemountainman
Forumember

Male Posts : 32
Reputation : 0
Language : English
Location : Galveston

http://woodlife-people.forumotion.net/index.htm

Back to top Go down

In progress Re: Ads in forum

Post by Klemen on September 2nd 2015, 4:54 am

Remove them one by one and see which one causes the iTunes ads. You don't have to delete them completely in your admin panel, just remove them from the forum/portal.

If it's coming from the widgets, then the ads should go away when removing the widget as well.

Klemen
Forumember

Male Posts : 292
Reputation : 32
Language : English, German, Slovene

http://www.bannedbrotherhood.com

Back to top Go down

In progress Re: Ads in forum

Post by SLGray on September 2nd 2015, 4:57 am

Are there images hosted on Imageshack in the posts?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35672
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Ads in forum

Post by wannabemountainman on September 2nd 2015, 5:06 am

@SLGray wrote:Are there images hosted on Imageshack in the posts?
From rainappsocial.com

wannabemountainman
Forumember

Male Posts : 32
Reputation : 0
Language : English
Location : Galveston

http://woodlife-people.forumotion.net/index.htm

Back to top Go down

In progress Re: Ads in forum

Post by SLGray on September 2nd 2015, 5:07 am

Could you post a screenshot of these ads?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35672
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Ads in forum

Post by wannabemountainman on September 2nd 2015, 5:17 am

Well, I took every personal widget out, and still the iTunes ads are superimposed on my posts. Going to bed, so I'll check in tomorrow.

wannabemountainman
Forumember

Male Posts : 32
Reputation : 0
Language : English
Location : Galveston

http://woodlife-people.forumotion.net/index.htm

Back to top Go down

In progress Re: Ads in forum

Post by wannabemountainman on September 2nd 2015, 5:23 am

I tried, but this says the message is too long. Here is the forum link, http://woodlife-people.forumotion.net/t39-camping-equipment-accidents

wannabemountainman
Forumember

Male Posts : 32
Reputation : 0
Language : English
Location : Galveston

http://woodlife-people.forumotion.net/index.htm

Back to top Go down

In progress Re: Ads in forum

Post by Klemen on September 2nd 2015, 5:24 am

It could be coming from the image host as SLGray suggested. But I don't see any images in that thread (maybe you prevented guests from seeing images?).

It's also possible that your computer has some unwanted adware. Have you tried using a different browser or a different device to view your forum? Do all forum members have the same problem with the ads?

Klemen
Forumember

Male Posts : 292
Reputation : 32
Language : English, German, Slovene

http://www.bannedbrotherhood.com

Back to top Go down

In progress Re: Ads in forum

Post by SLGray on September 2nd 2015, 6:01 am

I believe what you are seeing is what I have been seeing, too. I believe it is not exactly ads, but some issue with image host sites, like Imageshack. I have run scan, but found no issues.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35672
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Ads in forum

Post by wannabemountainman on September 2nd 2015, 1:36 pm

I regularly use CCleaner and Malwarebytes, but I will try viewing my forum from another device/browser, as you suggested. I would like to close this topic, as nothing further can be done about this issue, but I am reluctant to label it as "Solved". I do not want to mislead anyone else who encounters my problem, then reads this thread, thinking it has been fixed.

Thank you, anyway, for your efforts.

wannabemountainman
Forumember

Male Posts : 32
Reputation : 0
Language : English
Location : Galveston

http://woodlife-people.forumotion.net/index.htm

Back to top Go down

In progress Re: Ads in forum

Post by wannabemountainman on September 2nd 2015, 1:38 pm

If all else fails, I suppose I will be forced to copy all my content, close my forum, then reopen a new one.

wannabemountainman
Forumember

Male Posts : 32
Reputation : 0
Language : English
Location : Galveston

http://woodlife-people.forumotion.net/index.htm

Back to top Go down

In progress Re: Ads in forum

Post by Klemen on September 2nd 2015, 1:50 pm

I still don't see any ads. Could you point to a specific thread where you see those ads popup and provide a screenshot?

Klemen
Forumember

Male Posts : 292
Reputation : 32
Language : English, German, Slovene

http://www.bannedbrotherhood.com

Back to top Go down

In progress Re: Ads in forum

Post by wannabemountainman on September 2nd 2015, 3:00 pm

As I stated earlier, I tried doing a screenshot, but this forum keeps telling me my message is too long. It has happened in the past, as well. I believe I am doing it correctly, "print screen, then paste to the body of the message".

wannabemountainman
Forumember

Male Posts : 32
Reputation : 0
Language : English
Location : Galveston

http://woodlife-people.forumotion.net/index.htm

Back to top Go down

In progress Re: Ads in forum

Post by Klemen on September 2nd 2015, 3:04 pm

@wannabemountainman wrote:As I stated earlier, I tried doing a screenshot, but this forum keeps telling me my message is too long. It has happened in the past, as well. I believe I am doing it correctly, "print screen, then paste to the body of the message".

1. print screen
2. go to Paint (or whatever image program you have)
3. Paste it there
4. Save image
5. when writing the post find the 'host an image' button in the toolbar
6. click on that button, upload your image and press the 'host' button
7. post your message

Klemen
Forumember

Male Posts : 292
Reputation : 32
Language : English, German, Slovene

http://www.bannedbrotherhood.com

Back to top Go down

In progress Re: Ads in forum

Post by wannabemountainman on September 2nd 2015, 3:12 pm

Whoever they are, they do a very good job hiding their stuff, as I do not see it when I "view source". Personally, I would not do business with a company that resorts to hijacking in order to show their product!

wannabemountainman
Forumember

Male Posts : 32
Reputation : 0
Language : English
Location : Galveston

http://woodlife-people.forumotion.net/index.htm

Back to top Go down

In progress Re: Ads in forum

Post by brandon_g on September 2nd 2015, 3:20 pm

@wannabemountainman wrote:As I stated earlier, I tried doing a screenshot, but this forum keeps telling me my message is too long. It has happened in the past, as well. I believe I am doing it correctly, "print screen, then paste to the body of the message".


Hello,

Actually that is not correct, you would have to take the screenshot, save it to your pc using a software like paint, then upload the image using the servimage uploader (the image icon with the blue floppydisk on it). Then copy and paste the url it gives you into the image insertion icon (image icon without the floppydisk).

I hope this helps clear up how to post a screenshot on the forum.

-Brandon

brandon_g
Support Moderator
Support Moderator

Male Posts : 5144
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: Ads in forum

Post by wannabemountainman on September 2nd 2015, 3:25 pm


I tried that, with Paint and with Irfanview, but it does not appear in the text body. I followed your instructions exactly.

wannabemountainman
Forumember

Male Posts : 32
Reputation : 0
Language : English
Location : Galveston

http://woodlife-people.forumotion.net/index.htm

Back to top Go down

In progress Re: Ads in forum

Post by wannabemountainman on September 2nd 2015, 3:25 pm


I tried that, with Paint and with Irfanview, but it does not appear in the text body. I followed your instructions exactly.

wannabemountainman
Forumember

Male Posts : 32
Reputation : 0
Language : English
Location : Galveston

http://woodlife-people.forumotion.net/index.htm

Back to top Go down

In progress Re: Ads in forum

Post by brandon_g on September 2nd 2015, 3:29 pm

@wannabemountainman wrote:
I tried that, with Paint and with Irfanview, but it does not appear in the text body. I followed your instructions exactly.


See it did work! Very Happy

brandon_g
Support Moderator
Support Moderator

Male Posts : 5144
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: Ads in forum

Post by Klemen on September 2nd 2015, 3:37 pm

One of the images aren't hosted on the service you use anymore and then it gets automatically replaced with an ad.

If I had to guess then I'd say it's the 'online' icon that is broken on the top right of your posts, so try to replace that in your Admin panel > display > pictures & colors > pictures management > advanced

Could be other things though. Could you approve my account (username: kdkdkdkdkdk) so I can take a look at it?



PS: Try using better image hosts in the future like imgur for example


Last edited by Klemen on September 2nd 2015, 5:04 pm; edited 1 time in total

Klemen
Forumember

Male Posts : 292
Reputation : 32
Language : English, German, Slovene

http://www.bannedbrotherhood.com

Back to top Go down

In progress Re: Ads in forum

Post by wannabemountainman on September 2nd 2015, 3:47 pm

As always, you people have been very helpful, and I thank you for that. I have to leave for work soon, but will check back later to see if there are any messages about possible solutions to my situation. And I have activated your account Klemen.

wannabemountainman
Forumember

Male Posts : 32
Reputation : 0
Language : English
Location : Galveston

http://woodlife-people.forumotion.net/index.htm

Back to top Go down

In progress Re: Ads in forum

Post by Klemen on September 2nd 2015, 5:03 pm

I just checked it and I was right in the previous post. It is the online icon.

Here's your problem:
Code:
.online {
    background-image: url("http://img696.imageshack.us/img696/4614/online2f.png");
}

So just go to your pictures management and replace the image link.

Klemen
Forumember

Male Posts : 292
Reputation : 32
Language : English, German, Slovene

http://www.bannedbrotherhood.com

Back to top Go down

In progress Re: Ads in forum

Post by SLGray on September 2nd 2015, 8:32 pm

Like I said that it not an ad, but an image that has replaced an broken image from Imageshack.

If the image was not added by CSS, you need to check here:
AP > Display > Colors & Pictures > Pics Management
Advanced Mode


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35672
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Ads in forum

Post by wannabemountainman on September 5th 2015, 4:33 am

What do I replace it with, as I am dumb when it comes to this stuff.

wannabemountainman
Forumember

Male Posts : 32
Reputation : 0
Language : English
Location : Galveston

http://woodlife-people.forumotion.net/index.htm

Back to top Go down

In progress Re: Ads in forum

Post by mpelmmc on September 5th 2015, 5:42 am

Hello

Go to AP > Display > Colors & Pictures > Pics Management as SLGray told you and find the picture that is causing the problem. Then replace it for another one that works.

mpelmmc
Forumember

Male Posts : 139
Reputation : 12
Language : Spanish (100%), English (90%) and Google Translate.
Location : I go back and forth.

http://asistencia.foroactivo.com/forum

Back to top Go down

In progress Re: Ads in forum

Post by Klemen on September 5th 2015, 9:34 am

@wannabemountainman wrote:What do I replace it with, as I am dumb when it comes to this stuff.
Click on 'see examples' and replace it with one of the online icons or tick the 'hide' box if you don't want the online icon at all.

Klemen
Forumember

Male Posts : 292
Reputation : 32
Language : English, German, Slovene

http://www.bannedbrotherhood.com

Back to top Go down

In progress Re: Ads in forum

Post by SLGray on September 5th 2015, 8:02 pm

Also you can replace it with one you want.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35672
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum