The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Timeout Problem During Replies

View previous topic View next topic Go down

Timeout Problem During Replies

Post by KTMSwade on March 25th 2016, 5:44 pm

Technical Details


Forum version : #phpBB3
Position : Founder
Concerned browser(s) : Mozilla Firefox
Who the problem concerns : A few members
When the problem appeared : Started yesterday
Forum link : http://dirtbiketalk.forumotion.com/

Description of problem

When going to post a reply, if reply is a quick typed reply, seems to be under 15 seconds or so for just a small reply or smiley, it will post the reply. for a longer post or quote, we get a timeout prompt, at which time, if I hit refresh and let it resend the info, the post will usually go through.

KTMSwade
New Member

Posts : 1
Reputation : 1
Language : English

http://dirtbiketalk.forumotion.com/

Back to top Go down

Re: Timeout Problem During Replies

Post by brandon_g on March 25th 2016, 6:06 pm

Hello,

Yes this is an issue that happens every now and then on certain days. We know about it and the techs know about it, it is more of just an annoyance thing. When this happens, just hit refresh and the your post should go through, just like you said.

We apologize about the annoyance this issue brings.

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5137
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Re: Timeout Problem During Replies

Post by Norton on March 25th 2016, 10:51 pm

I experienced time outs all day yesterday, today too. I tried different browsers both with same results. Same (time outs) on both forums, that is, FM Help Forum and My forum. The time outs were so bad, I had to resort to copy and paste message replies. It's annoying and will always happen, I guess all we can do is bring it to FM attention. Patience is the key.

Norton
Forumember

Male Posts : 125
Reputation : 8
Language : English
Location : Ontario Canada

http://Norfolk Friends forumotion.net

Back to top Go down

Re: Timeout Problem During Replies

Post by SLGray on March 25th 2016, 11:09 pm

I have not encountered this issue on the support forum or my 2 forums today or yesterday.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35613
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Re: Timeout Problem During Replies

Post by Norton on March 25th 2016, 11:16 pm

@SLGray wrote:I have not encountered this issue on the support forum or my 2 forums today or yesterday.

Still an issue as I write, only appears to be with FM hosted forums.



Norton
Forumember

Male Posts : 125
Reputation : 8
Language : English
Location : Ontario Canada

http://Norfolk Friends forumotion.net

Back to top Go down

Re: Timeout Problem During Replies

Post by SLGray on March 25th 2016, 11:21 pm

How long was your post?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35613
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Re: Timeout Problem During Replies

Post by Norton on March 25th 2016, 11:24 pm

@SLGray wrote:How long was your post?

I had a time out on the last post I sent you 30 - 40 seconds. Timeoutst only seems to happen during Quick replies.
Thanks!

Norton
Forumember

Male Posts : 125
Reputation : 8
Language : English
Location : Ontario Canada

http://Norfolk Friends forumotion.net

Back to top Go down

Re: Timeout Problem During Replies

Post by Norton on March 25th 2016, 11:29 pm

@SLGray wrote:How long was your post?

I just switched browsers from Fire Fox to MS Edge. Same thing (Time out) Below is the message re time out in Edge.



Norton
Forumember

Male Posts : 125
Reputation : 8
Language : English
Location : Ontario Canada

http://Norfolk Friends forumotion.net

Back to top Go down

Re: Timeout Problem During Replies

Post by SLGray on March 25th 2016, 11:32 pm

That is weird, because I have not encountered the issue.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35613
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Re: Timeout Problem During Replies

Post by Norton on March 25th 2016, 11:41 pm

@SLGray wrote:That is weird, because I have not encountered the issue.

I'm just going to sit back and be (copy & paste) cool. It could possibly be weather related, here in southern Ontario we are experiencing freezing rain. The weather could be having an impact on service providers?
Strange thing the problem is on the FM sites only.

http://www.cbc.ca/news/canada/toronto/freezing-rain-blackout-ontario-1.3507626

Norton
Forumember

Male Posts : 125
Reputation : 8
Language : English
Location : Ontario Canada

http://Norfolk Friends forumotion.net

Back to top Go down

Re: Timeout Problem During Replies

Post by SLGray on March 26th 2016, 12:00 am

We will wait to see if others are having a similar issue.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35613
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Re: Timeout Problem During Replies

Post by Norton on March 26th 2016, 12:06 am

@SLGray wrote:We will wait to see if others are having a similar issue.

SLGray I appreciate your help. It's only happening when I use the reply editors. I can wait it out.

Thank!

Norton
Forumember

Male Posts : 125
Reputation : 8
Language : English
Location : Ontario Canada

http://Norfolk Friends forumotion.net

Back to top Go down

Re: Timeout Problem During Replies

Post by SLGray on March 26th 2016, 12:41 am

So the issue is only happening to the quick reply editor?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35613
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Re: Timeout Problem During Replies

Post by brandon_g on March 26th 2016, 12:55 am

I had this issue only once today, as I said guys, the techs are already well aware of this issue, they have fixed this a couple times already, last time it happened occassionally, they said it was due to the datacenter blocking an ip or somethng and that it would improve little by little and it stopped for awhile, now it seems it is starting back up again.

Edit: Here is the topic from the last one: http://help.forumotion.com/t145780-the-timed-out-error-messages-are-appearing-once-more?highlight=your+request+timed+out .

Note that is not a new issue, there have been several topics on this, one of them is linked in one of my replies and in the topic I linked above.

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5137
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Re: Timeout Problem During Replies

Post by Norton on March 26th 2016, 1:01 am

@SLGray wrote:So the issue is only happening to the quick reply editor?

Yes! just when I use the reply editor in either FF or Edge browsers.

Norton
Forumember

Male Posts : 125
Reputation : 8
Language : English
Location : Ontario Canada

http://Norfolk Friends forumotion.net

Back to top Go down

Re: Timeout Problem During Replies

Post by Norton on March 26th 2016, 8:09 pm

@Norton wrote:
@SLGray wrote:So the issue is only happening to the quick reply editor?

Yes! just when I use the reply editor in either FF or Edge browsers.

03.26.2016
15:01:28

Thanks to Forumotion Tech's. Everything is working great today, no problems with time-outs when using the Quick Reply Editor. Left the editor open for 10 minutes before sending a posts reply. Worked fine.

Appreciate the help. I don't know where we would be without a wonderful support team. A team that listens attentively and responds quickly to members requests.

Thanks!
Have a Grreat! Easter
@Norton

Norton
Forumember

Male Posts : 125
Reputation : 8
Language : English
Location : Ontario Canada

http://Norfolk Friends forumotion.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum