(Only Topic!) New Editor

Page 12 of 34 Previous  1 ... 7 ... 11, 12, 13 ... 23 ... 34  Next

Go down

In progress (Only Topic!) New Editor

Post by TWYLYGHT on June 12th 2013, 3:34 pm

First topic message reminder :

Is there a way to opt of this new editor? If not is there a way to at least set the smiley's back to the old way. They are hard to see even with the mouse over feature. Any member we have with poor eye sight will not be able to use them. I ware glasses and it's hard for me to make head nor tails on the smileys.

Thanks in advance for a quick reply.


Edit:
A few solutions for the problems.


Smiley Problem:
https://help.forumotion.com/t124671p60-only-topic-new-editor#830677

For the editor not appearing Problem:
https://help.forumotion.com/t124758-lost-my-new-text-editor-on-my-forum-the-fix#831689

For turning off the WYSYIWYG by default:
https://help.forumotion.com/t124664-language-issue-in-new-editor#830420

For the Quote problem, cursor still remaining in the Quote box

https://help.forumotion.com/t124671p600-only-topic-new-editor#832889
https://help.forumotion.com/t124671p600-only-topic-new-editor#832892


For changing the font color in the reply box [Working for phpbb2]
https://help.forumotion.com/t124671p960-only-topic-new-editor#838113

For changing the background color in the reply box [Working for phpbb2]
https://help.forumotion.com/t124671p960-only-topic-new-editor#838102

Currently the editor has bugs related to posting via mobile operating systems. Will advise not to use them, until they are fixed. Regret the Inconvenience.

Regards,
Sanket

To add an image to the text editor, add this to your CSS:
Code:
 .sceditor-container iframe, .sceditor-container textarea {
          background-image:  url("IMAGE'S URL") !important;
          background-position:  center center !important;
          background-repeat:  no-repeat !important;
    }
TWYLYGHT
TWYLYGHT
Forumember

Posts : 82
Reputation : 7
Language : ENGLISH

http://taggersrealm.forumotion.com/

Back to top Go down


In progress Re: (Only Topic!) New Editor

Post by mioshi11 on June 14th 2013, 5:44 am

Waiting for more updates my only one problem is the Qoute & Code
always add line breaks/Spaces everytime you edit the post Sad
mioshi11
mioshi11
Forumember

Male Posts : 153
Reputation : 4
Language : english
Location : Philippines

http://lovefx.forumtl.com

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Richardr on June 14th 2013, 5:52 am

@mioshi11 wrote:Waiting for more updates my only one problem is the Qoute & Code
always add line breaks/Spaces everytime you edit the post Sad
Yes, that is a major nuisance!
avatar
Richardr
Forumember

Posts : 381
Reputation : 0
Language : english

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Kailyn on June 14th 2013, 5:58 am

This new format wiped out the two sections they stated I need to adjust to this new system. Now my members nor I can't edit our character profiles, which is a table code we made, without it wiping all the information. Is there any way we can choose to opt this out if we can't make the proper edits to the general coding? I also have PHPBB2. This is what I get when I check:

(Only Topic!) New Editor - Page 12 No_bod10

(Only Topic!) New Editor - Page 12 Add_is10

and what it does to my table profiles if I try to edit...

(Only Topic!) New Editor - Page 12 Fuck_u10

I have gone through the stated sections multiple times but the context is not there. Can I get some help on this concern as soon as you guys can? Thanks.
Kailyn
Kailyn
New Member

Posts : 24
Reputation : 0
Language : english

http://alculard.forumotion.com; loveless.forummotion.com

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by gabriel de lorges on June 14th 2013, 5:59 am

wow. really thought there would be some sort of response from someone about eleven pages of problems. hrmph Sad
gabriel de lorges
gabriel de lorges
New Member

Male Posts : 17
Reputation : 3
Language : English

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Jophy on June 14th 2013, 6:14 am

Hello,

This topic was already sent to our main administrator, but we need to wait since they're not yet on the office to review the issues, we are really sorry for the delay about this issue. Embarassed
Jophy
Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by koimaster on June 14th 2013, 7:50 am

My issues

the smileys ( will try the css code)



(Only Topic!) New Editor - Page 12 Emotu_zps63e52f70



And this has over ridden the default font and size in the forum

(Only Topic!) New Editor - Page 12 Reso_zpscf838b64


http://watchlords.forumotion.net/forum

Forum is  PHPBB3
koimaster
koimaster
Forumember

Male Posts : 162
Reputation : 0
Language : english
Location : Oregon

http://watchlords.forumotion.net/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by efbe on June 14th 2013, 8:35 am

Iv'e found there's problems with members using Internet Explorer, iv'e tried to pm members and everything freezes... it seems ok in Firefox which i use all the time. This should never have been installed in a Beta stage. 
It looks terrible on dark themes. 
Please revert back unless it becomes compatible with all web browsers and quickly please. Not every one can download Firefox, they may be at work or some where else using IE and can't or not allowed to install Firefox.
efbe
efbe
Forumember

Male Posts : 455
Reputation : 12
Language : english
Location : South Australia

http://www.chaletos.info

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by whitestarling1 on June 14th 2013, 9:02 am

Had the same problem on our Forum, and we found the PM also works on Google Chrome, but as you say not everyone has Chrome, and FireFox, and most work computers are IE based. This issue really does need an urgent fix
whitestarling1
whitestarling1
Forumember

Posts : 34
Reputation : 2
Language : english

http:// wildaboutanimals.forumotion.net

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by christien on June 14th 2013, 9:05 am

We have the same problem with sending pm's. Sad
avatar
christien
Forumember

Female Posts : 97
Reputation : 2
Language : Dutch-eng.

http://seeyoufriends.forumotion.net/

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by efbe on June 14th 2013, 9:19 am

@whitestarling1 wrote:Had the same problem on our Forum, and we found the PM also works on Google Chrome, but as you say not everyone has Chrome, and FireFox, and most work computers are IE based. This issue really does need an urgent fix
Yes, it's definitely a problem with Windows Internet Explorer, i have members using IE 7 and pm's freeze, i tried it on IE 8, same thing...froze and had to shut down IE and restart it.
efbe
efbe
Forumember

Male Posts : 455
Reputation : 12
Language : english
Location : South Australia

http://www.chaletos.info

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by gabriel de lorges on June 14th 2013, 9:22 am

@efbe wrote:Iv'e found there's problems with members using Internet Explorer, iv'e tried to pm members and everything freezes... it seems ok in Firefox which i use all the time. This should never have been installed in a Beta stage. 
It looks terrible on dark themes. 
Please revert back unless it becomes compatible with all web browsers and quickly please. Not every one can download Firefox, they may be at work or some where else using IE and can't or not allowed to install Firefox.

Yes, several members on our forum have noted the freezing when trying to send a PM using Internet Explorer, including both of the owners/administrators, who are not very computer savvy and to which I have to try to explain why their forum is no longer functioning properly. Of course, I have no other recourse than to blame this terrible fiasco on forumotion, since it is the source of all the mess.

http://crimewatchers.forumotion.com
gabriel de lorges
gabriel de lorges
New Member

Male Posts : 17
Reputation : 3
Language : English

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Daisi2 on June 14th 2013, 9:53 am

When will the main administrator be back in the office Jophy to sort all this out please?  No one has posted on my forum since yesterday morning, this has never happened before.  I hope this will all be sorted out before the weekend as some of us will not have a forum to go back to by Monday.
avatar
Daisi2
Forumember

Posts : 99
Reputation : 6
Language : English

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Sanket on June 14th 2013, 9:56 am

@Daisi2 wrote:When will the main administrator be back in the office Jophy to sort all this out please?  No one has posted on my forum since yesterday morning, this has never happened before.  I hope this will all be sorted out before the weekend as some of us will not have a forum to go back to by Monday.
What exactly is the problem?
Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2829
Language : English
Location : Mumbai

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Daisi2 on June 14th 2013, 10:02 am

The problem is Sanket most of what has already been posted.  Some of my members don't have a pc and are using a tablet which the editor seems to have a problem with, and also the fact it does not work with mobile phones.  The problems are spread across the last twelve pages and dozens of issues have been listed in this thread.
avatar
Daisi2
Forumember

Posts : 99
Reputation : 6
Language : English

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Sanket on June 14th 2013, 10:05 am

About the phone problem, we don't have any official news on it. So, can't comment on it. Make an announcement of the forum, that due to the update it won't work with phones at the moment.
Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2829
Language : English
Location : Mumbai

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Daisi2 on June 14th 2013, 10:15 am

I know that Sanket I was directing my question at Jophy as to when the main administrator was expected to be back in the office to sort out all the other problems.  We cannot access emotes from Ipad, some cannot pm and some are having other issues that have already been pointed out on here.  I was asking for an update on what is happening, but thank you for your reply.
avatar
Daisi2
Forumember

Posts : 99
Reputation : 6
Language : English

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Sanket on June 14th 2013, 10:17 am

We will know when The Godfather will reply in this thread. We can't give you a specific time.
Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2829
Language : English
Location : Mumbai

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Ultron's Vision on June 14th 2013, 10:21 am

As JavaScripter, I want to ask... would we be allowed to modify the editor and add our own editor again, instead?
Ultron's Vision
Ultron's Vision
Forumember

Male Posts : 634
Reputation : 45
Language : English | German | HTML | JavaScript | PHP | C++ | Perl | Java
Location : Vienna, Austria

http://duelacademy.net

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Sanket on June 14th 2013, 10:27 am

@Ultron's Vision wrote:As JavaScripter, I want to ask... would we be allowed to modify the editor and add our own editor again, instead?
If you can add the old editor by your own code, why not? However, nothing can be done from FM's side as off now.
Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2829
Language : English
Location : Mumbai

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Elcee on June 14th 2013, 10:29 am

I posted on the previous page that I run two forums using IE and one forum's comment box is like this one with all the icons above and the other has no icons and a two line comment box. So the problem is no Internet Explorer.
avatar
Elcee
Forumember

Posts : 36
Reputation : 3
Language : English

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Sanket on June 14th 2013, 10:34 am

@Elcee wrote:I posted on the previous page that I run two forums using IE and one forum's comment box is like this one with all the icons above and the other has no icons and a two line comment box. So the problem is no Internet Explorer.
Can you post screenshots of both the problem area of the forum & URL's of both the forums?
Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2829
Language : English
Location : Mumbai

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by mioshi11 on June 14th 2013, 10:39 am

this is my another prolem

Make a topic
(Only Topic!) New Editor - Page 12 Bjj255

then when i done this is the result a large line breaks/spaces
(Only Topic!) New Editor - Page 12 Zb81z


What the problem??
mioshi11
mioshi11
Forumember

Male Posts : 153
Reputation : 4
Language : english
Location : Philippines

http://lovefx.forumtl.com

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Sanket on June 14th 2013, 10:41 am

Can i have a link to this thread mioshi11?
Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2829
Language : English
Location : Mumbai

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Ultron's Vision on June 14th 2013, 10:43 am

@Sanket wrote:
@Ultron's Vision wrote:As JavaScripter, I want to ask... would we be allowed to modify the editor and add our own editor again, instead?
If you can add the old editor by your own code, why not? However, nothing can be done from FM's side as off now.

Okay, thank you for your reply.

I will provide the code once I am done with it.
Ultron's Vision
Ultron's Vision
Forumember

Male Posts : 634
Reputation : 45
Language : English | German | HTML | JavaScript | PHP | C++ | Perl | Java
Location : Vienna, Austria

http://duelacademy.net

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by mioshi11 on June 14th 2013, 10:49 am

here: http://speedoflight.fanbb.net/t1261-trans-06-14-13-twitter-jungwoo-update
mioshi11
mioshi11
Forumember

Male Posts : 153
Reputation : 4
Language : english
Location : Philippines

http://lovefx.forumtl.com

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by mioshi11 on June 14th 2013, 10:50 am

@Sanket wrote:Can i have a link to this thread mioshi11?

here sir: http://speedoflight.fanbb.net/t1261-trans-06-14-13-twitter-jungwoo-update
mioshi11
mioshi11
Forumember

Male Posts : 153
Reputation : 4
Language : english
Location : Philippines

http://lovefx.forumtl.com

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Sanket on June 14th 2013, 11:04 am

Are you copy pasting something?
Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2829
Language : English
Location : Mumbai

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by mioshi11 on June 14th 2013, 11:07 am

everytime i use any bb codes from the button a large spaces apears when i post it...

Yes i just copy pasted
mioshi11
mioshi11
Forumember

Male Posts : 153
Reputation : 4
Language : english
Location : Philippines

http://lovefx.forumtl.com

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by Sanket on June 14th 2013, 11:10 am

Hit the last button on the editor & then try copy pasting the code.
Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2829
Language : English
Location : Mumbai

Back to top Go down

In progress Re: (Only Topic!) New Editor

Post by mioshi11 on June 14th 2013, 11:13 am

and whats next? I already tried it it still the same...
mioshi11
mioshi11
Forumember

Male Posts : 153
Reputation : 4
Language : english
Location : Philippines

http://lovefx.forumtl.com

Back to top Go down

Page 12 of 34 Previous  1 ... 7 ... 11, 12, 13 ... 23 ... 34  Next

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum