forum loading problem

Go down

In progress forum loading problem

Post by !redlove! on August 3rd 2018, 3:42 pm

Technical Details


Forum version : #PunBB
Position : Founder
Concerned browser(s) : Mozilla Firefox, Google Chrome
Who the problem concerns : A few members
Forum link : http://nimbuzzmasters.forumotions.in/

Description of problem

Hi
my forum http://nimbuzzmasters.forumotions.in/
is very very slow to load in chrome and mozilla

and also it is slow in all mobile browsers Sad


!redlove!
!redlove!
New Member

Male Posts : 15
Reputation : 2
Language : English
Location : India

View user profile http://nimbuzzmasters.forumotions.in/

Back to top Go down

In progress Re: forum loading problem

Post by mpelmmc on August 3rd 2018, 3:51 pm

Hello @!redlove!

I can load your forum within seconds:
forum loading problem 8d01e8bb3b6879f67b48606b1935401e

So maybe that is a problem of yours blackeye Have you tried cleaning your cache and cookies?

Best regards :rose:
mpelmmc
mpelmmc
Helper
Helper

Male Posts : 1084
Reputation : 166
Language : English and Spanish

View user profile https://help.forumotion.com/

Back to top Go down

In progress Re: forum loading problem

Post by ChanelW on August 3rd 2018, 3:54 pm

Hi There,

Are you experiencing the issues or are other members too? Have you added any codes/scripts recently?

Regards,
Chanel Smile


forum loading problem Chanel10
______ | _________ | ________
beep boop
ChanelW
ChanelW
Forum Reviewer
Forum Reviewer

Female Posts : 190
Reputation : 26
Language : English
Location : United Kingdom

View user profile

Back to top Go down

In progress Re: forum loading problem

Post by brandon_g on August 3rd 2018, 3:58 pm

Hello,

It's loading fine for me in Firefox as well.

-Brandon


forum loading problem Brando10
Remember to mark your topic forum loading problem Solved15 when a solution is found.
brandon_g
brandon_g
Manager
Manager

Male Posts : 8887
Reputation : 800
Language : English
Location : USA

View user profile https://www.broadcastingduo.com

Back to top Go down

In progress Re: forum loading problem

Post by APE on August 3rd 2018, 4:33 pm

It loads ok to me

Try and clear your browsers and restart your modem / hub


forum loading problem Left1212forum loading problem Center11forum loading problem Right112
forum loading problem Ape_b110
forum loading problem Ssshfm13
forum loading problem Ape1010
APE
APE
Administrator
Administrator

Male Posts : 15325
Reputation : 1640
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: forum loading problem

Post by SLGray on August 3rd 2018, 9:16 pm

Are the ones having this issue using the same Internet provider and located in the same country?


forum loading problem Slgray10
forum loading problem Ssshfm13

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 47332
Reputation : 3312
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

In progress Re: forum loading problem

Post by mpelmmc on August 8th 2018, 1:52 am

@!redlove! is this solved ? If so, please don't forget to click the "Mark Solved" button Wink
mpelmmc
mpelmmc
Helper
Helper

Male Posts : 1084
Reputation : 166
Language : English and Spanish

View user profile https://help.forumotion.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum