The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Posting issues

+2
SLGray
FlutterbyDi
6 posters

Go down

In progress Posting issues

Post by FlutterbyDi July 3rd 2024, 7:16 pm

Technical Details


Forum version : #Unspecified
Position : Moderator
Concerned browser(s) : Internet Explorer
Who the problem concerns : Yourself
When the problem appeared : Middle of May if began
Forum link : http://escapefromreality.forumotion.co.uk

Description of problem

Having issues posting and saving in this forum. I might wait 5 to10 minutes for a tag to post or to for it to be saved. Copy and paste is very slow also. I have found if I can get the info on the posting area I can hit refresh and it will send. I belong to two other groups, PSP Playground Pals and Fantasy Taggerz on forumotion and this does not happen in them Only in EFR (Escape from Reality).
This is my favorite group and never use to have issues. What is happening and how do we fix it?
Thank you for your help,
Diann Coates
FlutterbyDi
FlutterbyDi
FlutterbyDi
New Member

Posts : 5
Reputation : 1
Language : English

Back to top Go down

In progress Re: Posting issues

Post by SLGray July 4th 2024, 12:20 am

So it only happens when you are posting an image, not just text?


Posting issues Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 51408
Reputation : 3519
Language : English
Location : United States

https://forumsclub.com/gc/128-link-directory/

Back to top Go down

In progress Re: Posting issues

Post by FlutterbyDi July 5th 2024, 8:05 pm

SLGray wrote:So it only happens when you are posting an image, not just text?

Any posting really. Copy and paste is the main issue, but after typing a plain text it may take quite a while for it to post also.

But why only at Escape from Reality and not the other groups too?
Thanks for responding.
FlutterbyDi
FlutterbyDi
New Member

Posts : 5
Reputation : 1
Language : English

Back to top Go down

In progress Re: Posting issues

Post by SLGray July 5th 2024, 9:47 pm

Have you or the founder added or modified any coding?


Posting issues Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 51408
Reputation : 3519
Language : English
Location : United States

https://forumsclub.com/gc/128-link-directory/

Back to top Go down

In progress Re: Posting issues

Post by FlutterbyDi July 7th 2024, 5:10 pm

Have you or the founder added or modified any coding?

I have not and as far as I know the founder has not either. I'm trying to check with them on this and will let you know.
FlutterbyDi
FlutterbyDi
New Member

Posts : 5
Reputation : 1
Language : English

Back to top Go down

In progress Re: Posting issues

Post by SLGray July 8th 2024, 1:03 am

Have you asked the forum's members if they are having similar issues?


Posting issues Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 51408
Reputation : 3519
Language : English
Location : United States

https://forumsclub.com/gc/128-link-directory/

Back to top Go down

In progress Re: Posting issues

Post by FlutterbyDi July 9th 2024, 4:31 pm

Does not appear that anyone else is having any issues.
FlutterbyDi
FlutterbyDi
New Member

Posts : 5
Reputation : 1
Language : English

Back to top Go down

In progress Re: Posting issues

Post by Wendy1 July 9th 2024, 5:03 pm

I am having the same issues as FlutterbyDi, in all the forums that I belong to. (we are both in one of those forums)
A. Cannot copy & paste
B. Do not see options when posting ie. editor or size, colour, etc. or bold options, to name a few.
C. Cannot log out of forums. I can only delete forum cookies and then it logs me out.
D. Do not see notifications any longer. Frustrating!
E. These issues are seen on my desktop using Windows 11 and Google Chrome but when I'm on my mobile phone, I have no issues that I can see. I prefer not to use mobile posting though.

I was hoping yesterday's maintenance would rectify all these issues but nothing changed. Everything was working fine before the first round of maintenance was performed. Admin in the groups cant seem to help me.

This is the forum I use most often: https://artistictagpassions.forumotion.com/
Wendy1
Wendy1
New Member

Female Posts : 2
Reputation : 1
Language : English

Back to top Go down

In progress Re: Posting issues

Post by skouliki July 9th 2024, 6:31 pm

hello

- is your browser up to date?
- did you try with another browser?
- turn off your browser extensions and retry
- did you turn off your javascript to check if any script is causing any issues?
- did you set your default templates to check if any template is causing any issues ?
- what is your internet provider?

i am not having any similar issues and i can not reproduce these issues to any of my test forums



skouliki
skouliki
Manager
Manager

Female Posts : 15247
Reputation : 1703
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Wendy1 likes this post

Back to top Go down

In progress Re: Posting issues

Post by Ape July 9th 2024, 10:25 pm

Wendy1 wrote:I am having the same issues as FlutterbyDi, in all the forums that I belong to. (we are both in one of those forums)
A.  Cannot copy & paste
B.  Do not see options when posting ie. editor or size, colour, etc. or bold options, to name a few.
C.  Cannot log out of forums. I can only delete forum cookies and then it logs me out.
D.  Do not see notifications any longer. Frustrating!
E.  These issues are seen on my desktop using Windows 11 and Google Chrome but when I'm on my mobile phone, I have no issues that I can see. I prefer not to use mobile posting though.

I was hoping yesterday's maintenance would rectify all these issues but nothing changed.  Everything was working fine before the first round of maintenance was performed. Admin in the groups cant seem to help me.

This is the forum I use most often:  https://artistictagpassions.forumotion.com/
Please clear your browser cache.
90% of the time just doing this will fix your problems.


Posting issues Left1212Posting issues Center11Posting issues Right112
Posting issues Ape_b110
Posting issues Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 19210
Reputation : 2001
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Wendy1 likes this post

Back to top Go down

In progress Re: Posting issues

Post by Wendy1 July 10th 2024, 12:03 am

Ape

It's not my browsers cache as I diligently delete my cache often if not daily.  I do so when things in chrome go wonky.

Skouliki

- is your browser up to date? yes, i double-checked
- did you try with another browser?  yes and everything works with Mozilla Firefox so there's that. Smile
- turn off your browser extensions and retry - i turned off all and it seemed to remedy the problem until i went into the Artistic Tag Forum and posted a test text and all options disappeared.  Sad
- did you turn off your javascript to check if any script is causing any issues? yes, turned it off and on and now i checked the forum and all is working. *scratches head*
- did you set your default templates to check if any template is causing any issues ?  Yes I reset chrome to default to be sure.
- what is your internet provider? it's local broadband provider, wireless internet

These posting issues occurred in all the forums I belong to, and occurred when maintenance was first performed.  When I saw the second half of maintenance to be performed 07/08, i was hoping all would be fixed.

I suppose it's resolved for now but i'll certainly check in the forums to see if all forums are working.  I'll let you know later.  Thanks for your help! Appreciate it immensely.

Update:  All the forums are working for me. I'm so happy! I create signature tags so now I'm able to post again and copy/paste.  Plus the notifications are working too. 

Thank you Ape and Skouliki for sharing your knowledge and suggestions. I do appreciate this.  I'm keeping those tips/questions for future use. lol  Wink
Wendy1
Wendy1
New Member

Female Posts : 2
Reputation : 1
Language : English

Back to top Go down

In progress Re: Posting issues

Post by skouliki July 10th 2024, 7:27 am

You are welcome


skouliki
skouliki
Manager
Manager

Female Posts : 15247
Reputation : 1703
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

In progress Re: Posting issues

Post by The Godfather July 10th 2024, 4:33 pm

Hello,

The technical team is currently working on the optimization of a particular server which hosts numerous forums including the English support forum.

It is possible that the latencies are related to this server. Are you currently reproducing the issue?
The Godfather
The Godfather
Administrator
Administrator

Posts : 5181
Reputation : 833

SarkZKalie likes this post

Back to top Go down

In progress Re: Posting issues

Post by FlutterbyDi July 13th 2024, 6:14 pm

Still having the same issue but only in Escape from Reality.

I am not computer friendly so most of the things listed above, I am clueless how to do.
I will try to find help here to check some of the above, but not holding my breath

FlutterbyDi
FlutterbyDi
New Member

Posts : 5
Reputation : 1
Language : English

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum