The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

posting and user edit problem

5 posters

Go down

In progress posting and user edit problem

Post by Iszke March 25th 2019, 9:11 pm

Hi, I got problem with my forum https://www.morsmordre.net/

First of all I can't edit any user profil by an administration panel - even by founder account.

Secondly recenty (but not today) forum notifications are not working and SSL is not working as well (not today also).

Thridly, when somebody post a message or edit old message, forum redirect user to the main page instead to the topic. For example, instead link https://www.morsmordre.net/t3259p15-ptaszarnia#194337 user get link without the topic name and id like https://www.morsmordre.net/#194337

What's going on? Can we get any help? I have never had so many problems it. :<
Iszke
Iszke
Forumember

Posts : 31
Reputation : 1
Language : pl

View user profile http://morsmordre.forumpolish.com

Back to top Go down

In progress Re: posting and user edit problem

Post by SLGray March 25th 2019, 9:23 pm

Is this happening on all devices and browsers?


posting and user edit problem Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50615
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

In progress Re: posting and user edit problem

Post by Iszke March 25th 2019, 9:38 pm

it's not working on opera, google chrome, ie, safari and mozilla firefox and it is not working on all devices. :<
Iszke
Iszke
Forumember

Posts : 31
Reputation : 1
Language : pl

View user profile http://morsmordre.forumpolish.com

Back to top Go down

In progress Re: posting and user edit problem

Post by SLGray March 25th 2019, 10:10 pm

What exactly do you mean by the first one?


posting and user edit problem Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50615
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

In progress Re: posting and user edit problem

Post by Iszke March 25th 2019, 10:14 pm

When i try to open user profile by administration panel I just can not open it and forum redirect me to the main page of administration panel.
Iszke
Iszke
Forumember

Posts : 31
Reputation : 1
Language : pl

View user profile http://morsmordre.forumpolish.com

Back to top Go down

In progress Re: posting and user edit problem

Post by brandon_g March 25th 2019, 10:31 pm

May you please provide us a screenshot of what happens when you try to view a user profile via admin panel?


posting and user edit problem Brando10
Remember to mark your topic posting and user edit problem Solved15 when a solution is found.
General Rules | Tips & Tricks | FAQ | Forgot Founder Password?

posting and user edit problem Scre1476
Team Leader
Review Section Rules | Request A Review | Sticker Points
brandon_g
brandon_g
Manager
Manager

Male Posts : 9930
Reputation : 909
Language : English
Location : USA

View user profile https://www.broadcastingduo.com

Back to top Go down

In progress Re: posting and user edit problem

Post by SLGray March 25th 2019, 10:38 pm

Had you being doing a lot of things before this happened?


posting and user edit problem Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50615
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

In progress Re: posting and user edit problem

Post by Iszke March 25th 2019, 10:40 pm

when I try to click that

that is happening

and yes, I was deleting old accounts
Iszke
Iszke
Forumember

Posts : 31
Reputation : 1
Language : pl

View user profile http://morsmordre.forumpolish.com

Back to top Go down

In progress Re: posting and user edit problem

Post by skouliki March 25th 2019, 10:44 pm

Hello

When you modify several profiles at the same time the system makes you wait 48 hours in order to continue editing them again
skouliki
skouliki
Manager
Manager

Female Posts : 12946
Reputation : 1562
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

In progress Re: posting and user edit problem

Post by SLGray March 25th 2019, 11:08 pm

Do you have a advance or premium package with the SSL certificate?


posting and user edit problem Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50615
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

In progress Re: posting and user edit problem

Post by Iszke March 25th 2019, 11:14 pm

well, I guess the first one is solved, thanks

it is advance now but few days ago i got it still on old rules without the package
Iszke
Iszke
Forumember

Posts : 31
Reputation : 1
Language : pl

View user profile http://morsmordre.forumpolish.com

Back to top Go down

In progress Re: posting and user edit problem

Post by SLGray March 26th 2019, 12:35 am

Is it working now for you?  It is working for me.
posting and user edit problem Sslsec10


posting and user edit problem Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50615
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

In progress Re: posting and user edit problem

Post by Iszke March 26th 2019, 12:41 am

yes, at that moment it's ok and i hope it will be more stable
Iszke
Iszke
Forumember

Posts : 31
Reputation : 1
Language : pl

View user profile http://morsmordre.forumpolish.com

Back to top Go down

In progress Re: posting and user edit problem

Post by SLGray March 26th 2019, 12:43 am

When you say notifications, do you mean in the toolbar or by emails?


posting and user edit problem Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50615
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

In progress Re: posting and user edit problem

Post by Iszke March 26th 2019, 12:54 am

yes, the toolbar.

notifications are in profile like that

but not there and the dynamic window with the note is not appearing
Iszke
Iszke
Forumember

Posts : 31
Reputation : 1
Language : pl

View user profile http://morsmordre.forumpolish.com

Back to top Go down

In progress Re: posting and user edit problem

Post by SLGray March 26th 2019, 1:37 am

Third Issue:  Is this happening after the member has done many things at once?


posting and user edit problem Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50615
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

In progress Re: posting and user edit problem

Post by Iszke March 26th 2019, 1:38 am

No, it's happening to everyone each time somebody try to send a message or edit old one
Iszke
Iszke
Forumember

Posts : 31
Reputation : 1
Language : pl

View user profile http://morsmordre.forumpolish.com

Back to top Go down

In progress Re: posting and user edit problem

Post by SLGray March 26th 2019, 1:47 am

Ask everyone to clear their browsers' histories and caches.


posting and user edit problem Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50615
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

In progress Re: posting and user edit problem

Post by Iszke March 26th 2019, 1:55 am

Notifications looks fixed but the third issue is still a problem :/
Iszke
Iszke
Forumember

Posts : 31
Reputation : 1
Language : pl

View user profile http://morsmordre.forumpolish.com

Back to top Go down

In progress Re: posting and user edit problem

Post by skouliki March 26th 2019, 6:06 am

can you deactivate your javascript and test if the posting issue is fixed pkease
skouliki
skouliki
Manager
Manager

Female Posts : 12946
Reputation : 1562
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

In progress Re: posting and user edit problem

Post by Iszke March 26th 2019, 10:49 am

It's not fixed with disabled js :<
Iszke
Iszke
Forumember

Posts : 31
Reputation : 1
Language : pl

View user profile http://morsmordre.forumpolish.com

Back to top Go down

In progress Re: posting and user edit problem

Post by Iszke March 27th 2019, 10:19 am

And SSL is not working again Sad
Iszke
Iszke
Forumember

Posts : 31
Reputation : 1
Language : pl

View user profile http://morsmordre.forumpolish.com

Back to top Go down

In progress Re: posting and user edit problem

Post by skouliki March 27th 2019, 11:12 am

Iszke wrote:And SSL is not working again Sad
hello

we are aware of this problem its seems that the certificate of some of our domains has not self-renewing

We will take care of it manually and everything will be back to normal as soon as the new certificates are installed.

In the meantime, and to make the forum available and avoid displaying the error, you can switch your forum to http via the option found in various> spend credits> SSL> forum protocol> http

The fix will be global and will apply to all forums as soon as new certificates are generated

If you have more questions please post in the only topic here https://help.forumotion.com/t157370-ssl-not-secure#1090074

Thank you
skouliki
skouliki
Manager
Manager

Female Posts : 12946
Reputation : 1562
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

In progress Re: posting and user edit problem

Post by Ape March 27th 2019, 2:57 pm

The certificate is now working we had a problem but it is now fixed.

Is this now solved ?


posting and user edit problem Left1212posting and user edit problem Center11posting and user edit problem Right112
posting and user edit problem Ape_b110
posting and user edit problem Keep_s10
posting and user edit problem Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 18134
Reputation : 1924
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: posting and user edit problem

Post by Iszke March 27th 2019, 3:26 pm

SSL is working, thanks for help but still nobody helped us with the third problem

Thridly, when somebody post a message or edit old message, forum redirect user to the main page instead to the topic. For example, instead link https://www.morsmordre.net/t3259p15-ptaszarnia#194337 user get link without the topic name and id like https://www.morsmordre.net/#194337
Iszke
Iszke
Forumember

Posts : 31
Reputation : 1
Language : pl

View user profile http://morsmordre.forumpolish.com

Back to top Go down

In progress Re: posting and user edit problem

Post by skouliki March 27th 2019, 4:51 pm

did you modify your templates? if yes
put the defaults to check if the issue is fixed
skouliki
skouliki
Manager
Manager

Female Posts : 12946
Reputation : 1562
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

In progress Re: posting and user edit problem

Post by Iszke April 3rd 2019, 6:26 pm

everything was ok with our template but it seems that problem disappeared by itself
Iszke
Iszke
Forumember

Posts : 31
Reputation : 1
Language : pl

View user profile http://morsmordre.forumpolish.com

Back to top Go down

In progress Re: posting and user edit problem

Post by skouliki April 3rd 2019, 6:27 pm

so can we consider this solved?
skouliki
skouliki
Manager
Manager

Female Posts : 12946
Reputation : 1562
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

In progress Re: posting and user edit problem

Post by Ape April 3rd 2019, 6:56 pm

Hello again sorry for the delay in me getting back to you on your last matter.

When you edit a topic / thread you will not get a Notification of the edit or change on the post.

You only get a Notification on your own posts if you are watching the Topic / Thread / Forum or you get a PM on your account.

Each member has to ask to get the Notification's on the posts they are watching or have made them self.

Do you mind sending me a test account so i can see for my self of the problems you are seeing.

If i find a problem after using the test account then i will report it but sadly our tech team are really busy on other things so they may take some time.

Right now all other forum's don't have this problem so it looks like something running on your forum that may be stopping this.

With the test account i will need admin right's but not founders account.





posting and user edit problem Left1212posting and user edit problem Center11posting and user edit problem Right112
posting and user edit problem Ape_b110
posting and user edit problem Keep_s10
posting and user edit problem Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 18134
Reputation : 1924
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum